Page 2 of 19 FirstFirst 123456712 ... LastLast
Results 21 to 40 of 371
  1. a2k
    a2k is offline
    a2k's Avatar
    Posts
    103 Posts
    Global Posts
    111 Global Posts
       #21  
    Update...

    I installed my tweaks except for the "Add Pages to Launcher." I'm now going on 12 hours without incident.

    ...let me go find a piece of wood to knock on.
  2. #22  
    I also had the same issue. I did not have the Add Pages to Launcher tweak installed, so it's not that.
  3. a2k
    a2k is offline
    a2k's Avatar
    Posts
    103 Posts
    Global Posts
    111 Global Posts
       #23  
    Quote Originally Posted by Caitlyn McKenzie View Post
    I also had the same issue. I did not have the Add Pages to Launcher tweak installed, so it's not that.
    Thanks Caitlyn, this is good to know. So let's begin keeping track of this. I'll update the original message with applications which may not be the culprit.
  4. devren's Avatar
    Posts
    30 Posts
    Global Posts
    57 Global Posts
    #24  
    I just got a duplicate 1.2.1 install request and the only tweaks I have are the led notifications and the smilies one.
  5. #25  
    I have the 1.2 update, and it never searches for 1.2.1. Any time I look, it says that I'm up to date.

    Here's what I have installed on my phone:

    Accelerometer Service
    Accelerometer Service Example
    AccuWeather
    AmpachPre
    Babel
    BADD Flashlight
    BatteryMonitor
    Blackjack
    Blackout
    Blocked
    BlockedCar
    Brightness Unlinked
    BusCalc
    CarpentarsLevel
    DevMode Launcher
    Dot Game
    Draw Poker
    DrPodder
    fileCoaster
    findMYcar
    Five Or More
    FlightBriefer
    FlightView
    Flixster
    GNU Patch
    Go To
    GoodFood
    Guitarist's Reference
    LED Service
    Match 'Em
    Mediafly
    Mind Master
    MortCalc
    My Notification (twice?)
    My Tether
    Nutrition Facts
    Package Manager Service
    Pandora
    Pimp My Pre Sounds
    PreGlide
    Preload
    PreMemo
    Preopoly
    PREpoch
    PREtrack 0.5
    Preware
    Quest
    Quick Contacts
    Reversi
    ScreamIt
    Shortcovers
    Simple Bible
    Solitaire
    Spades
    Stopwatch/Timer
    Super Hangman
    Sysfs Battery Service
    The GLife Bible
    This is a webOS application (twice)
    Topple Ball
    Translator
    Tweed
    Units
    WHERE
    Where Is My Pre
    Wizards
    Word Whirl
    Yatz!
    Zork


    That's just the list from Quick Install - user-installed content. That doesn't include the NFL app, etc, that come on the phone.

    I don't know why I'm not getting notice to install 1.2.1, but I'm not upset about it!
  6. a2k
    a2k is offline
    a2k's Avatar
    Posts
    103 Posts
    Global Posts
    111 Global Posts
       #26  
    Quote Originally Posted by Devren View Post
    I just got a duplicate 1.2.1 install request and the only tweaks I have are the led notifications and the smilies one.
    Thanks Devren, we might be getting somewhere with this now.

    Is anyone willing to do a clean 1.2 WebOS Doctor install then update to 1.2.1 and install either the LED notifications and report their findings.

    It might be the LED notification, I too have this patch installed but will not be able to test with a clean install until this weekend.
  7. winb83's Avatar
    Posts
    24 Posts
    Global Posts
    25 Global Posts
    #27  
    I'm pretty sure the virtual keyboard causes it as I had the issue and that was my only tweak
  8. RMB175's Avatar
    Posts
    418 Posts
    Global Posts
    447 Global Posts
    #28  
    I have had only 2 tweaks so far:
    Roam Only - since OS 1.2.1 came out.
    Show call duration - since last night.

    I got the install request this morning again for 1.2.1
  9. pathymo's Avatar
    Posts
    231 Posts
    Global Posts
    611 Global Posts
    #29  
    I am not having this issue at all. Here are the tweaks I have installed:

    Message forwarding
    LED notification
    Virtual Keyboard
    Battery Percentage as Icon
    4X4 icon pages
    Hide Nascar App
    Hide NFL App
    Confirm Delete on E-mail
    Timestamp in txts
    Match State to Area Code
  10. a2k
    a2k is offline
    a2k's Avatar
    Posts
    103 Posts
    Global Posts
    111 Global Posts
       #30  
    Quote Originally Posted by winb83 View Post
    I'm pretty sure the virtual keyboard causes it as I had the issue and that was my only tweak


    I never installed the keyboard when it occurred on my end.
  11. rawspot's Avatar
    Posts
    33 Posts
    Global Posts
    34 Global Posts
    #31  
    Quote Originally Posted by a2k View Post
    It might be the LED notification, I too have this patch installed but will not be able to test with a clean install until this weekend.
    I can confirm it is not solely the LED notification tweak. I have never installed it and had to do the 1.2.1 update again yesterday.


    P.S.: It was 153MB in size.
    Last edited by rawspot; 10/06/2009 at 02:45 PM.
  12. #32  
    well my girl jus had to replace her palm wit new one and was forced to download 1.2.1...it was 80mb
  13. st0921's Avatar
    Posts
    27 Posts
    Global Posts
    31 Global Posts
    #33  
    I can be wrong, but I don't think the duplicate update notification is relating to any of the tweaks or patches. I think it is somewhat related to Dev Mode.

    I kept my Dev Mode on during the 1.2.1 update, and after I ran the first 1.2.1 update, I installed several patches and tweaks, then turn the Dev Mode off. Couple of hours later, I checked the update on my pre, and it showed another 1.2.1 update notification. So, I ran the second (duplicate) update while the Dev Mode was off, turned it back on after the update to install patches/tweaks, then turned it off again. Ever since, I have not received any further duplicate update notification. And, I believe this exact thing happened to me during 1.2.0 update. So, basically I installed 1.2.0 twice and 1.2.1 twice, but the only thing that I played with was Dev Mode on/off. I may be wrong, but this is what I observed from my duplicate update...
  14. #34  
    I've always had the dev mode off - turning it on just long enough to install a few tweaks - then it gets turned off again.

    It is always off in "normal usage" though. I had to install 1.2 three times and am now installing 1.2.1 a second. I don't think it's dev mode.
  15. jonsdad's Avatar
    Posts
    98 Posts
    Global Posts
    109 Global Posts
    #35  
    I had patched via quilt and did not have the update problem. Today I found the new browser download in preware, I decided to remove the patches via quilt and re-apply them via preware.

    I have the following patches applied:

    led notification
    email delete confirmation
    browser download
    virtual keyboard
    add delete pages in launcher.

    I am going to remove the patches from preware and apply them via quilt.
  16. #36  
    The only things I have installed that could possibly affect it is my-tether (donation version), Preware, and "show dev mode icon in app launcher" (through quick-install). I'm afraid to charge my phone and forget to cancel the update.
  17. #37  
    So my Pre is up to date and still will not sync with my iTunes nor Doubletwist and Winamp. It says that syncing is complete but keeps skipping my music files. Any advice?
  18. #38  
    Quote Originally Posted by Chadney View Post
    So my Pre is up to date and still will not sync with my iTunes nor Doubletwist and Winamp. It says that syncing is complete but keeps skipping my music files. Any advice?
    Did you mean to make that a new topic by any chance?
  19. #39  
    Maybe a little? Didnt see any other threats that I wanted to post it. any advice?
  20. #40  
    This is about our Pre's threatening us with updates, I'd suggest making a new topic about your problem.
Page 2 of 19 FirstFirst 123456712 ... LastLast

Posting Permissions