Page 18 of 19 FirstFirst ... 813141516171819 LastLast
Results 341 to 360 of 371
  1. #341  
    Quote Originally Posted by Jason Robitaille View Post
    well, moreso the developer rather than closed software
    If it was open source, you or I could easily fix it.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2. #342  
    Quote Originally Posted by rwhitby View Post
    If it was open source, you or I could easily fix it.

    -- Rod
    as it stands, both of us have more than enough info to make our own versions, separate from the tarnished MyTether brand as a whole
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  3. #343  
    Quote Originally Posted by davidra View Post
    For one thing, the developer has disappeared and hasn't responded to anything in three weeks or so. There are a lot of disappointed people.

    If you "donated", you have access to the donor thread on mytether.net. Go there and there is a thread entitled "2 step easy way to install" that uses terminal to go to the web, retrieve and install My Tether to the right area. At least that's what the poster says. I did it, uninstalled the old version by using the installer, then re-installed using Terminal, and it seems to work fine, and it's the paid version. I can't tell if it fixed the problem, because I have updates blocked and they will remain blocked until 1.3.1 is released. But if the guy is right, this MIGHT solve the problem.
    Looking at the .php he provides for installing the paid version as described above, it looks like it installs using "ipkg -o /var/ ", which I believe is the safe way.

    FWIW, I had the reoccuring update problem, used WebOSDoctor, then re-installed using the above method and have not had the update issue since, going on 2 weeks now.
    Symbol SPT1500 (Palm III w/laser barcode scanner) -> Treo 600 -> Treo 755p -> Pre
  4. #344  
    Quote Originally Posted by Jason Robitaille View Post
    as it stands, both of us have more than enough info to make our own versions, separate from the tarnished MyTether brand as a whole
    Please????
  5. #345  
    Quote Originally Posted by davidra View Post
    I just figured I'd copy the directions as given on the donor site. At this point in time, if someone wants to install it, they'll be doing it at their own risk.

    Given these commands, will this method install the program to the right place, after we've removed the dregs using Jason's commands?
    2 things with what you've posted:
    1. That's the paid version install script, I'd reccomend you delete that link before a mod does, as you've giving ppl the ability to pirate the software
    2. Secondly, that script confirms to me the paid version does install to the root partition, as noted by:
      Code:
      ipkg install net.aonic.tether_1.0.4_all.ipk
      in the script. So, in essence, that script still installs to the wrong place still.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  6. #346  
    dude delete that link.
  7. #347  
    Dag! Missed that, the app install command is okay, but looks like the service is bad. Guess I'll cross my fingers I don't start getting updates again.
    Symbol SPT1500 (Palm III w/laser barcode scanner) -> Treo 600 -> Treo 755p -> Pre
  8. #348  
    Quote Originally Posted by Jason Robitaille View Post
    as it stands, both of us have more than enough info to make our own versions, separate from the tarnished MyTether brand as a whole
    I say go ahead, it's not like MyTether is doing anything crazy anyway, it takes like 4 or 5 command line entries in a service and a nice interface, lucky for us Palm gave us the driver necessary in the first webOS version anyway.

    All it is is really a wrapper for that anyway.
  9. #349  
    Quote Originally Posted by a2k View Post
    Okay, this is the 3rd time this #$@# phone has detected 1.2.1 needs to be updated!!! I'm tired of this!!!

    It appears that some patch is causing the Update app to want to pull the 1.2.1 update. I don't know which patch or tweak it is at the moment and it's driving me nuts!

    If I don't tweak or patch, I have no problem with updates. Once I tweak and patch, you can bet your bottom dollar, within 24hrs there's a damn message telling me my phone will be updated to 1.2.1!!!

    I'M FED UP!!!!!!!!!!!!

    Is anyone else experiencing this?!


    APPLICATIONS WHICH APPEAR TO NOT BE CULPRIT
    - Add/Delete Pages in Launcher (Thanks Caitlyn)
    Have you ever thought that it might be a theme that is causing this problem i had all my tweeaks and apps installed and the iphone theme installed my phone was finally pimped out and then i chose to change my theme to something red an black and poof here comes the 38mb 1.2.1 webOs update it just happen to me today if it happens again im taking my pre back and getting something better


    so if you can try not thememing for a day or two and if the problem presist the ***** i dont know what to do maybe throw it at a wall some one needs to come up with a app that toggles if you do or dont want a ota update ... because most these updates there are tweaks for soo MAKE A TOGGLE lol maybe ill make a forum some where else about it ... i d k

    peace love and war forum / JP
    Last edited by weezy0ne; 11/10/2009 at 05:03 PM. Reason: ADD MORE THOUGHTS
  10. #350  
    Quote Originally Posted by Jason Robitaille View Post
    2 things with what you've posted:
    1. That's the paid version install script, I'd reccomend you delete that link before a mod does, as you've giving ppl the ability to pirate the software
    2. Secondly, that script confirms to me the paid version does install to the root partition, as noted by:
      Code:
      ipkg install net.aonic.tether_1.0.4_all.ipk
      in the script. So, in essence, that script still installs to the wrong place still.
    I deleted it....but I still have a problem with a disappearing developer who doesn't respond to major issues. Seems if you are going to sell your work, which is fine, you should provide support. If you don't, maybe you shouldn't be charging for it. And I'm really sorry that method doesn't help protect things. Really....would you guys consider bailing us out? we really need a tethering app that is safe....
  11. jghacker's Avatar
    Posts
    53 Posts
    Global Posts
    55 Global Posts
    #351  
    Quote Originally Posted by Jason Robitaille View Post
    root partition and root directory aren't the same thing, heh. From within Linux command line, do the following commands to uninstall MyTether
    Code:
    /bin/mount -o remount,rw /
    ipkg -o /var remove net.aonic.my-tether
    ipkg remove net.aonic.tether
    /bin/mount -o remount,ro /
    Then reboot your Pre and it should be cleanly uninstalled. Though, as Rod said, the damage may be done and might not fix the issue, though it's worth a try
    Received the following after running last line "/bin/mount -o remount,ro /"

    mount: mounting /dev/mapper/store-root on / failed: Device or resource busy
  12. #352  
    Quote Originally Posted by jghacker View Post
    Received the following after running last line "/bin/mount -o remount,ro /"

    mount: mounting /dev/mapper/store-root on / failed: Device or resource busy
    Yeah, we're seeing that a bit these days and don't know why it is happening. It's unrelated to the commands Jason gave, as it happens enough that we had to special case it in the Package Manager Service.

    The work-around is to reboot the Pre.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  13. #353  
    Quote Originally Posted by Jason Robitaille View Post
    That's the paid version install script, I'd reccomend you delete that link before a mod does, as you've giving ppl the ability to pirate the software
    What difference does it make? People are using the software to violate their agreement with Sprint so why would they worry about using pirated software to do it?
  14. #354  
    If anybody is interested, I tried removing the paid version of the MyTether service from root and manually installing it to /var. The app does not work in that configuration. My guess would be the app is looking for the service in root. To me that says a fix would require the developer to change the app. As has been documented here and in his own forum, he has apparently fallen off the planet.

    FWIW, I still haven't had the 1.2.1 update re-occur since I doctored my Pre as I described previously.
    Symbol SPT1500 (Palm III w/laser barcode scanner) -> Treo 600 -> Treo 755p -> Pre
  15. #355  
    I am getting the same update request and all I have on my pre is my tether and filecoaster. Bah! I can bare with it, since I use the my tether app quite often.
  16. #356  
    Quote Originally Posted by Jason Robitaille View Post
    as it stands, both of us have more than enough info to make our own versions, separate from the tarnished MyTether brand as a whole
    Would you guys simply create a new tethering app for us? I will donate all over again. Heck I rarely even use it but when it is needed it is worth it to me.
    Systems Analyst by trade, Drummer by desire and Music Lover by birth. A self proclaimed Geek and gadget nut. ii

    Did you know: The Pittsburgh Steelers have more championships than 21 other NFL teams combined!
    Pittsburgh Steelers-6 Time Super Bowl Champions!

    Pittsburgh Penguins-3 Time Stanley Cup Champions!
  17. #357  
    Quote Originally Posted by crocostimpy View Post
    If anybody is interested, I tried removing the paid version of the MyTether service from root and manually installing it to /var. The app does not work in that configuration. My guess would be the app is looking for the service in root. To me that says a fix would require the developer to change the app. As has been documented here and in his own forum, he has apparently fallen off the planet.

    FWIW, I still haven't had the 1.2.1 update re-occur since I doctored my Pre as I described previously.
    You need to use the installer that Jason wrote.

    -- Rod
  18. #358  
    Quote Originally Posted by Paladin View Post
    Would you guys simply create a new tethering app for us? I will donate all over again. Heck I rarely even use it but when it is needed it is worth it to me.
    It's a bit difficult to test when neither of has a Pre that works as a phone ...

    -- Rod
  19. Tikerz's Avatar
    Posts
    447 Posts
    Global Posts
    519 Global Posts
    #359  
    Weird. I never had this issue before until just now. I updated Preware a few minutes ago and out of habit when to check for updates and there it is, the 1.2.1 update again. I checked for updates a few times this afternoon and never found anything until after I updated Preware. I don't have and have never installed MyTether either. From what I have read it can't be Preware so what is it?
  20. #360  
    Quote Originally Posted by Tikerz View Post
    Weird. I never had this issue before until just now. I updated Preware a few minutes ago and out of habit when to check for updates and there it is, the 1.2.1 update again. I checked for updates a few times this afternoon and never found anything until after I updated Preware. I don't have and have never installed MyTether either. From what I have read it can't be Preware so what is it?
    From which version to which version did you update Preware and/or the Package Manager Service?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Posting Permissions