Page 17 of 19 FirstFirst ... 71213141516171819 LastLast
Results 321 to 340 of 371
  1. #321  
    I recently tried out WebOS Quick Install instead of my usual manual downloads via SSH. It was great and easy to use and then I had the same problem everyone else had with the consistent updating prompts/installs. After it did it twice in two days, I remove all traces of WebOS QI and installed Preware before it did the last reload. It has been fine ever since... except that a few patches don't work in Preware. No update prompts at all.
  2. #322  
    Nevermind. I checked the update today and it wants to update to 1.2.1 again. Time to disable updates :/
  3. #323  
    I got hit with it a couple of days ago. What a stupid bug. Surely all it has to do is check the current installed version, how can that go wrong?
  4. #324  
    I have been tweaking my Pre since July and today I put MyTether (free version, no installer) on it and what do you know... i just had my Pre tell me 1.2.1 update was available... ***? I haven't had this problem once unitl I put MyTether on it...
  5. #325  
    I've got it now, too, after not experiencing before. I also recently put My Tether (paid version) back on the phone.
  6. #326  
    So it appears that it is indeed "My Tether" causing the issue.

    Now what do we do about it short of not using My Tether it at all?
    Systems Analyst by trade, Drummer by desire and Music Lover by birth. A self proclaimed Geek and gadget nut. ii

    Did you know: The Pittsburgh Steelers have more championships than 21 other NFL teams combined!
    Pittsburgh Steelers-6 Time Super Bowl Champions!

    Pittsburgh Penguins-3 Time Stanley Cup Champions!
  7. #327  
    Quote Originally Posted by optik678 View Post
    I recently tried out WebOS Quick Install instead of my usual manual downloads via SSH. It was great and easy to use and then I had the same problem everyone else had with the consistent updating prompts/installs. After it did it twice in two days, I remove all traces of WebOS QI and installed Preware before it did the last reload. It has been fine ever since... except that a few patches don't work in Preware. No update prompts at all.
    umm, WOSQI and Preware install apps the same way.


    Quote Originally Posted by Paladin View Post
    So it appears that it is indeed "My Tether" causing the issue.

    Now what do we do about it short of not using My Tether it at all?
    I posted this a while ago, but no one seemed to take notice, lol
    http://forums.precentral.net/webos-d...ml#post1996548

    Anyway, long story short, my unofficial MyTether installer does a /var/ install, unlike the free install script and the paid installer. Try that out.
    Last edited by Jason Robitaille; 11/09/2009 at 04:19 PM.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  8. #328  
    1.2.1 only updated once for weeks, until a few days ago I installed the GPS toggle patch only, no other patches were updated within the previous day or so. I used the update app several times before the GPS patch with no problems. Then after I installed the GPS toggle patch, the update app said I needed 1.2.1 again...
  9. #329  
    Quote Originally Posted by optik678 View Post
    I recently tried out WebOS Quick Install instead of my usual manual downloads via SSH. It was great and easy to use and then I had the same problem everyone else had with the consistent updating prompts/installs. After it did it twice in two days, I remove all traces of WebOS QI and installed Preware before it did the last reload. It has been fine ever since... except that a few patches don't work in Preware. No update prompts at all.
    I don't see any way that WebOS Quick Install can be the cause, since both it and Preware install apps the same way, using the same fundamental mechanism that the Palm SDK uses: the -o /var option to ipkg that MyTether's author refuses to use for some unknown reason, even after being warned about this potential issue by both myself and Jason a number of months ago.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  10. #330  
    Quote Originally Posted by rwhitby View Post
    I don't see any way that WebOS Quick Install can be the cause, since both it and Preware install apps the same way, using the same fundamental mechanism that the Palm SDK uses: the -o /var option to ipkg that MyTether's author refuses to use for some unknown reason, even after being warned about this potential issue by both myself and Jason a number of months ago.

    -- Rod
    I agree... for what's it's worth. I've yet to had an issue with webOSQuickInstall or Preware. The ONLY time I had a problem was after installing MyTether. Thanks for warning people!
    <a href=http://twitter.com/reagan247 target=_blank>http://twitter.com/reagan247</a>
  11. #331  
    Quote Originally Posted by Jason Robitaille View Post
    umm, WOSQI and Preware install apps the same way.

    I posted this a while ago, but no one seemed to take notice, lol
    http://forums.precentral.net/webos-d...ml#post1996548
    I don't have access to that section: "Paladin, you do not have permission to access this page. This could be due to one of several reasons:"


    Quote Originally Posted by Jason Robitaille View Post
    Anyway, long story short, my unofficial MyTether installer does a /var/ install, unlike the free install script and the paid installer. Try that out.
    I admit I am confused; I donated to MyTether and installed the latest, I think, from the donation site. I have not really used or messed with it in about 2 months

    So what exactly do I un-install and then re-install to give me the same functionality when I do need it again?
    Systems Analyst by trade, Drummer by desire and Music Lover by birth. A self proclaimed Geek and gadget nut. ii

    Did you know: The Pittsburgh Steelers have more championships than 21 other NFL teams combined!
    Pittsburgh Steelers-6 Time Super Bowl Champions!

    Pittsburgh Penguins-3 Time Stanley Cup Champions!
  12. #332  
    Yes, Same thing is happening to me. Now the patches that were installed are not working and I can't remove them to re-install them.

    Anyone have any ideas on how to remove them. WebOS Repair Utility didn't help. Have not used WebOS Doctor yet. Don't really want to bloe everything away if I can avoid it.

    thanks
  13. #333  
    Just wonderful... thought I'd dodged the bullet on the multiple updates even though I had a fair collection of tweaks/patches/MyTether (paid version) installed, and I've been checking for updates for both the WebOS and Preware every 2-3 days. Imagine my surprise today when I got the WebOS notice and redownload... in addition to the Preware updates - the only thing different for me was this weekend we went to Disneyland and I used the Pre's camera to take some 30+ pictures (phone reports 1.5 GB of space available, so doubt a space issue), now this morning the update.
    Waaaaaaaaaaaaaaa (But it was good while it lasted).
  14. #334  
    Quote Originally Posted by Paladin View Post
    I don't have access to that section: "Paladin, you do not have permission to access this page. This could be due to one of several reasons:"
    oops, yea, that was a link to the private developers sections. Essentially it was a recap of how Chuq said apps should install apps to root partition and the only two that do that are the Sprint apps on Bell devices, and MyTether.

    Quote Originally Posted by Paladin View Post
    So what exactly do I un-install and then re-install to give me the same functionality when I do need it again?
    I can't legally mod his paid version to install nicely, that's something only aonic can do legally. The free version I modified so wifi ad-hoc works again and it'll install to the /var/ offline root. you'll need to uninstall the current version before installing the unofficial installer

    Quote Originally Posted by Johnlf View Post
    Yes, Same thing is happening to me. Now the patches that were installed are not working and I can't remove them to re-install them.
    Strange. What happened before they stopped working? In any case though, EPR should be able to undo all patches, and if that fails, be sure to try WebOS Repair Utility with "Override Compatibility" checked. Thouhgh in all reality, I'm not personally convinced patches would cause the non-stop updating.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  15. #335  
    So using Internalz, where should we look for files installed by the paid MyTether installer? In my / partition I don't see anything except two files, .reboot and md5sums.
  16. #336  
    Quote Originally Posted by Dr.Grace View Post
    So using Internalz, where should we look for files installed by the paid MyTether installer? In my / partition I don't see anything except two files, .reboot and md5sums.
    I personally believe (without any means to prove this theory) that the problem is the use of ipkg without the -o /var switch.

    This incorrect use of ipkg modifies the Palm root ipkg database in /usr/lib/ipkg/... instead of modifying the User-installed-apps ipkg database in /var/usr/lib/ipkg.

    So to fix it you should try the commands that Jason writes in the next post (but no guarantee this will completely eradicate the problem, since the status file will still have a record that it was installed and then uninstalled). I do not believe it is as easy as removing some files from / ...

    -- Rod
    Last edited by rwhitby; 11/10/2009 at 03:14 PM.
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17. #337  
    Quote Originally Posted by Dr.Grace View Post
    So using Internalz, where should we look for files installed by the paid MyTether installer? In my / partition I don't see anything except two files, .reboot and md5sums.
    root partition and root directory aren't the same thing, heh. From within Linux command line, do the following commands to uninstall MyTether
    Code:
    /bin/mount -o remount,rw /
    ipkg -o /var remove net.aonic.my-tether
    ipkg remove net.aonic.tether
    /bin/mount -o remount,ro /
    Then reboot your Pre and it should be cleanly uninstalled. Though, as Rod said, the damage may be done and might not fix the issue, though it's worth a try
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  18. #338  
    Quote Originally Posted by Paladin View Post

    So what exactly do I un-install and then re-install to give me the same functionality when I do need it again?
    For one thing, the developer has disappeared and hasn't responded to anything in three weeks or so. There are a lot of disappointed people.

    If you "donated", you have access to the donor thread on mytether.net. Go there and there is a thread entitled "2 step easy way to install" that uses terminal to go to the web, retrieve and install My Tether to the right area. At least that's what the poster says. I did it, uninstalled the old version by using the installer, then re-installed using Terminal, and it seems to work fine, and it's the paid version. I can't tell if it fixed the problem, because I have updates blocked and they will remain blocked until 1.3.1 is released. But if the guy is right, this MIGHT solve the problem.
  19. #339  
    Quote Originally Posted by davidra View Post
    For one thing, the developer has disappeared and hasn't responded to anything in three weeks or so. There are a lot of disappointed people.
    Therein lies the problem with relying on closed source software

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  20. #340  
    Quote Originally Posted by rwhitby View Post
    Therein lies the problem with relying on closed source software

    -- Rod
    well, moreso the developer rather than closed software I do closed software and I've been very communicative with the community andother developers like webos-internals
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook

Posting Permissions