Page 12 of 19 FirstFirst ... 27891011121314151617 ... LastLast
Results 221 to 240 of 371
  1. a2k
    a2k is offline
    a2k's Avatar
    Posts
    103 Posts
    Global Posts
    111 Global Posts
       #221  
    Well gang, just want to give an update. I'm now over a week without the 1.2.1 threat. Mind you, I've hacked, tweaked and installed homebrew apps.

    Once again, I don't know if it's luck or the Mobile Device Gods watching over me, I'm only reporting back.

    Once more, I wiped out the entire phone with the 1.2 Web doctor, I immediately, updated to 1.2.1 through software update, and installed hacks and apps via Preware and WebOSQuickInsall 2.72.

    So far so good!

    < Running outside to knock on wood>
  2. #222  
    Quote Originally Posted by a2k View Post
    Well gang, just want to give an update. I'm now over a week without the 1.2.1 threat. Mind you, I've hacked, tweaked and installed homebrew apps.

    Once again, I don't know if it's luck or the Mobile Device Gods watching over me, I'm only reporting back.

    Once more, I wiped out the entire phone with the 1.2 Web doctor, I immediately, updated to 1.2.1 through software update, and installed hacks and apps via Preware and WebOSQuickInsall 2.72.

    So far so good!

    < Running outside to knock on wood>
    is there a WebOS Doctor with firmware 1.2.1?
  3. wodin's Avatar
    Posts
    181 Posts
    Global Posts
    268 Global Posts
    #223  
    Quote Originally Posted by gollyzila View Post
    is there a WebOS Doctor with firmware 1.2.1?
    I just ran the Dr. and it came up 1.2.1 Sprint version 1.9. Downloaded it from Sprint yesterday.
  4. #224  
    Happened to me again this morning. Dag!!!! I thought I got off this merry-go-round.
    Symbol SPT1500 (Palm III w/laser barcode scanner) -> Treo 600 -> Treo 755p -> Pre
  5. n8cook's Avatar
    Posts
    14 Posts
    Global Posts
    33 Global Posts
    #225  
    Ok, so I don't have to read 12 pages of everybody telling me which apps they run on their phone, what tweaks they are using, and what brand of deodorant everybody wears... basically there isn't a real way to fix this right now, correct?
  6. #226  
    the only "fix" I've seen is to unapply all your patches, WebOS Doctor your phone, make sure you update to FW 1.2.1, and then re-apply all your patches. Or you can block the updates by typing this into terminal:

    Code:
    cd /usr/bin
    mount -o remount,rw /
    chmod -x UpdateDaemon
    mount -o remount,ro /
    to re-enable updates, enter this into terminal:

    Code:
    cd /usr/bin
    mount -o remount,rw /
    chmod +x UpdateDaemon
    mount -o remount,ro /
  7. #227  
    Quote Originally Posted by gollyzila View Post
    the only "fix" I've seen is to unapply all your patches, WebOS Doctor your phone, make sure you update to FW 1.2.1, and then re-apply all your patches. Or you can block the updates by typing this into terminal:

    Code:
    cd /usr/bin
    mount -o remount,rw /
    chmod -x UpdateDaemon
    mount -o remount,ro /
    to re-enable updates, enter this into terminal:

    Code:
    cd /usr/bin
    mount -o remount,rw /
    chmod +x UpdateDaemon
    mount -o remount,ro /
    I'm assuming this would disable official app updates as well?
  8. st0921's Avatar
    Posts
    27 Posts
    Global Posts
    31 Global Posts
    #228  
    Quote Originally Posted by a2k View Post
    Well gang, just want to give an update. I'm now over a week without the 1.2.1 threat. Mind you, I've hacked, tweaked and installed homebrew apps.

    Once again, I don't know if it's luck or the Mobile Device Gods watching over me, I'm only reporting back.

    Once more, I wiped out the entire phone with the 1.2 Web doctor, I immediately, updated to 1.2.1 through software update, and installed hacks and apps via Preware and WebOSQuickInsall 2.72.

    So far so good!

    < Running outside to knock on wood>
    I can vouch for this as well. The only difference, in my case, was I had a duplicate update notice right after the first 1.2.1. installation (after doctored). But I haven't got any further notice ever since. It's been about 3 weeks I believe...
  9. n8cook's Avatar
    Posts
    14 Posts
    Global Posts
    33 Global Posts
    #229  
    would I type that into the Linux commandline through WebOS Quick Install or something else? Because that is turning up an error for me.
  10. jsmith18a's Avatar
    Posts
    1 Posts
    Global Posts
    14 Global Posts
    #230  
    I have found that both of the COD themes have caused the updating issue.
    The update appeared very quickly after applying them. Once the patch installed it wiped away the custom buttons in the quick launch but left the desktop picture.
  11. #231  
    I had my fourth update yesterday. I had time to use Emergency Patch Recovery and all is well. This is really inconvenient. I have installed:

    LED notifications
    Battery Icon and Percent
    Haptic Dialpad
    Vibrate Charging notification.

    No themes. Not even virtual keyboard anymore. Tedious.
  12. #232  
    My only rooted app is mytether. I had to reinstall it after 1.2.1. Then, 1.2.1 downloaded again. Then I reinstalled it. Then 1.2.1 reinstalled again. MyTether is not working.

    So, from what I can tell from reading this thread, I have to do the WebOS Doctor fix or block updates in order to use MyTether. What a pain.

    Question: If I use the $10 version of MyTether which does not require rooting, will it work, or will 1.2.1 keep updating?
  13. HeyRobi's Avatar
    Posts
    29 Posts
    Global Posts
    30 Global Posts
    #233  
    Well I would like to contribute to finding the problem! I have not had any issues and have all kind of hacks and patches and programs installed from the beginning. But this morning I updated GDial Pro from preweb, I installed the roaming patch and application and ssid in top bar and 1 hour later I got the need to install update 1.2.1. Hope this helps.
  14. #234  
    Quote Originally Posted by gollyzila View Post
    the only "fix" I've seen is to unapply all your patches, WebOS Doctor your phone, make sure you update to FW 1.2.1, and then re-apply all your patches. Or you can block the updates by typing this into terminal:

    Code:
    cd /usr/bin
    mount -o remount,rw /
    chmod -x UpdateDaemon
    mount -o remount,ro /
    to re-enable updates, enter this into terminal:

    Code:
    cd /usr/bin
    mount -o remount,rw /
    chmod +x UpdateDaemon
    mount -o remount,ro /
    Please address: does the phone have to be rooted or is there another way to cancel updates?
  15. #235  
    You can use the Terminal app available in WebOS Quick Install or Preware to do this.
  16. #236  
    Quote Originally Posted by meriwether View Post

    Question: If I use the $10 version of MyTether which does not require rooting, will it work, or will 1.2.1 keep updating?
    I'm using the $10 version of MyTether and have been through the 1.2.1 update 3 times now.
  17. Delta-9's Avatar
    Posts
    135 Posts
    Global Posts
    137 Global Posts
    #237  
    the $10 version is now $14.95
  18. #238  
    Just got a notice to update to 1.2.1 again. The ONLY things I added to my phone yesterday were Preware, and I re-installed MyTether. I'm thinking the MyTether app is what's causing this re-update issue!
  19. #239  
    Quote Originally Posted by lawrence View Post
    Just got a notice to update to 1.2.1 again. The ONLY things I added to my phone yesterday were Preware, and I re-installed MyTether. I'm thinking the MyTether app is what's causing this re-update issue!
    And I just got mine an hour ago. Seems like they are evaluating phones on some kind of schedule. It's been three weeks since I had to update and I thought I was out of the woods. No go. We need to figure this out....
  20. #240  
    I tried to disable updates using the below but no luck:

    Code:
    cd /usr/bin
    mount -o remount,rw /
    chmod -x UpdateDaemon
    mount -o remount,ro /
    Every time I plug my phone into charge or I restart I get an update to 1.2.1 prompt. Does the above disable updates but not the prompt, or did I do something wrong?

Posting Permissions