Page 5 of 14 FirstFirst 12345678910 ... LastLast
Results 81 to 100 of 265
  1. #81  
    Manny - Currently that unread badge shows for cases where articles are updated as well, not just unread. We are working on a change that will make this less confusing. Thanks.
  2. #82  
    Man, MrGreenBeans, you sure are one attentive developer...
  3. #83  
    LOL...yeah he is the man indeed....I swear, I am done complaining now! Love the App!
  4. #84  
    Newsroom does not work and how it got past the Review process is really getting me very angry.

    It does not work. I have everything set correctly and now I paid to be a beta tester.

    I hate that.

    It should not have been released. And it should not have charged people to make them become unwilling beta testers.

    Why did Palm's Review process let this package get out there when it is not working

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  5. #85  
    Quote Originally Posted by rlanza1054 View Post
    Newsroom does not work and how it got past the Review process is really getting me very angry.

    It does not work. I have everything set correctly and now I paid to be a beta tester.

    I hate that.

    It should not have been released. And it should not have charged people to make them become unwilling beta testers.

    Why did Palm's Review process let this package get out there when it is not working

    Rob

    Work's fine for me and I love that it's out. No need to try to speak for us all.
  6. #86  
    Quote Originally Posted by MannyZ28 View Post
    Is it true that if there are, for example, 5 new feeds on a website, and you go there and you only have time to read one, that the Appl will consider all 5 of them read? In other words, if I only read one of the feeds, and then go back to the main section of Newsroom that shows me all the websites and the new feeds indicated by the red dots with a number in it, shouldn't it show me a 4 then indicating that there are still 4 unread feeds available?

    Just wondering....

    Oh, and once I buy News Room, will all updates be free from here on out, or will you charge again for a major update?
    Someone has to probably pay to keep those servers running!

    I think this is a knock off of Avantgo, which went belly up last year!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  7. #87  
    Quote Originally Posted by Slayix312 View Post
    Work's fine for me and I love that it's out. No need to try to speak for us all.
    Then why don't you share how you got it to work for you?

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  8. #88  
    Quote Originally Posted by rlanza1054 View Post
    Newsroom does not work and how it got past the Review process is really getting me very angry.

    It does not work. I have everything set correctly and now I paid to be a beta tester.

    I hate that.

    It should not have been released. And it should not have charged people to make them become unwilling beta testers.

    Why did Palm's Review process let this package get out there when it is not working

    Rob
    Works fine for me as well! Maybe you can actually tell us what problem you are having instead of saying it doesnt work. The developer is very very helpful and we can also help.
  9. #89  
    Quote Originally Posted by rlanza1054 View Post
    Then why don't you share how you got it to work for you?

    Rob
    By using it.....works fine for me.
  10. #90  
    I bought this about an hour ago, it has been on the screen "Hello friend! Welcome to Newsroom, please hold while we load some sites to get you started" with the spinning busy circle. Just how long does it take to load the initial feeds? (And yes, my wifi connection is active).
  11. #91  
    Quote Originally Posted by Ramer84015 View Post
    I bought this about an hour ago, it has been on the screen "Hello friend! Welcome to Newsroom, please hold while we load some sites to get you started" with the spinning busy circle. Just how long does it take to load the initial feeds? (And yes, my wifi connection is active).
    Takes like 3-5 secs for me on wifi.
  12. #92  
    Quote Originally Posted by Ramer84015 View Post
    I bought this about an hour ago, it has been on the screen "Hello friend! Welcome to Newsroom, please hold while we load some sites to get you started" with the spinning busy circle. Just how long does it take to load the initial feeds? (And yes, my wifi connection is active).

    It seems like there is a server problem. Because i think mrgreenbeans stated it goes through their server so it can pull the full article for reading. My feeds are not updating anymore but they were a few minutes ago. Just be patient should be fixed soon.
  13. #93  
    Quote Originally Posted by Slayix312 View Post
    Takes like 3-5 secs for me on wifi.
    I decided to close the app and reopen it. Only shows three feeds, "The Newsroom is blue, Precentral and Gizmodo are greyed out. I'm going to try a restart of my phone and try it again.
  14. #94  
    Did a reset, still same problem. I did a "Site Reset" and back to the initial screen with the spinning circle.
    Last edited by Ramer84015; 10/10/2009 at 07:52 AM. Reason: Removed unproductive comment!
  15. #95  
    Quote Originally Posted by QuietStorm21A View Post
    It seems like there is a server problem. Because i think mrgreenbeans stated it goes through their server so it can pull the full article for reading. My feeds are not updating anymore but they were a few minutes ago. Just be patient should be fixed soon.
    Thanks I missed your post when I posted my last comment. I'll close the app and come back to it in a few hours.
  16. #96  
    Quote Originally Posted by Ramer84015 View Post
    Did a reset, still same problem. I did a "Site Reset" and back to the initial screen with the spinning circle. There don't appear to be any other posts with anyone else having this problem. Looks like I just wasted $5.
    Look at my previous post it seems to be server problems because my feeds are not updating anymore.
  17. #97  
    Quote Originally Posted by QuietStorm21A View Post
    Look at my previous post it seems to be server problems because my feeds are not updating anymore.
    Looks like my spiteful comment is a keeper now
  18. #98  
    Quote Originally Posted by QuietStorm21A View Post
    Look at my previous post it seems to be server problems because my feeds are not updating anymore.
    Yeah mine WAS working fine last time I updated like an hour ago. Seems like you're proly right.
  19. #99  
    Going to bed now but I am having the same problem as you Ramer. I purchased Newsroom while at work but home now with wifi it's the same issue. "No articles in site. We did not receive any content from this site. Additional time may be required to retreive articles.

    I don't think you (nor I) wasted 5 bucks though, tomorrow is a new day.
  20. #100  
    Quote Originally Posted by galavanter View Post
    Going to bed now but I am having the same problem as you Ramer. I purchased Newsroom while at work but home now with wifi it's the same issue. "No articles in site. We did not receive any content from this site. Additional time may be required to retreive articles.

    I don't think you (nor I) wasted 5 bucks though, tomorrow is a new day.
    It truly is a good program once everything comes back to working order you will like it alot.
Page 5 of 14 FirstFirst 12345678910 ... LastLast

Posting Permissions