Page 14 of 14 FirstFirst ... 491011121314
Results 261 to 265 of 265
  1. #261  
    Quote Originally Posted by rlanza1054 View Post
    Yes, Eric (MrGreenBeans) knows of the issue. He's looking for people to pin point exactly what they are doing when they lose the the settings.

    I seem to get it when I have the 'update feeds in background' option turned on and when I go from online to offine when I am quiting the app.

    If someone can confirm this with Erir that would be great and then we can get it fixed.

    Also, try posting this problem on his support website, or sending his the issue from the Pre in the Help under the Menu... click on Send Diagnostics and then enter the problem in the email when that comes up.

    Rob
    I did send him the diagnostic from my Pre after having the issue so maybe that will help.
  2. squeff's Avatar
    Posts
    581 Posts
    Global Posts
    623 Global Posts
    #262  
    Quote Originally Posted by rlanza1054 View Post
    I wrote Eric a very detailed private email about this and he cannot recreate the problem just yet. I'm hoping that someone else can.

    I also found the other day, my preferences where switched back to default, but that could have been my mistake.

    I have now left on 'upgrade in background' and the problem seems to be gone and I'm not able to create it with this option turned on.

    As I had told Eric, I turned off the Background option because I had a feeling it was draining my battery. So I just did the manual thing. My choice.

    With that off, if I attempted (and it doesn't always happen) load up Newsroom when I'm offline (like when I get on the subway, underground) it comes up with all the feeds missing.

    I tried to replicate this using the Airplane mode, and can do it but no always, it seems to be random, but I can get it after about 2 or 3 tries.

    I quit Newsroom while it's updating and then turn on Airplane mode to replicate going offline.

    And then I reload it, and as I said in 2 or 3 tries the feeds are missing and I have to reinstall from scratch all my feeds.

    Rob

    PS I know that the drPodder developer (drnull) found a bug with WebOS and database files getting corrupted. He reported this bug to Palm and it was confirmed, but I don't think it has been fixed.

    If you contact him, he might be able to provide details on this bug, I'm not a programmer so I'm not sure exactly what the bug is. But if you don't want to contact him, he mentions it in his homebrew thread (drpodder) about his app. Not sure what page it's on at this point, it was months ago.
    Thanks. I never lose my feeds, just that my preferences keep getting reset to the default.

    I always have background updating turned on.

    I've been in contact with David from Trileet.

    Like you, I take the subway and there's a wide variety of coverages (from strong EV to nothing) along the route. I'm not sure about this, but I think I see this problem even when I'm not using the subway (e.g., in happens when I'm at home or on weekends). Something for me to confirm the next few times this happens.
  3. #263  
    They posted in their feed that server speed improved and NEW VERSIONS COMING!!! Get excited people. Such a great app.
    ***I Twitter***

    Stop complaining & start doing ---> Leave feedback/suggestions for Palm here
  4. #264  
    I used it for like a month, but I ended up getting really annoyed at the speed, lack of sharing features, failure to load images, inconsistent parsing of my feeds, lack of landscape, and of course, Google Reader, so I went back to Scoop. It would take GR support to make me come back, it handles my feeds better.
  5. StevenX's Avatar
    Posts
    457 Posts
    Global Posts
    492 Global Posts
    #265  
    Quote Originally Posted by malpha View Post
    I used it for like a month, but I ended up getting really annoyed at the speed, lack of sharing features, failure to load images, inconsistent parsing of my feeds, lack of landscape, and of course, Google Reader, so I went back to Scoop. It would take GR support to make me come back, it handles my feeds better.
    The speed irritates me greatly. Even using UberKernel 1GHz, opening the app and updating the feeds can slow the phone to an absolute crawl.
    I really wish the developer could do something about this.
Page 14 of 14 FirstFirst ... 491011121314

Posting Permissions