Results 1 to 15 of 15
  1.    #1  
    Is the virtual keyboard supported by V1.2.1? I saw some people say it stopped working after the update of V1.2.

    If it's still works, is it still the old method to install?

    Thanks.
  2. #2  
    i installed it yesterday and have been using it. think you just have to make sure the old install is gone then just reinstall again. I did mine via preware.
  3.    #3  
    I never installed before so it will be fresh. Could you tell a little bit detail how to install it? Newbie here. Thanks.
  4. jens's Avatar
    Posts
    6 Posts
    #4  
    How?? I've installed, uninstalled, reinstalled, upgraded, doctored, and still nothing will work! I'm currently running WebOS v1.2.0, i want to DL some themes too, but I had to doctor my phone after DL-ing a theme that made my dialer disappear.. I think that maybe i should have stayed with v1.0.0 because at least themes installed properly.. I updated because preware VK said it only worked on v1.2.0 "ok" i up graded, and still nothing. It installs ok, Luna refreshed, but stil no VK, and a whole lotta problems...

    Can someone tell me eithor how to get VK to work, OR how to downgrade to v1.0.0..
  5. #5  
    i installed tru preware and its working fine!
  6. #6  
    Quote Originally Posted by jens View Post
    How?? I've installed, uninstalled, reinstalled, upgraded, doctored, and still nothing will work! I'm currently running WebOS v1.2.0, i want to DL some themes too, but I had to doctor my phone after DL-ing a theme that made my dialer disappear.. I think that maybe i should have stayed with v1.0.0 because at least themes installed properly.. I updated because preware VK said it only worked on v1.2.0 "ok" i up graded, and still nothing. It installs ok, Luna refreshed, but stil no VK, and a whole lotta problems...

    Can someone tell me eithor how to get VK to work, OR how to downgrade to v1.0.0..

    While a text field is highlighted double tab the gesture area. Wait a couple seconds for keyboard to render. cursor will stop blinking while keyboard is rendering.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  7. #7  
    I had the kb working in 1.2.0. Then 1.2.1 came out and I forgot and hit install without removing kb patch. I can only install it with quick install at the moment. I can install it but can't get it to work yet
  8. jens's Avatar
    Posts
    6 Posts
    #8  
    I was able to finally get it to work! i uninstalled and reinstalled, and there it was.. Thanks emoney_33
  9.    #9  
    I see many people saying the VK has some bugs, can't input symbols, lag, getting errors during installatoin....

    Does anyone know when Palm will add this feature in the software update? Is it in their future map?

    Thanks.
  10. #10  
    Quote Originally Posted by aktruong View Post
    I updated to 1.2.1 and tried to install, uninstall and reinstall the kb patch with Preware and Quick Install, but niether would work. I would say that it is successfully installed, but I cannot get it to pop in any text field. I've tried the suggestions people have posted on the forums to bring up the kb, but with no luck.

    I did not have any tweaks or patches on my phone before. Am I somehow installing the wrong version of the kb patch? In Preware it says it is v0.4.2 and it says it is only compatible with 1.2.0. Is there a new version that I'm not getting or something?? I have no idea what I'm doing wrong...this is the only thing that I'm dying to have on my Pre.

    double tap and wait for it to appear, don't triple tap.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  11. #11  
    Quote Originally Posted by bikini View Post
    I see many people saying the VK has some bugs, can't input symbols, lag, getting errors during installatoin....

    Does anyone know when Palm will add this feature in the software update? Is it in their future map?

    Thanks.

    symbols work, it doesn't lag much anymore and installation errors are rare.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  12. #12  
    yeah preware installed it for me on 1.2.1
  13. #13  
    then it worked fine since.
  14.    #14  
    Quote Originally Posted by emoney_33 View Post
    symbols work, it doesn't lag much anymore and installation errors are rare.
    Thank you so much for the explanation! I want to give it try, if i get the error during installation, will it affect my phone, the existing applications, any existing configrations?

    My phone is at the origianl V1.2.1 state with only App Catelog applications. Thanks.
  15.    #15  
    Also, could you please tell me how you installed it? Install WebOs first, which version is it? The lastest is V2.7.2, should I use it? ; Then install Preware(any version to choose from?) through webos, then install virtual keyboard throught preware.

    Is this process correct?

    Thank you.

Posting Permissions