Results 1 to 20 of 20
  1.    #1  
    I have been getting this error all day, as well as the App catalog being unavailable. Anyone else experiencing this? Any solutions? Never had the problem before the last update.
  2. #2  
    What have you done to try and fix this? Reboot? WiFi on/off? Is AP mode on? Can you brows the web? Do other apps with a data connection work?
  3.    #3  
    reboot seems to have fixed it.
  4. #4  
    Great...I usually find that to be the case with this phone.
  5. cyberry's Avatar
    Posts
    17 Posts
    Global Posts
    21 Global Posts
    #5  
    i'm having the same problem intermittently, and a reboot just solved it.

    but how often do i need to reboot? Seems like i have a bad connection problem at least once per day. At the same time, my Centro, which I still carry with me and is also running on Sprint, connects just fine, so I'm pretty sure it's a Pre problem.

    the problem seems to happen whether or not I'm using wifi. Right now I'm running the 1.3.1 update.

    - michael
  6. #6  
    I'm having a similar problem, but only with wifi. App Catalog unavailable, email not retrieving data, multiple navigation errors (in my case 2023 and 2061), I had to doctor my phone to get the 1.3.1...

    I've been talking with Palm, and they're studying my case (?) and it's suppossed they'll call me asap.

    I'll keep you informed about this.
  7. #7  
    For the record, I tried configure my network settings manually, but that didn't solved the problem.
  8. #8  
    My Pre just went belly up, I have not determined completely yet, but I think my data connection over the EVDO is gone, and I get the message "Unable to resolve host [2006]" when trying to access the network over EV... I am really not in a place with a strong WIFI connection but, I was able to load the App Catalogue via the WIFI (its very sporadic), which I couldn't get it completely... I have done a couple of restarts, a couple of shut downs, 1 for sure with a battery pull. and I have done a couple battery pulls, the phone was stuck oon th eloading screen for quite a long time..... help
  9. staedtler's Avatar
    Posts
    69 Posts
    Global Posts
    72 Global Posts
    #9  
    It seems you're not getting DNS over your data connection. Turn wi-fi off, then go into the web browser and type this into the address bar: 74.125.67.100

    That should bring up Google without having to go through DNS. Let us know whether it works, or if you get a different error.
    Bell Palm Pre
    When Bell says "It's ON," I'm pretty sure they mean it as a threat.
  10. #10  
    Just confirmed it... I have no problems with WIFI... And I get nothing over a data connection... I used staedtler's google trick, its a little slow, and its french.... I am on Sprints Network, probably should have stated that first
  11. staedtler's Avatar
    Posts
    69 Posts
    Global Posts
    72 Global Posts
    #11  
    Weird, I didn't expect you to get a French Google page. :-) But the fact it loaded at all means that you have a working data connection, but the DNS settings are failing.

    Open up the phone dialer, then go to Properties from the top menu. In there, see if you have an option to "Update Network Settings" (my phone doesn't, but I think Sprint phones have it and Bell phones don't). After that, try opening normal web sites again. Also give the phone another restart if you have to, just to be sure.
    Bell Palm Pre
    When Bell says "It's ON," I'm pretty sure they mean it as a threat.
  12. #12  
    Quote Originally Posted by Staedtler View Post
    Weird, I didn't expect you to get a French Google page. :-) But the fact it loaded at all means that you have a working data connection, but the DNS settings are failing.

    Open up the phone dialer, then go to Properties from the top menu. In there, see if you have an option to "Update Network Settings" (my phone doesn't, but I think Sprint phones have it and Bell phones don't). After that, try opening normal web sites again. Also give the phone another restart if you have to, just to be sure.
    Thanks... Update Network settings brought it back to life
  13. staedtler's Avatar
    Posts
    69 Posts
    Global Posts
    72 Global Posts
    #13  
    Yay! I wish Bell had that option, it might fix my Pre's problem: it can't access any Internet services through port 80. I can only view encrypted websites. :-P
    Bell Palm Pre
    When Bell says "It's ON," I'm pretty sure they mean it as a threat.
  14. #14  
    I'm getting a similar problem on my Pre. Data works fine, but Wifi pulls up "Unable to resolve host. [2006]" I've tried multiple reboots, a battery pull, Update network settings, EPR, and eventually doctored it. Even that didn't fix it... Any ideas?
  15. jstew10's Avatar
    Posts
    148 Posts
    Global Posts
    172 Global Posts
    #15  
    That same thing has happenned to me twice since the 1.4 update. Both times I couldn't figure out what was wrong or how to correct it, and both times it seemed to correct itself after some time. I thought perhaps it was a network outage but now I'm not so sure. I haven't called Sprint yet but that's my first call next time it happens. Everything else runs just fine as long as it doesn't require a network connection.
  16. #16  
    It's been non-stop for about a week. Secure erase still didn't do anything. Hah...wish I knew that before I wiped everything.
  17. jstew10's Avatar
    Posts
    148 Posts
    Global Posts
    172 Global Posts
    #17  
    At least secure erase didn't bork your phone like some other people...
  18. #18  
    I've discovered another reason why you might see "Unable to resolve host. [2006]" and how to resolve it.

    I have a German unlocked GSM Pre. My wifi router is setup to use WEP for security and among other settings, DHCP is off. After I configured the Pre manually with an IP address and the typed in the password, the Pre was able to connect (blue checkmark) over Wifi. However, when I tried the Web, I was never able to surf at all, usually getting the "Unable to resolve host. [2006]" error.

    So here's what I did.

    I turned off the router's WEP security and reconfigured the Pre. It connected over Wifi and surfing the Web worked! So I now knew it was the WEP configuration that was causing problems.

    After progressively re-enabling WEP, the channel, the key, etc., I discovered what was wrong with my original router configuration:

    I had the router set to use Key 4 as the password. When I changed it to Key 1, I was able to surf on the Pre over my 128-bit WEP-secure connection.

    Hope that helps someone
  19. #19  
    Do you have any thoughts on why that might happen on a unencrypted router?
  20. #20  
    If your phone is connecting to the non-security-protected router (blue checkmark) but the error is still appearing...

    If the IP configuration is automatic, but surfing is still not possible, it sounds like there's a configuration problem with the router.

    If the IP configuration was manual (like in my case) and surfing isn't working, check that the DNS server IP addresses are correct.

Posting Permissions