Results 1 to 15 of 15
  1. punch01's Avatar
    Posts
    9 Posts
    Global Posts
    11 Global Posts
       #1  
    Hello all,

    Anyone know if the WebOs Repair Utility will work on version 1.2.1? The reason I'm asking is because I've tried all the battery percent patches from preware and the latest version of quick install and I keep getting a "error installing [4]" code. Or will the "Emergency patch recovery" clean up the issue for me? I have a bunch of other patches installed with no issues and I'm using the beach theme with no problems, it seems just the battery percent patch is giving me problems?

    Thanks in advance....
  2. Makinola's Avatar
    Posts
    95 Posts
    Global Posts
    196 Global Posts
    #2  
    The webos repair will not work with 1.2.1 but only with 1.2. As for the emergency patch recovery that will work with 1.2.1 the only thing is that it will undo ALL patches so there is no way for you to pick a certain patch to undo...i would advise trying the webos quick install and go under device management and check under patches to see what can be done from there to uninstall it properly
  3. #3  
    Emergency patch recovery will fix that problem (at least it did for me). Lie Makinola said though, it gets rid of all the patches, so you'll have to install them all again.
  4. punch01's Avatar
    Posts
    9 Posts
    Global Posts
    11 Global Posts
       #4  
    Thanks, emergency patch recovery did the trick!
  5. #5  
    How and where do I get the Emergency Patch recovery? I had seen in on my Pre in Preware, but how do I run it?
  6. #6  
    Once you click on it and it says INSTALLINg...it actually runs there. So once it is done installing and you are looking for the program you can stop...it already has done the work.
  7. #7  
    Quote Originally Posted by DJeremyC View Post
    Once you click on it and it says INSTALLINg...it actually runs there. So once it is done installing and you are looking for the program you can stop...it already has done the work.

    Please help!

    I can't find Emergency Patch Recovery in preware. Am I not looking in the right place?
  8. #8  
    Quote Originally Posted by Markonian View Post
    Please help!

    I can't find Emergency Patch Recovery in preware. Am I not looking in the right place?

    Launch Preware and first make sure you have the "autopatch-feed" installed. If not, do that first and then update your feeds by tapping the top left corner. Then goto available packages > patch > recovery> emergency patch recovery.

    Install that in you will restore to default and remove all patches...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  9. #9  
    I'm having the same problem with the Battery percent patch. I've tried all of the above recommended solutions and still get an error ...
    ("3 out of 5 hunks failed", "error occurred while attempting to run tmp/ipkgScript.sh").

    I don't know what any of this stuff means but was hoping someone else might.

    All other patches work without an issue.
  10. rogerv.88's Avatar
    Posts
    49 Posts
    Global Posts
    50 Global Posts
    #10  
    if you have the the "show actual percent of battery" patch installed then the "show battery percent" patch will not work
  11. #11  
    it won't let me install any of the battery patches.

    I did have it (battery icon and percent) installed prior to the recent update of Preware and haven't been able to reinstall it since. All other patches reinstalled without an issue
  12. #12  
    does the Emergency Patch Recovery get rid of patches manually run in putty?
  13. #13  
    New version of RU is out and is compatible with 1.2.1.
    Preware & WebOS Internals Supporter
    http://www.webos-internals.org/wiki/Main_Page

    IRC chat
    #webos-internals
  14. #14  
    never used WebOSRepairUtility. Will I be able to fix the right patch that controls the battery percent? I have no tech skills and am surprised I have been able to install Preware and WOSQI thus far which is a hats off to you geniuses out there that write all these files.
  15. #15  
    anyone?

Posting Permissions