Results 1 to 8 of 8
  1.    #1  
    Has anyone gotten the LED notification to work using the tweak in 2.7 in 1.2.1? I don't see it on my preferences menu, maybe I am looking in the wrong place?
  2. #2  
    Same problem here
    Larry
  3. #3  
    Its under Screen & Lock
  4. #4  
    It doesn't work correctly for missed calls. You have to turn the screen on, tap it and then turn the screen off before the LED will blink....but by that time you will already know if you have had a missed call.
  5. #5  
    mine is working well. it is in the screen & lock preferences.
  6. #6  
    Quote Originally Posted by mikehoff99 View Post
    mine is working well. it is in the screen & lock preferences.
    Does yours work for missed calls? I should have added that I have a simple PIN lock set up, so I'm not sure if that interferes with it somehow or not.

    It does work correctly for text messages, LED blinks right away.
  7. #7  
    Mine works for what looks to be everything but misssed calls. Text messages, emails, etc. seem to work fine. I tested it out and just a missed call by itseld doesn't work for me. However if the caller leaves a V/M, it works.

    I always tell people if they don't leave me a message, I am going to act like they didn't call anyway...
  8.    #8  
    OK, got it. i was looking in the phone app preference, thanks for the help!

Posting Permissions