Results 1 to 10 of 10
  1. shaklee3's Avatar
    Posts
    50 Posts
    Global Posts
    60 Global Posts
       #1  
    hi, I installed 1.2 about 3 days ago, and I noticed that notifications no longer work properly. The screen turns on, but no sounds or vibrations occur so I never know when I get on. Email, sms, etc all do this. Any ideas?
  2. #2  
    Double-check your settings for notifications, try a soft reset, run the updater again to get 1.2.1.
  3. akram's Avatar
    Posts
    96 Posts
    Global Posts
    107 Global Posts
    #3  
    You don't need that Notification any more, install WebOS quick install V2.72
    go to tweak then go to "online rapository" then scroll down to " SMS tone per contact" and install it.after the make sure to go to "sound and ringtone" scroll down to "pick an message" and seta defult ring for it. Then you can just explore thru it
  4. #4  
    Mine did this as well. I had to enable audio notifications via toggle after the update.
  5. zebrok's Avatar
    Posts
    7 Posts
    Global Posts
    8 Global Posts
    #5  
    check notifications volume, mine was set too low after update
  6. #6  
    as previous poster mentioned, the update resets your volume settings in Sounds and Ringtones, go in there and change it to your liking.
  7. #7  
    Not just that; I've lost sound but not vibrations for calendar notifications since updating to 1.2. All volume maxed, ringer on, etc. {Jonathan}

    Update: "Solved": For some reason, I must now turn System Sounds on to get calendar notification sounds, even if I don't want card closing noises. Bug, or "feature"? Anyone else?
    Last edited by Jonathan I Ezor; 10/05/2009 at 05:18 AM.
  8. #8  
    I'm having a similar problem. I no longer get a sound or vibration from email notifications, but sms still works. What's the deal? Has anyone found a solution for this problem?
  9. smiseel's Avatar
    Posts
    1 Posts
    Global Posts
    6 Global Posts
    #9  
    Quote Originally Posted by akram116 View Post
    You don't need that Notification any more, install WebOS quick install V2.72
    go to tweak then go to "online rapository" then scroll down to " SMS tone per contact" and install it.after the make sure to go to "sound and ringtone" scroll down to "pick an message" and seta defult ring for it. Then you can just explore thru it
    I have web OS 1.2.1. Where can I find this V2.72 quick install please?
    Thanks in advance for your help,
    Jane:
  10. #10  
    Quote Originally Posted by Jonathan I Ezor View Post
    Update: "Solved": For some reason, I must now turn System Sounds on to get calendar notification sounds, even if I don't want card closing noises. Bug, or "feature"? Anyone else?
    Same here This is not really solved since it is a bug. I don't care what anyone else says. I did not have to have System Sounds enabled to get notifications to work in 1.1. This bug started in 1.2 and I hate having to listen to the card close swoosh just to have notification sounds. Palm messed up...

Posting Permissions