Results 1 to 11 of 11
  1. meppum's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
       #1  
    Since upgrading to 1.2 (and 1.2.1 as well) notifications for google calendar events seem to default to email when an event is created on the pre or when an event that was originally created on a computer is modified on the pre.

    This wouldn't be such a big deal but it doesn't seem possible to change the type of notification. I wanted to check to see if anyone else is observing this behavior and if anyone had a work around. Thanks.
  2. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #2  
    Yes - same problem here. I already notified Palm about the issue a few days ago. I'm hoping they'll do something about it...
  3. #3  
    Annoying! Mine started before the 1.2 update by about 4 days, make it stop!
  4. #4  
    Ditto annoying^2. It is possible to change the obnoxious behavior on an individual event though, on the google calendar web site. Just select the offending event, click "edit details", and on the right, it'll have a list of notifications enabled for that event. Just delete the "email" one.
  5. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #5  
    This evening, I had this issue occur for an appointment I modified on the PC via my web browser....I've notified Google to see if they can work with Palm on troubleshooting this issue. I'll post back if I get any update....
  6. #6  
    Yup, same here.
  7. mrkalel's Avatar
    Posts
    739 Posts
    Global Posts
    821 Global Posts
    #7  
    Ditto
    Follow me on Twitter : MrKal_El
  8. #8  
    A temporary workaround is to create a filter in GMail that will skip the inbox and mark the notification email as read. You'll never see the notification emails again. It'll work until Palm fixes it.
  9. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #9  
    Thanks for the filter idea! So simple, but I hadn't thought to use it. In the meantime, it may be our only hope....I received the following reply from Google:

    "We've received similar reports from other customer using the Google Apps calendar and the Palm Pre, and we are aware of this problems. Unfortunately we can't help you to solve this issue, since it's not supported. However, you might want to contact the Palm Pre support team, as we know they can help you to fix this behaviour."

    As of yet, no feedback from Palm.....
  10. #10  
    Has anyone received any feedback from Palm? I find this incredibly annoying and would really love to see this resolved as soon as possible. It seems odd that they didn't test this (or, at least, give us an option if they knew it produced email alerts rather than listening to our default GMail Calendar settings).
  11. larnapp's Avatar
    Posts
    171 Posts
    Global Posts
    181 Global Posts
    #11  
    Quote Originally Posted by Kasracer View Post
    Has anyone received any feedback from Palm? I find this incredibly annoying and would really love to see this resolved as soon as possible. It seems odd that they didn't test this (or, at least, give us an option if they knew it produced email alerts rather than listening to our default GMail Calendar settings).
    There's another thread on this topic and post #17 tells EXACTLY how to get rid of these annoying email reminders before they even show up in your inbox. Since I did this, I've completely forgotten about this problem (until I just read your post). Here's the link:

    http://forums.precentral.net/palm-pr...ml#post1977567

    Hope that helps.

Posting Permissions