Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1.    #1  
    I Finally decided to try some tweaks, running WebOS QI v2.7 with 1.2.1.
    I installed the LED notifications tweak, but I'm only getting notified when I miss an email or text, nothing displayed when I miss a call. Did I install incorrectly? Or, is this the way LED works?
    Thanks in advance.
  2. #2  
    Thats the way mine works,you will get them when you receive a voicemail,email,text,but not missed calls ,Alot of people been asking that Question,maybe they will tweak missed calls in the future.
    Last edited by whipple; 10/04/2009 at 09:28 PM. Reason: typo
  3. JayKC's Avatar
    Posts
    131 Posts
    Global Posts
    144 Global Posts
    #3  
    I've never had the LED flash for missed calls either. I assume it's a limitation of the patch.
  4.    #4  
    Thanks, I did do a small test: when I have my keyboard open, but the screen black, and I miss a call I see the notification. But when I have it closed, and I miss a call, I don't get a notification. The only difference is the lock feature... I also have a pin lock due to the EAS account.
  5. #5  
    LED notification works for me on missed calls. Did you enable it in the "screen and lock" preferences?
  6. #6  
    I had to reboot my phone to get it to work, but it does work for missed calls.
  7. #7  
    I might have missed some of the post. I have WebOS Quick Install 2.7. Do I just use the "turn on the LED Notification option" tweak and it will work? Do I need to modify the javascript manually still? Please advise.

    Also, how much battery life does it affect?

    Thanks
  8. Popat's Avatar
    Posts
    16 Posts
    Global Posts
    29 Global Posts
    #8  
    So I'm a little slow, and I have no idea where to download Preware, or the WebOs Quick Install? Can anyone help me out with this?
  9. #9  
    I'm pretty sure it's possible to use the indicateNewContent() command to trigger the led. If that's the case, ppl could add LED notifications to virtually any patch of the OS via a patch
  10. #10  
    Quote Originally Posted by Jason Robitaille View Post
    I'm pretty sure it's possible to use the indicateNewContent() command to trigger the led. If that's the case, ppl could add LED notifications to virtually any patch of the OS via a patch
    Jason, first of all, thanks for your hard work! You are DA MAN.

    So, what you are saying is that the LED Notification tweak in your tool will enable this feature? I don't need to manually modify the jsjsjs $files$?

    Thanks
  11. #11  
    Quote Originally Posted by myrcgarage View Post
    Jason, first of all, thanks for your hard work! You are DA MAN.

    So, what you are saying is that the LED Notification tweak in your tool will enable this feature? I don't need to manually modify the jsjsjs $files$?

    Thanks
    Once you clikc on the LED notification, just reboot using ORG + SYM + R and then go into the Screen Lock app in the luancher and enable the notification. Everything should work fine from there.
  12. #12  
    Quote Originally Posted by Popat View Post
    So I'm a little slow, and I have no idea where to download Preware, or the WebOs Quick Install? Can anyone help me out with this?
    Here is a bit of help, at work so cant walk you through the whole install process and menus but this should get you started.

    Here is the link to WebOS QI 2.7.2, download it, make sure to put WebOS Doctor .jar file in the same folder DO NOT RUN WEBOSDOCTOR!

    http://forums.precentral.net/homebre...-7-beyond.html
    (MAKE SURE - to read the tutorial and stuff that Jason was kind enough to baby step everyone through the process if needed to make sure install goes smoothly. You might have to search for it in the forums..just search for "webos quick install")

    Then within QI, you have to click on the third icon on the right (one below the - and + signs, you can download the File Service Manager & Preware, you need both, click install. From there reboot if your Pre didnt reboot already.

    Afterwards you can install any tweak on the fly using PreWare. After you select the tweaks in PreWare, make sure to reboot your Pre for these to take effect.

    If you run into a problem you can use the Emergency Patch Recovery patch...one you click on it, it will not install on your Pre derectly, it says installing and will automatically remove the tweaks, reboot and then good to go.

    Hope this helps, sorry I cant be any more specific at work.
    Last edited by DJeremyC; 10/05/2009 at 09:42 AM. Reason: Missed one thing, MAKE SURE your Pre, when connected USB to QI that you select "Just Charge"
  13. #13  
    Quote Originally Posted by palmit View Post
    Thanks, I did do a small test: when I have my keyboard open, but the screen black, and I miss a call I see the notification. But when I have it closed, and I miss a call, I don't get a notification. The only difference is the lock feature... I also have a pin lock due to the EAS account.
    I just enabled LED notification. You are right about the missed call. If the screen is not locked, it works. If it is locked, it doesn't work. Email notification works fine. I haven't tried sms yet.

    Quote Originally Posted by DJeremyC View Post
    Once you clikc on the LED notification, just reboot using ORG + SYM + R and then go into the Screen Lock app in the luancher and enable the notification. Everything should work fine from there.
    Thanks!
  14. louie2701's Avatar
    Posts
    38 Posts
    Global Posts
    81 Global Posts
    #14  
    The notification patch that I installed notifies me of missed calls,email,and text. LOVE IT!!
    Also, I must add that it lights up for me on a missed call regardless of the phone being locked or regardless if my slider is open or not.
  15. #15  
    I got this working with the new WebOS QI. It's nice just to look down at your phone and see it flashing. It makes a big difference.
  16. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #16  
    Missed call LED works for me. Screen off - no PIN required, just the usual swipe up to unlock.
  17. kaydb's Avatar
    Posts
    12 Posts
    Global Posts
    18 Global Posts
    #17  
    Is it supposed to vibrate too? Right now i have my phone on silent and its not vibrating just blinking?
  18. #18  
    Quote Originally Posted by gc916 View Post
    Missed call LED works for me. Screen off - no PIN required, just the usual swipe up to unlock.
    That's so weird. Did you just use WebOS Quick Install tweak? Or you made some changes manually?
  19. #19  
    Think it just blinks...mine does...on vibrate right nwo and just blinking also...havent noticed anything but blinking when sound on either...so in short...IT JUST BLINKS.
  20. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #20  
    Quote Originally Posted by kaydb View Post
    Is it supposed to vibrate too? Right now i have my phone on silent and its not vibrating just blinking?
    No vibration here. I haven't heard that it should.
Page 1 of 2 12 LastLast

Posting Permissions