Results 1 to 6 of 6
  1.    #1  
    hey guys...was wondering if its possible to doctor my pre when i got right now 1.2.1 and i doctor it to 1.2...can my pre get bricked or its possible to doctor to 1.2 then update again to 1.2.1 thanks!
    Juan

    2010-2011 Champions!

  2. #2  
    I think you should be able to Doctor to 1.20 just fine and would think that it would auto update back to 1.21 just fine. 1.21 was not a major update - just a feature fix. Now if we were talking about 1.30, then my answer may be a bit different.
    If I help you out, why not "Thank" me? Or you can visit my site at http://outklaw.com
  3. #3  
    i am new...how do you doctor to 1.2???
  4. #4  
    I'm curious what for?
  5. #5  
    because im trying to use webOS doctor and its not compatible with 1.2.1
  6.    #6  
    Quote Originally Posted by Elysian893 View Post
    I'm curious what for?
    i had almost all tweaks from preware...but my avatar thing wasnt working...so i did the EPR rebooted...then i added the avatar worked fine...so then i started adding more tweaks...then messaging in landscape gave me an error...so im like ***** is it bc they have no compatability (avatar and landscape) but emoney told me they got compatability...so i ran the EPR again so i can install tweaks thru the new QI but problem was EPR didnt take away my battery % tweak it was still on my phone but preware and/or qi showed as if it wasnt there...so thats y i was asking if its safe to go from 1.2.1 to 1.2 then when thats done update again...anyways i already did it and my phone is fine!
    Juan

    2010-2011 Champions!

Posting Permissions