Results 1 to 16 of 16
  1.    #1  
    I haven't seen anyone else have this problem, and a search didn't pull anything up for me, so I was wondering if I am the only one...

    I have had my Pre for about 3 months and it has been an absolute perfect phone, until recently. I think I have a loose ringer switch because whenever I have the switch set to Vibrate, if I press the power button (to turn the phone on or off), the phone gives a quick vibrate and displays the mute "speaker with a line thru it" icon. It only slightly annoying and I wouldn't mind too much, but this kinda prevent the phone from sleeping right away because when I turn the power off, it turns it back on and tells me that the phone is on vibrate and doesn't go to sleep again until the phone times out

    I also have the issue that if i just press the ringer switch (not move it, just press it down), i see the icons that show the volume is on full for a split second then the mute icon shows up... this happens if the phone is on or off!

    I will be going into a repair store today or tomorrow, but wanted to know (1) if anyone else has had this problem, (2) was a sprint store able to fix it, and (3) if you had to get a refurb, did you have to pay the deductable?

    If anyone wants to see a video of whats going on, let me know and I can make/post one

    Thanks!
    Adam
  2.    #2  
    For anyone else with this problem, brought my Pre into a repair store. They couldn't fix it (surprising, huh?) so they had to order me a replacement. So, I should be getting my "new" refurb today or tomorrow!

    On to Pre #3 (Of course, I also had about 6 Treo 600s and 3 Treo 755p's, so this is nothing new for me!)
  3. jtlapp's Avatar
    Posts
    359 Posts
    Global Posts
    362 Global Posts
    #3  
    I'm having a similar problem. I bought my Pre on the day it was released, but all of a sudden today the ringer switch acts as if it's loose. Very loose. When I turn it on vibrate, the phone behaves as if I'm constantly switching vibrate on and off, doing the short vibration with each supposed switching. It's annoying and unusable. I had to turn the volume all the way down instead. Back to the shop it goes. This will only be my 2nd Pre.
  4. #4  
    Darn it, I am all of a sudden having the same problem.

    At least they will give me a "new, refurb" Has anyone asked for a refund?
  5. #5  
    Thread revival...

    My Pre started doing this about a few days ago.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  6. #6  
    Quote Originally Posted by jtlapp View Post
    I'm having a similar problem. I bought my Pre on the day it was released, but all of a sudden today the ringer switch acts as if it's loose. Very loose. When I turn it on vibrate, the phone behaves as if I'm constantly switching vibrate on and off, doing the short vibration with each supposed switching. It's annoying and unusable. I had to turn the volume all the way down instead. Back to the shop it goes. This will only be my 2nd Pre.
    Wow, that same exact thing just started happening on my Pre about 2 weeks ago. It's so annoying.
  7. #7  
    Tried blowing into the hole for the back cover where the switch is, and switch it on and off for a while, seems to have done the trick to fix it.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  8. #8  
    Its funny because this just happened to me about a week ago. Im pretty much going to leave it that way until the new Palm phone comes out. I dont feel like starting over again.
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  9.    #9  
    Quote Originally Posted by Jason Black View Post
    Its funny because this just happened to me about a week ago. Im pretty much going to leave it that way until the new Palm phone comes out. I dont feel like starting over again.
    This should be replaceable via warranty (without deductable) since this is an issue that has happened to others and is not a user-caused issue.

    when you say "I dont feel like starting over again", do you mean getting your phone up and customized again? if so, i would highly recommend checking out Saverestore (for details: www.precentral.net/saverestore) because it makes it SO MUCH EASIER to replace a device
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  10. #10  
    Quote Originally Posted by jtlapp View Post
    I'm having a similar problem. I bought my Pre on the day it was released, but all of a sudden today the ringer switch acts as if it's loose. Very loose. When I turn it on vibrate, the phone behaves as if I'm constantly switching vibrate on and off, doing the short vibration with each supposed switching. .
    im having this probleme w/ my pixi...annoying it just sits there and does it all day long...
  11. #11  
    Quote Originally Posted by Audemars02 View Post
    This should be replaceable via warranty (without deductable) since this is an issue that has happened to others and is not a user-caused issue.

    when you say "I dont feel like starting over again", do you mean getting your phone up and customized again? if so, i would highly recommend checking out Saverestore (for details: www.precentral.net/saverestore) because it makes it SO MUCH EASIER to replace a device
    i dont feel like getting a new phone again.
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  12. #12  
    I've had this for a month or so. There is one little sweet spot that I can put the switch at to get it into Vibrate mode. I had to add the patch to show the Vibrate/Mute Icon at the top so I knew it was still working. Any chance of an app (similar to the ScreenOff app) that will do the same Vibrate/Mute/Silence All functionality of this manual switch?
    Former Sprint Treo 700p Owner, now Sprint Palm Pre- and HP Touchpad Owner.
  13. #13  
    Ok, I tried the 'blowing' route and by golly it is working. I really think it has to do with the back cover placement, and the taking the back cover off and blowing on the switch to clean it out really isn't doing anything.

    I 'carefully' placed the back cover back on and immediately as soon as I slid it over to silent it went silent and hasn't done the jumping back and forth since. I haven't been able to do that for a few weeks now.

    Thanks ToniCipriani!
    Former Sprint Treo 700p Owner, now Sprint Palm Pre- and HP Touchpad Owner.
  14. #14  
    AHHHHHHHHHHHH...Mine just totally broke now!...I hate this!...URGHHHHHH...I cant turn the volume up or down...The volume icon just stays on the screen. When i mute it, the mute icon also just stays there and it doesnt leave.
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  15. #15  
    Hey, guys.

    Mine started doing that about 6 weeks ago. It would go crazy switching between ring/mute like a gazillion times per second... then paused, then did it again... and then it would randomly stop and stay cool for a few days.
    BUT NOW, and for about a week already, I have not been able to even turn up or down the ringer volume. It's permanently muted.

    Here's to hoping that the new 1.4.5 update (installing as I write this) will probably fix it...
    Anyone tempted to think that this could be a software issue, since so many of us have experienced this problem???
  16. #16  
    Quote Originally Posted by diafiro View Post
    Hey, guys.

    Mine started doing that about 6 weeks ago. It would go crazy switching between ring/mute like a gazillion times per second... then paused, then did it again... and then it would randomly stop and stay cool for a few days.
    BUT NOW, and for about a week already, I have not been able to even turn up or down the ringer volume. It's permanently muted.

    Here's to hoping that the new 1.4.5 update (installing as I write this) will probably fix it...
    Anyone tempted to think that this could be a software issue, since so many of us have experienced this problem???
    The top ringer button is broken dude. its not a software issue at all.
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191

Posting Permissions