Results 1 to 16 of 16
  1.    #1  
    So today I noticed that after updating to 1.2.1, I'm receiving a lot of delayed texts. It doesn't matter who the sender is or where I'm located (including airave/no airave).

    It seems like I am receiving all the texts eventually (I hope), but I'm receiving an alarming amount of delayed text messages with time stamps, some of which are 30 minutes (or more) late.

    Is this a Pre issue or a Sprint issue? I think I only had this happen to me once or twice during 1.0-1.2. And is anyone else experiencing this?
  2. #2  
    Quote Originally Posted by thermodynamic View Post
    So today I noticed that after updating to 1.2.1, I'm receiving a lot of delayed texts. It doesn't matter who the sender is or where I'm located (including airave/no airave).

    It seems like I am receiving all the texts eventually (I hope), but I'm receiving an alarming amount of delayed text messages with time stamps, some of which are 30 minutes (or more) late.

    Is this a Pre issue or a Sprint issue? I think I only had this happen to me once or twice during 1.0-1.2. And is anyone else experiencing this?
    I think its a sprint issue. I have a friend who has At&t and our texts after about 12am tend to get behind, it's weird.
    NOOOOOOORTH!
  3. #3  
    I think that might be an issue with Sprint in your area. I have not had this problem yet (it happened with one text message about a month ago), and I text message all day long. I would think it will correct itself after whatever is going on with Sprint's network is resolved.
  4. #4  
    I just had this problem, there was about a 40 minute delay with my friend on Verizon.
  5. #5  
    same problem & i'm 1.2.0
  6. esad13's Avatar
    Posts
    28 Posts
    Global Posts
    44 Global Posts
    #6  
    I had one message delayed today, first time since I've had my Pre and Sprint.
  7. #7  
    Yeah I sent a picture message to a friend earlier and he told me that it took me that long to find it cause he got it like an 40mins to an hour later. Even though I sent it like a minute after I had initially got his request for it.
  8. #8  
    i had a 7 hr delay on a basic text - never had that problem w/ any other phone-
  9. #9  
    i had a 7 hr delay on a basic text - never had that problem w/ any other phone?
  10. jrpope11's Avatar
    Posts
    1 Posts
    Global Posts
    18 Global Posts
    #10  
    40 minute to 20 hours delays for me. After several calls to Sprint they say I must have a defective phone, and suggested going to a store to trade it in. Never had a problem until a few weeks ago.
  11. thrshr01's Avatar
    Posts
    66 Posts
    Global Posts
    68 Global Posts
    #11  
    It's not a Pre issue, it's a Sprint issue. I have both the Pre and Instict and they both do this. It's pretty embarassing when someone calls you and asks if you received their text and you tell them no and receive the text a few minutes later. Happens too often if you ask me.
  12. #12  
    That happens once in a blue moon for me.. It seems to fix itself after a day or so. I know it can cause a bad situation though, that's for sure.
  13. #13  
    My texts disappeared? I deleted some threads off the main area where I see all my conversations but when I type in that name it still pulls it up in the search? I also now can't see that person on my main conversation thread area I can only see that conversation now or thread when I do a search for name of that person?
  14. #14  
    Ive had this problem for a bit, it really sucks because me and my girl talk on txt all the time and well its caused some problems not getting an important text for like 30 mins but yet she'll send another one and it will come in before that one arrives and our convo is all messed up.. it sucks

    I do believe its because of ****ty coverage though
  15. #15  
    I've had Sprint for 12 years and I can tell you that this is an occasional (but regular) problem with them. It doesn't matter what device you have.
  16. #16  
    Quote Originally Posted by jt74706 View Post
    My texts disappeared? I deleted some threads off the main area where I see all my conversations but when I type in that name it still pulls it up in the search? I also now can't see that person on my main conversation thread area I can only see that conversation now or thread when I do a search for name of that person?
    I've had the same issue twice with my pre. A partial erase will resolve the issue.

Posting Permissions