Page 1 of 2 12 LastLast
Results 1 to 20 of 29
  1.    #1  
    I have an interesting situation...

    I purchased my Palm Pre on 8/30/2009. I set up my yahoo email based upon my settings on my Treo 755p which worked well. My settings were as follows:

    Incoming Server = pop.att.yahoo.com
    Email = <user>@swbell.net
    Port = 995
    Encryption = SSL

    Outgoing Server = smtp.att.yahoo.com
    Email =<user>@swbell.net
    Use Authentication = Yes
    Port = 465
    Encryption = SSL

    Note: I log in as <user>swbell.net because I've had this email address since 1999 and my provider was Southwestern Bell which later became ATT Yahoo. Also, I have Yahoo Mail Plus.

    Anyway... all was well. I have been sending and receiving emails without any problems. After installing webOS 1.2.0, the "Outgoing" email stopped working. After doing a bit of googling, I deleted the account and attempted to re-add it. Nothing worked. I continued getting errors. I reset the Palm Pre, updated to webOS 1.2.1 and nothing. I even tried:

    Incoming: palm.imap.mail.yahoo.com
    Outgoing: palm.smtp.mail.yahoo.com

    Incoming: plus.pop.mail.yahoo.com
    Outgoing: plus.smtp.mail.yahoo.com

    Nothing worked so I ... tried different combinations like

    Incoming Server = plus.pop.mail.yahoo.com
    Email = <user>@swbell.net
    Port = 995
    Encryption = SSL

    Outgoing Server = smtp.att.yahoo.com
    Email =<user>@swbell.net
    Use Authentication = Yes
    Port = 465
    Encryption = SSL

    It worked!!!

    Has anyone else experienced this sort of thing? Or, can anyone help explain this phenomenon. Although I'm happy, I'm a wee bit confused and would like to understand this issue.

    Thanks!!!
    Last edited by ssneed; 10/03/2009 at 09:49 PM.
  2. dalaalsingh's Avatar
    Posts
    1 Posts
    Global Posts
    3 Global Posts
    #2  
    my outgoing email for yahoo no longer working!!! hotmail works fine... pls. advise
  3. #3  
    having the same problem. Unable to send any emails with attachments. The emails sit in the Outbox indefinitely, the phone gets very hot, and the battery runs down about 25% per hour.
  4. #4  
    I'm having a different problem on having Yahoo tell me that my login credentials to not work anymore. Weird thing is that it worked a couple of days ago, stopped working yesterday evening, this morning it was fine, and now again this evening it stopped working again. Anyone else having problems with this?
  5. #5  
    Quote Originally Posted by ssneed View Post
    I have an interesting situation...

    Note: I log in as <user>swbell.net because I've had this email address since 1999 and my provider was Southwestern Bell which later became ATT Yahoo. Also, I have Yahoo Mail Plus....
    You are in a relatively unique position, so I wouldn't hold my breath that you will find anybody else with the same experience. At least you got it working.

    Quote Originally Posted by dalaalsingh View Post
    my outgoing email for yahoo no longer working!!! hotmail works fine... pls. advise
    Quote Originally Posted by weenarz1176 View Post
    having the same problem. Unable to send any emails with attachments. The emails sit in the Outbox indefinitely, the phone gets very hot, and the battery runs down about 25% per hour.
    Quote Originally Posted by bobwonderful View Post
    I'm having a different problem on having Yahoo tell me that my login credentials to not work anymore. Weird thing is that it worked a couple of days ago, stopped working yesterday evening, this morning it was fine, and now again this evening it stopped working again. Anyone else having problems with this?
    And you 3, way to hijack a thread. These have already been discussed quite a bit, and i'm sure you can find solutions. For starters, try just removing your yahoo account from your Pre and setting it up again. If that doesn't work, there's always the search feature here on the forums.
  6. cyndy's Avatar
    Posts
    211 Posts
    Global Posts
    212 Global Posts
    #6  
    this worked for me before & after the update:

    Incoming Server = palm.imap.mail.yahoo.com
    Email = <user>@pacbell.net
    Port = 993
    Encryption = SSL

    Outgoing Server = palm.smtp.mail.yahoo.com
    Email =<user>@pacbell.net
    Use Authentication = Yes
    Port = 465
    Encryption = SSL
    My journey: PalmPilotPro->PalmPilotIIIx->Treo300->Treo600->Treo650->Treo755p->Pre->FrankenPre2
  7. Dtone's Avatar
    Posts
    137 Posts
    Global Posts
    152 Global Posts
    #7  
    Quote Originally Posted by bobwonderful View Post
    I'm having a different problem on having Yahoo tell me that my login credentials to not work anymore. Weird thing is that it worked a couple of days ago, stopped working yesterday evening, this morning it was fine, and now again this evening it stopped working again. Anyone else having problems with this?
    yeah same problem for me too. Starting today. Yahoo has always worked fine up untill now. I posted about this somewhere else on site. Im trying to find an answer to get it working again.
  8. #8  
    Quote Originally Posted by Dtone View Post
    yeah same problem for me too. Starting today. Yahoo has always worked fine up untill now. I posted about this somewhere else on site. Im trying to find an answer to get it working again.
    I'm having the exact same problem as you and the other person...

    Stopped working last night for a little bit and was working fine today then a few hours ago it stopped working again... Asking me to check my log in credentials.

    I deleted my yahoo account and tried setting it up again and now I get this error:

    Unable To Sign In

    Could not sign in to account.

    The mail server responded: Invalid
    security token: 6 1236 0
    Motorola Q (Original) -> Palm Centro -> Palm 755p -> Palm 800w -> Palm Pre
  9. #9  
    I have been having this problem as well. I believe it's Yahoo. Don't panic. Do ABSOLUTELY NOTHING and it will be just fine. Just check it every so often it if gives you the error. It will correct itself. No need to delete anything or go messing with server settings.
  10. Dtone's Avatar
    Posts
    137 Posts
    Global Posts
    152 Global Posts
    #10  
    Quote Originally Posted by cdaniel76 View Post
    I'm having the exact same problem as you and the other person...

    Stopped working last night for a little bit and was working fine today then a few hours ago it stopped working again... Asking me to check my log in credentials.

    I deleted my yahoo account and tried setting it up again and now I get this error:

    Unable To Sign In

    Could not sign in to account.

    The mail server responded: Invalid
    security token: 6 1236 0

    I deleted my yahoo account and added it back and I got the same message. What's really strange is I have another old yahoo acct I don't use anymore. I synced that acct to the Pre and it worked just fine. I then tried again w/the yahoo acct I wanted to use in the first place but it still didn't work. So it seems to be a problem with only certain accts & not others.
  11. #11  
    Quote Originally Posted by Dtone View Post
    I deleted my yahoo account and added it back and I got the same message. What's really strange is I have another old yahoo acct I don't use anymore. I synced that acct to the Pre and it worked just fine. I then tried again w/the yahoo acct I wanted to use in the first place but it still didn't work. So it seems to be a problem with only certain accts & not others.
    Mine finally let me add and sign into my account around 530am (central time) and has been sending and receiving fine since then.
  12. Dtone's Avatar
    Posts
    137 Posts
    Global Posts
    152 Global Posts
    #12  
    mine started working again at about the same time
  13. #13  
    Quote Originally Posted by Dtone View Post
    mine started working again at about the same time
    Here we go again. It's 10pm here and I'm getting the "invalid login credentials" error again. Looks like rhis is going to be a nightly occurrence.

    Is it Yahoo or Sprint?
  14. #14  
    Please excuse the double post but I thought this might help someone on this thread who may be subscribed to get reply updates....

    It's definitely Yahoo.

    I'm still having this issue. And for the record, I have the paid version of yahoo mail. All of this started happening after the last WebOS update.

    This is how I fix it.

    I sign out of yahoo mail on my computer and I sign back in from a web browser. You used to be able to do this via your pre web browser but now Yahoo looks like they have a mobile version of things that doesn't allow access to the native web login script (the one with the orange box above the login credentials). Now it looks as if I have to fill out the captcha each time from a PC as if yahoo has flagged my account as a possible account that may be getting hacked. Once I validate that the account is human operated yahoo lets the IMAP connection through. Maybe it sees the PRE connection attempts as a threat for some reason?

    It's a horrible way to fix it but it works. I have also tried the delete account method and add it back but this doesn't seem to be the issue. Nor is the password stored in your pre the issue. Stop trying to change your password (it's correct) and don't delete the email account. These wont work. So the "eventually this will work again" solution was probably because you checked your yahoo mail on your computer and unlocked your account via IMAP. There are two other ideas I have as to the cause of this problem and why the method for fixing it above works. .

    1) It may have something to do with multiple concurrent connections to yahoo mail. If you are connected to yahoo mail from a PC and try and access your mail from your PRE, yahoo may be checking to see if there are multiple requests coming into your account and temporarily lock the account from IMAP for security reasons. When you log out and relogin from a PC this unlocks the account and then yahoo accepts your IMAP request on your PRE again.

    2) Perhaps Yahoo does not like the frequency or method of the auto mail checking routines on the PRE. I'm going to try and make my PRE check for mail less frequently and see if that solves the issue. Right now I have my PRE check for messages "as items arrive" but I'm going to make it check for emails every "5 minutes" instead and will report back if that fixes the problem.
  15. #15  
    Re: Simplyflipflops,

    I haven't had this problem since the last time I posted in this thread (10/10/09). Not sure what was causing it, but it seems fine to me now...
    Motorola Q (Original) -> Palm Centro -> Palm 755p -> Palm 800w -> Palm Pre
  16. ION-q's Avatar
    Posts
    114 Posts
    Global Posts
    115 Global Posts
    #16  
    Quote Originally Posted by ssneed View Post
    I have an interesting situation...

    I purchased my Palm Pre on 8/30/2009. I set up my yahoo email based upon my settings on my Treo 755p which worked well. My settings were as follows:

    Incoming Server = pop.att.yahoo.com
    Email = <user>@swbell.net
    Port = 995
    Encryption = SSL

    Outgoing Server = smtp.att.yahoo.com
    Email =<user>@swbell.net
    Use Authentication = Yes
    Port = 465
    Encryption = SSL

    Note: I log in as <user>swbell.net because I've had this email address since 1999 and my provider was Southwestern Bell which later became ATT Yahoo. Also, I have Yahoo Mail Plus.

    Anyway... all was well. I have been sending and receiving emails without any problems. After installing webOS 1.2.0, the "Outgoing" email stopped working. After doing a bit of googling, I deleted the account and attempted to re-add it. Nothing worked. I continued getting errors. I reset the Palm Pre, updated to webOS 1.2.1 and nothing. I even tried:

    Incoming: palm.imap.mail.yahoo.com
    Outgoing: palm.smtp.mail.yahoo.com

    Incoming: plus.pop.mail.yahoo.com
    Outgoing: plus.smtp.mail.yahoo.com

    Nothing worked so I ... tried different combinations like

    Incoming Server = plus.pop.mail.yahoo.com
    Email = <user>@swbell.net
    Port = 995
    Encryption = SSL

    Outgoing Server = smtp.att.yahoo.com
    Email =<user>@swbell.net
    Use Authentication = Yes
    Port = 465
    Encryption = SSL

    It worked!!!

    Has anyone else experienced this sort of thing? Or, can anyone help explain this phenomenon. Although I'm happy, I'm a wee bit confused and would like to understand this issue.

    Thanks!!!
    First, where did you get these server names from?

    Incoming: palm.imap.mail.yahoo.com
    Outgoing: palm.smtp.mail.yahoo.com

    Incoming: plus.pop.mail.yahoo.com
    Outgoing: plus.smtp.mail.yahoo.com

    I don't use Yahoo, but I can't send email through my own domain's mailservers hosted by bluehost.com. Why would these be configured differently? Unless these are externally accessible? Very strange.
  17. #17  
    had a problem throughout the night but otherwise its always worked fine for me
  18. HappyPalm's Avatar
    Posts
    60 Posts
    Global Posts
    91 Global Posts
    #18  
    I have a swbell e-mail account with AT&T. I am a new Palm Pre Plus user and though I could send mail after setting up my account, I had problems receiving e-mail, despite checking all of my settings. What worked for me was to delete the account and start again. Below are my settings in case this helps anyone, and if it doesn't work, definitely try deleting your account and starting again! Good luck!

    Mail Type:
    POP

    Incoming Mail Server:
    pop.att.yahoo.com
    SSL Encryption
    995 Port #

    Outgoing Mail Server:
    smtp.att.yahoo.com
    Use Authentication (On)
    SSL Encryption
    465 Port #
    Last edited by HappyPalm; 10/02/2010 at 03:30 PM. Reason: Wanted to bold "swbell" :)
  19. HappyPalm's Avatar
    Posts
    60 Posts
    Global Posts
    91 Global Posts
    #19  
    ^ Never mind everyone! Thought I was all set this time since I was able to receive messages, but it only lasted a couple minutes. Every time I delete the account and redo it, it works, but then it stops, and I don't want to have to delete and redo my account every time I want to check e-mail!

    Update: If I retype my incoming password each time, it works! No need to delete the account and start over!
    Last edited by HappyPalm; 10/02/2010 at 03:31 PM. Reason: Update
  20. #20  
    HappyPalm,

    Your server settings for AT&T look to be incorrect.
    Try the following:


    Server Type: IMAP
    Incoming Mail Server: palm.imap.mail.yahoo.com
    Username: full email address
    password
    Encryption: SSL
    Port #: 993

    Outgoing Mail Server: palm.smtp.mail.yahoo.com
    Use Authentication: ON
    Username: full email address
    password
    Encryption: SSL
    Port #: 465
    Root Folder: <empty>

    I have AT&T (SBC) and the settings work perfectly. Try those out and see if it helps.
Page 1 of 2 12 LastLast

Posting Permissions