Results 1 to 2 of 2
  1.    #1  
    I keep getting the message "No Internet Connection - Please enable networking before using the browser.", then a Help button and an Ok button. It was working fine earlier, then I removed my Gmail contacts account and now cannot use anything that requires internet connection (probably unrelated). Outgoing and incoming calls work fine, as well does SMS. Airplane mode is off and Wi-Fi is on. Any ideas what the issue may be?

    TIA.
  2.    #2  
    Nevermind, I figured it out. If anyone should happen to come across this message, open the dialer, then choose Preferences from the top-left launcher menu. Under Network, make sure Data Usage is set to on. I had turned mine off earlier by accident.

Posting Permissions