Page 1 of 2 12 LastLast
Results 1 to 20 of 29
  1.    #1  
    Before when I was within Airave coverage, my Pre and all apps using location services assumed I was in Oakland, CA (I assume this is the central routing location in the Bay Area), despite being over 50 miles away.

    I know other people have had this issue too.

    However, I'm currently at home, within Airave coverage, and Google Maps, GoodFood, WHERE, and Sprint Navigation all pick up my location, exactly, and fast too!

    This seems like an update that came with 1.2.

    Anyone else with an Airave have the same results?
  2. #2  
    I can confirm the airave problem has been fixed
  3.    #3  
    That's great to hear!

    Glad to see fixes and features that target all parts of the Palm Pre/webOS experience. Wish Palm would document EVERY feature/fix they've added or changed however, so we wouldn't have to hunt for all of them.
  4. #4  
    I don't think this is actually fixed. I checked my location, and it still thinks I'm in San Angelo (about 250 miles away).
  5. joe8617's Avatar
    Posts
    71 Posts
    Global Posts
    95 Global Posts
    #5  
    Not for me, I'm in the Lafayette area and on airave and it's still showing me just south of Jack London Square in Oakland.
  6. #6  
    I have an Airave and all my location services ( google maps, sprint navigation, where, good food) pick up my location fast. Only problem is the location it picks up is Minneapolis Minnesota. I'm in Baton Rouge Louisiana. Even when I travel away from my home.. it still shows me being in Minneapolis.

    I'm on my 3rd pre and I'm not happy.

    First one wouldn't charge through the usb. Phone was tight..no dead pixels.. no oreo.

    Second one.. a refurb had a broken volume button and headphone jack. Phone was tight.. no dead pixels.. no oreo.

    Third one.. a refurb has the location problem and reboots sometimes when i'm viewing emails. It also keeps rearranging my icons. I can set them and come back two hours later and they are scrambled. It also got super hot and drained my battery from a full charge to where the phone shut down in less than 3 hours. After that incident, I have a discoloration from the bottom left of my screen extending up almost halfway. It has a yellowish tinge to it.

    I love web os and I see a lot of promise with the pre, but i'm at my breaking point. Oreo I could deal with.. some dead pixels not a huge deal to me... but I expect my phone to work. It really ticks me off that they have given me two refurbs and both have been defective. The first refurb felt really solid... even better than my original pre. This second refurb is a piece of crap. The build quality is horrible. Screen slides sideways... at rest it's not closed completely... the usb cover doesn't sit flush.

    If they try to give me another refurb I'm leaving Sprint. I'll pay the termination and try a Verizon crippled phone. AT&T is the devil and I'll never give them another dime. I've really tried.. I pay for a Airave to use a phone at my house. I even had to move a tier up on my DSL package so it would work. Everyone at Sprint has been nice and seem to want to help. My trip to the Sprint store next Tuesday will determine if I continue to be a Sprint customer.
  7. #7  
    It was working snappy for me yesterday as the OP describes, but right now, I have the same old 40 mile offset just like it was in 1.1. It corrects itself after a few minutes, but whatever the fix is, it's not stable.
  8. #8  
    I'm on my original Pre bought from Sprint on first day of release. I have been very pleased with mine, howerer the 1.2 update did NOT fix the airave problem. When I'm at home and within range of the airave, all location services place me about 50 miles east of my actual location.
  9. #9  
    I got my first smartphone last sunday. It is the Pre.

    I like the phone but
    I am moving in a new location where sprint network is 0 or phone turned off 1/4 of a mile to my new location to be. Sprint offered me airave. I also read that sprint is going to have 3G femtocell like AT&T recently started. Sprint apparentley signed a contract with AIRVANA. My question to any one here is:

    Will Sprint get the 3G femtocell soon?
    If I take the airave, will it work fine with my phone.
  10. #10  
    I use an Airrave. Phone still puts me in Long Beach, Ca and i live in Palmdale, Ca a good 70 - 80 miles away
    Prē *********♥
    1Ghz
    Pixi *********♥
    Patched up
    (Gone)
    Now on a Samsung Epic
    *Creator of the best thread on precentral*

    RIP

  11. #11  
    From what I have seen with a friend's Airave is that if you use the standard location services, now known as Google Location Services, it is going to locate you wherever the Sprint central office for the Airave IP connection is... however, if you use GPS only, it should locate you dead on.

    if you have both location services in use and you open Google Maps, navigation, etc., it is going to locate you first with the Google Location Service (which is way off with an Airave), but then within a minute, it should have you located correctly by the GPS.
  12. #12  
    My Pre (even before 1.2) always showed its correct location when near the Airave at home, so this is not an issue for me.

    Glad it's working for others, though.
  13. #13  
    Quote Originally Posted by geauxelliott View Post
    I have an Airave and all my location services ( google maps, sprint navigation, where, good food) pick up my location fast. Only problem is the location it picks up is Minneapolis Minnesota. I'm in Baton Rouge Louisiana. Even when I travel away from my home.. it still shows me being in Minneapolis.

    I'm on my 3rd pre and I'm not happy.
    ...
    This is not a problem with the Pre, it's a problem with the way the Pre interacts with the Airave and the what the Pre does when it doesn't get a good GPS signal.

    When it can't get a good GPS signal, it uses the tower location to estimate where you are. Your "tower" isn't registered with Sprint (your tower is your Airave) so it registers incorrectly.

    Go out to your yard, get a GPS fix, and you're set.
  14. #14  
    I used to have the problem when I first got the Airave months ago, but no longer do . . . and the fix predates 1.2, so I have no idea what's going on. Just glad it's fixed.
  15. Qigate's Avatar
    Posts
    41 Posts
    Global Posts
    43 Global Posts
    #15  
    After 1.2.0, it appeared that the phone could find me with the Airave on. Today after the 1.2.1 update, I tested it, and once again, I am located ten miles away in Oakland. So, no this does not appear to be fixed by any stretch of the imagination.
  16. #16  
    I guess I'm one of the lucky ones. Finally, after the 1.2.1 update, Google Maps can find me. I have an Airave and prior to this it couldn't even pinpoint me beyond North America!
  17. #17  
    Quote Originally Posted by glamisfanatic View Post
    I use an Airrave. Phone still puts me in Long Beach, Ca and i live in Palmdale, Ca a good 70 - 80 miles away
    haha I am placed in the same long beach area... (I live in pasadena)
  18.    #18  
    Dang, an hour ago my location was working flawlessly under Airave, but now it's placing me in Oakland again.
  19. #19  
    Quote Originally Posted by geauxelliott View Post
    I have an Airave and all my location services ( google maps, sprint navigation, where, good food) pick up my location fast. Only problem is the location it picks up is Minneapolis Minnesota. I'm in Baton Rouge Louisiana. Even when I travel away from my home.. it still shows me being in Minneapolis.

    I'm on my 3rd pre and I'm not happy.

    First one wouldn't charge through the usb. Phone was tight..no dead pixels.. no oreo.

    Second one.. a refurb had a broken volume button and headphone jack. Phone was tight.. no dead pixels.. no oreo.

    Third one.. a refurb has the location problem and reboots sometimes when i'm viewing emails. It also keeps rearranging my icons. I can set them and come back two hours later and they are scrambled. It also got super hot and drained my battery from a full charge to where the phone shut down in less than 3 hours. After that incident, I have a discoloration from the bottom left of my screen extending up almost halfway. It has a yellowish tinge to it.

    I love web os and I see a lot of promise with the pre, but i'm at my breaking point. Oreo I could deal with.. some dead pixels not a huge deal to me... but I expect my phone to work. It really ticks me off that they have given me two refurbs and both have been defective. The first refurb felt really solid... even better than my original pre. This second refurb is a piece of crap. The build quality is horrible. Screen slides sideways... at rest it's not closed completely... the usb cover doesn't sit flush.

    If they try to give me another refurb I'm leaving Sprint. I'll pay the termination and try a Verizon crippled phone. AT&T is the devil and I'll never give them another dime. I've really tried.. I pay for a Airave to use a phone at my house. I even had to move a tier up on my DSL package so it would work. Everyone at Sprint has been nice and seem to want to help. My trip to the Sprint store next Tuesday will determine if I continue to be a Sprint customer.
    I would never tolerate the complete lack of respect you've received. I'm on my third Pre and very happy.

    However, all three were new phones. I would never accept a refurb to replace a flawed, poorly built phone unless I broke it.

    Go to a Sprint store, ask to speak to a manager and explain your situation. Explain you're going to cancel and tell them you want a NEW phone.
  20. #20  
    Quote Originally Posted by trim81 View Post
    haha I am placed in the same long beach area... (I live in pasadena)
    Yup - same here, good 'ol 400 W. 11th Street X Chestnut in Long Beach (exactly 203 miles from my house on the coast!)
    "The democracy will cease to exist when you take away from those who are willing to work and give to those who would not" Thomas Jefferson
Page 1 of 2 12 LastLast

Posting Permissions