Results 1 to 8 of 8
  1. jesmann's Avatar
    Posts
    72 Posts
    Global Posts
    117 Global Posts
       #1  
    I installed the Iphone theme (and later uninstalled it) and ever since then I have had a strange icon next to my Wifi if on or EV if not on. I thought it may have been related to GPS and turned it off and on and no change. I have installed and uninstalled a different theme and it remained. It was not on there when the 1.2 update happened it was about 2 days later.
    Attached Images Attached Images
  2. #2  
    that is TTY i believe, it is a picture of an ear. TTY helps out the hearing impaired, it is somewhere in the settings of the phone, OPen Phone then tap menu in the upper left then preferences than TTY/TDD turn it off. Someone correct me if i am wrong.
  3. #3  
    nvm, i just activated it on my phone, and unless the theme changed the icon that is not it. sorry
  4. #4  
    Quote Originally Posted by jesmann View Post
    I installed the Iphone theme (and later uninstalled it) and ever since then I have had a strange icon next to my Wifi if on or EV if not on. I thought it may have been related to GPS and turned it off and on and no change. I have installed and uninstalled a different theme and it remained. It was not on there when the 1.2 update happened it was about 2 days later.
    Wow... Really...

    It means look in the threads. This is about the upteenth thread on this...
  5. #5  
    See pages 97-98:

    Palm Pre User Guide
  6. #6  
    No ear icon in there. Hmm...
    If I help you out, why not "Thank" me? Or you can visit my site at http://outklaw.com
  7. jesmann's Avatar
    Posts
    72 Posts
    Global Posts
    117 Global Posts
       #7  
    I did search the treads...the manual has nothing not TTY because I turned it on and off and its icon came up separately
  8. jesmann's Avatar
    Posts
    72 Posts
    Global Posts
    117 Global Posts
       #8  
    Ok so when the phone updated to 1.2.1 the icon disappeared but I had a few tweaks still enabled which didn't work anymore but preware thought they were still on so I used the Emergency Patch Recovery and when I rebooted the icon was back???

Posting Permissions