Results 1 to 9 of 9
  1. seabrz#WN's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
       #1  
    Anyone else?

    I seem to have lost the system and ring sounds on my Pre. The volume buttons on the side don't do anything (I have a alarm with a slash through it). When I go into sounds and ringtones, everything is on and at the highest volume setting - yet my phone only vibrates. No sound with games, camera or phone and when I am on the phone, it's a bit quite.

    Prior to this I had lost the shutter sound for the camera, but this latest issue came after the webOS update.

    Thanks for your help.

    Seabreeze
  2. #2  
    Is your switch on top next to the power button showing a red indicator?
  3. #3  
    I am having a similar problem. I have no system sounds. I get no sounds for a text or any other alert, although my ringer works and I get a vibrate. I get no sounds when dialing a number either...and it won't let me change my ringtone. When I select to change it, the check will go next to the newly selected tone, but as soon as i rid of the card, it is back to the default ring. I don't mind the ring, but I liked my personal one. And i really want the system sounds to turn back on.

    And if case you were wondering, the red lock switch is not on and both volumes are all the way up.
  4. Misha7869's Avatar
    Posts
    47 Posts
    Global Posts
    52 Global Posts
    #4  
    I had the same issue. You have to go into sound settings and make sure system souunds is on. If system sounds is off, not only does it turn off the stupid swoosh sound when closing cards but it also turns off notification sound like sms. Once you turn it on, restart your phone.
  5. #5  
    I am getting a replacement pre hopefully today because of this very same problem ... The bigger issue is the fact that you can't adjust the main phone volume which also controls music player and apps if your volume sliders stop working..
  6. #6  
    Quote Originally Posted by Impulsebuyer View Post
    I am getting a replacement pre hopefully today because of this very same problem ... The bigger issue is the fact that you can't adjust the main phone volume which also controls music player and apps if your volume sliders stop working..
    That's odd, I can.
  7. seabrz#WN's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
       #7  
    Thanks everyone. In my case, it was the red button (how embarrassing!). I forgot to turn in off again after I left a workshop.

    Now let me ask...how does one turn off the "dialing" sound when making a call - without turning off all sounds? Even with my blue-tooth headset, everyone can hear that sound. Hard to be discreet.
  8. #8  
    I believe you have to use a patch in order to turn off the dialing sounds.
    LG Venus -> Palm Prē Plus -> Apple iPhone 5 -> HP Veer -> HP Prē 3 -> HTC One (M8)
  9. #9  
    Quote Originally Posted by seabrz View Post
    Thanks everyone. In my case, it was the red button (how embarrassing!). I forgot to turn in off again after I left a workshop.

    Now let me ask...how does one turn off the "dialing" sound when making a call - without turning off all sounds? Even with my blue-tooth headset, everyone can hear that sound. Hard to be discreet.
    Tedthebassist is correct you need the patch to turn off the dialpad sound!!
    LIVE HARD, PLAY HARDER and KNOW WHEN TO SHUT ONES MOUTH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Tags for this Thread

Posting Permissions