Results 1 to 6 of 6
  1.    #1  
    Hi,

    I have a number of videos that I loaded onto my Pre using iTunes awhile back and now I am trying to get them off of my phone. The problem is, when I sync with iTunes (an older version that still works with the Palm Pre), it does not remove the videos. I have placed the phone in USB mode and, after searching through every folder at least three times, I was unable to locate the video files anywhere. I even downloaded Double Twist to try and sync with that, but it did not get rid of the videos either (after playing around with it, though, I decided I will be using Double Twist for syncing media to my phone for now own instead of iTunes).

    I know the videos are still on my phone. They are still listed in my video app and they still play the videos. With my phone connected, iTunes still shows that about 4gb of space is taken up by videos. When syncing with Double Twist, I even chose to sync one video up with my phone, and now that file appears both in the video app, as well as in the video folders in usb mode (it is the only video that appears in usb mode), and it appears right along with all of the videos I want to get rid of in the video app.

    So yeah, has anyone experienced this problem before and is there a solution to this? I would really hate to use WebOS Doctor to get rid of the videos, as I have a lot of homebrew apps and patches installed that would be gotten rid of, and I really don't know what else to do. I'd appreciate any help, thanks.

    Edit: Looks like I'm going to have to run WebOSDoctor anyways, as my messaging app no longer seems to be functioning...
    Last edited by distrait; 10/01/2009 at 06:32 PM.
  2. #2  
    that sucks
  3. circuitjc's Avatar
    Posts
    71 Posts
    Global Posts
    78 Global Posts
    #3  
    I have ran into this exact same problem. I added some shows, watched them, deleted them off the Pre in USB drive mode but two of them are still in the video app and still can be played. I also have searched the entire usb drive but they are not there, not hidden, not in the recycle bin. It only happened to two of them. The rest deleted when I took them off via the usb drive mode.

    Where did they go that they are still there and how do I get rid of them?
  4. #4  
    Try downloading and installing Internalz. It'll let you delete files from some hidden areas..
  5. circuitjc's Avatar
    Posts
    71 Posts
    Global Posts
    78 Global Posts
    #5  
    So for anyone else who runs into this problem this is what I did.

    Dev mode.
    Ran WOSQI 2.82
    Downloaded and installed: File Manager Service and Internalz
    Used the Command Line Utility in WOSQI (This makes it so easy!)
    Used "find / -name *.mp4"
    Waited for it to finish and it gave me a list of all mp4 videos.
    I found the two videos in "/media/internal/Recycled".
    Deleted them with Internalz and they are gone.
    Out of Dev mode.

    Windows must have put them in the Recycle bin but the funny thing is that even with show hidden files they never showed up. Must be something with how XP interacts with the Linux partition. I have no real idea and am just guessing. I am just a beginner at Linux. Played with Ubuntu on my netbook some. I am familure with UNIX from back in the day though.

    At least it's fixed.

    Thanks for the suggestion and thanks again for Web OS Quick Install and the new command line!
  6. vtecbrown's Avatar
    Posts
    52 Posts
    Global Posts
    58 Global Posts
    #6  
    Quote Originally Posted by circuitjc View Post
    Downloaded and installed: File Manager Service and Internalz
    Used the Command Line Utility in WOSQI (This makes it so easy!)
    Used "find / -name *.mp4"
    Waited for it to finish and it gave me a list of all mp4 videos.
    I found the two videos in "/media/internal/Recycled".
    Deleted them with Internalz and they are gone.
    Awesome, thank you. I have had some files in my Music and Music (Remix) players that could not be deleted. It sucks that video and music players still reference a "Recycled" folder, but I'm glad I now have them gone.

    This is why I never have to start a thread.. SEARCH!!!

Tags for this Thread

Posting Permissions