Results 1 to 4 of 4
  1. rlr
    rlr is offline
    rlr's Avatar
    Posts
    8 Posts
       #1  
    I have no desire to willingly share my contacts, installed apps, etc. with Palm (or anyone else if possible, for that matter). So, I switched the automatic backups to "off".

    I check the backup app a few hours later, and it's still switched "off", but it now says that my data was last backed up a few minutes ago. I switch it "on" then back "off" to get to the button that says "turn off backups and delete data off server" in a vain attempt to remove and keep my data from their server.

    Sure enough, I check a few hours later and it says that it performed a backup again just a few minutes ago, even with the switch set to "off"

    Why is there a "off" switch on the backup app if you can't really disable backups?

    Is there a way to really disable backups?

    I can't help but think Palm is playing "big brother", thinking it knows what's best for me when I'm perfectly capable of backing up my contacts (and text messages, and other app settings) myself on my personal server (aka "cloud"), and have no desire to use theirs.

    I've had root access on my Pre for months now, so I don't mind modifying the internals (even more than I already have).

    Thanks in advance!
  2. vreihen's Avatar
    Posts
    495 Posts
    Global Posts
    506 Global Posts
    #2  
    If this wasn't fixed in WebOS 1.2.0, you can always add an entry to /etc/hosts to make your Pre resolve ps.palmws.com to 127.0.0.1 (loocalhost). I believe that I posted full instructions last month in another thread, if you want to search for it. Be advised that this change breaks the WebOS 1.1 app catalog access as well.....
  3. rlr
    rlr is offline
    rlr's Avatar
    Posts
    8 Posts
       #3  
    Quote Originally Posted by vreihen View Post
    If this wasn't fixed in WebOS 1.2.0, you can always add an entry to /etc/hosts to make your Pre resolve ps.palmws.com to 127.0.0.1 (loocalhost). I believe that I posted full instructions last month in another thread, if you want to search for it. Be advised that this change breaks the WebOS 1.1 app catalog access as well.....
    Thanks for the info! That's pretty clever. I will search for your instructions. I'm still on 1.1.0, so maybe I'll just keep an eye on it until 1.2 is installed and try that. If that doesn't work, I will try your idea.
  4. #4  
    lol too funny
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions