Results 1 to 4 of 4
  1. Roc227's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
       #1  
    So something went seriously wrong with my phone as I was tinkering with it and now my laucher is COMPLETELY blank. The only way to open an app is by typing out the name in universal search. I wanted to try the webOS Dr but it won't recognize that my phone is connected... neither will quick install or the repair utility! Other than that everything is peachy.

    Any suggestions?
  2. Onyoursix's Avatar
    Posts
    70 Posts
    Global Posts
    88 Global Posts
    #2  
    Had a similar problem with mine, I took the battery out of my pre and rebooted my machine, that seemed to fix it.
  3. #3  
    Quote Originally Posted by Roc227 View Post
    So something went seriously wrong with my phone as I was tinkering with it and now my laucher is COMPLETELY blank. The only way to open an app is by typing out the name in universal search. I wanted to try the webOS Dr but it won't recognize that my phone is connected... neither will quick install or the repair utility! Other than that everything is peachy.

    Any suggestions?
    If you just want to reset your phone there is an easy way if your computer does not recognize it. The steps to follow are posted in the following thread.

    How To Recover - WebOS Internals

    Basically, after you have ran webosdoctor and are waiting to press the next button, power off your phone, hold the up volume key, plug your pre into your computer, power on the phone all the while still holding the volume up key, and the next button should be able to be clicked. Release after pressing the button and you should be good.
  4. Roc227's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
       #4  
    Quote Originally Posted by bpdamas View Post
    If you just want to reset your phone there is an easy way if your computer does not recognize it. The steps to follow are posted in the following thread.

    How To Recover - WebOS Internals

    Basically, after you have ran webosdoctor and are waiting to press the next button, power off your phone, hold the up volume key, plug your pre into your computer, power on the phone all the while still holding the volume up key, and the next button should be able to be clicked. Release after pressing the button and you should be good.
    WOW! That was exactly what I needed. I wish I could push the Thanks button 100 times! THANK YOU FOR SAVING ME A LOT OF HASSEL!!!

Posting Permissions