Results 1 to 14 of 14
  1. Quis89's Avatar
    Posts
    82 Posts
    Global Posts
    2,476 Global Posts
       #1  
    I'm seeing posts, comments and articles about it and how you have to root your Pre in order for this to work.

    Well...I was sitting at my computer today and I noticed my Pre blinking....I tap the "Power" button and wah'lah...I have an email.

    It appears I have LED blink notifications but as far as I can tell right now it only works with emails. I havent noticed it with texts, IMs or missed calls. But at the same time I've been near my Pre so I've answered each before the phone screen when to sleep.

    So am I miss reading the threads or is this something that was really not "included" in the official release without having to jump through hoops to get it to work?

    Has anyone else noticed this without rooting their Pre?
  2. #2  
    Do you have the option under screen & lock?
    "Last edited by ChappyEight; 09/24/2009 at 11:51 AM. Reason: To bow to zeravla."
  3. Quis89's Avatar
    Posts
    82 Posts
    Global Posts
    2,476 Global Posts
       #3  
    No. I dont. I checked for that when I first saw the initial blink assuming that since it was blinking I must have an option for it. I dont.
  4. #4  
    And you have no tweaks?

    Did you install the 73 mb update or the bigger one that some people got?
    "Last edited by ChappyEight; 09/24/2009 at 11:51 AM. Reason: To bow to zeravla."
  5. #5  
    This is what I've read in other threads and it may be the case.....

    It seems as people using 1.2 are reporting that the LED notification light blinks only once very quickly when they first get the notification. I think that's what the OP is reporting seeing here and I've seen a couple other people mention it.
  6. Quis89's Avatar
    Posts
    82 Posts
    Global Posts
    2,476 Global Posts
       #6  
    I currently don't have any tweaks. The update did auto-install prior to me being able to figure out how to get the VK off. But since then I haven't noticed any issues. I'm honestly not sure what size update went through, sorry.

    Hmm....I think I may have jumped the gun.

    I tried resending an email to my exchange server email account assuming that it was unique to that account...and I have recieved the email...but no blinking light.

    So I am unsure of exactly what it was that caused the blinking. I had my phone sitting on my desk for a good 15 minutes untouched so it isn't a case of me just closing the phone shut. Maybe it was just a fluke...I was certainly excited when I noticed it though so I figured I would share...

    Guess not...lol.

    *Finger snap*
  7. Quis89's Avatar
    Posts
    82 Posts
    Global Posts
    2,476 Global Posts
       #7  
    Quote Originally Posted by BucsnNoles View Post
    This is what I've read in other threads and it may be the case.....

    It seems as people using 1.2 are reporting that the LED notification light blinks only once very quickly when they first get the notification. I think that's what the OP is reporting seeing here and I've seen a couple other people mention it.
    That may be the case. I got the email and I noticed a blink...but I figured, "Nah...I didnt root my phone and blink notifications didnt come with the update"...but I KNEW I saw a blink so I stared at my Pre for a minute or so and it blinked again.

    But now its not doing it...so I look like an *****, lol...
  8. #8  
    Those people who got the "second" 1.2 update, will notice that the blink notifications are enabled by default in that update.
  9. #9  
    Woke up this morning to a blinking notification on my Pre, which was alerting me of a few emails I had gotten over night. I then sent myself a txt msg, which did not result in a blinking notification.
  10. #10  
    No tweaks? And did you try to repeat the blink?
    "Last edited by ChappyEight; 09/24/2009 at 11:51 AM. Reason: To bow to zeravla."
  11. #11  
    No tweaks, except MyTether (which was closed). I tried to repeat the blink by sending myself an email, and no good. It was definitely blinking this morning. The center ball, along w/ the LED to the left and right were all blinking in unison.
  12. T3CK's Avatar
    Posts
    414 Posts
    Global Posts
    423 Global Posts
    #12  
    Quote Originally Posted by BucsnNoles View Post
    This is what I've read in other threads and it may be the case.....

    It seems as people using 1.2 are reporting that the LED notification light blinks only once very quickly when they first get the notification. I think that's what the OP is reporting seeing here and I've seen a couple other people mention it.
    I have the same short blink, is more like something is shorted in the phone.
    Thanks for letting me know.
    Floren Munteanu
    why queued - My blog
  13. #13  
    I just wanna know why some got the smaller update and others got the large. I think it was a flaw in the system myself as both updates are reported to be the same. I didn't get nor still have received a second update.
  14. #14  
    I started a long thread about this the other day. I'm typing on my Pre so I can't link you but search for "LED notifications enabled by default". It seems like a few other people have it too, like my friend, without any tweaks.

Posting Permissions