Results 1 to 5 of 5
  1.    #1  
    Can I do this????

    Texts Alert me, all other frickn sounds off off off! I do not want to hear anything excepts my texts. No emails, no system alerts no sounds from my phone except text messages! Please make it so. (TXTS still need to alert me, this is the kicker!)

    Mark

    I am a huge palm fan and have been around since the palm pilot. I have migrated my address book along since 1997. I love palm, but please quit ringing all the time......
  2. #2  
    Quote Originally Posted by Mark Miner View Post
    Can I do this????

    Texts Alert me, all other frickn sounds off off off! I do not want to hear anything excepts my texts. No emails, no system alerts no sounds from my phone except text messages! Please make it so. (TXTS still need to alert me, this is the kicker!)

    Mark

    I am a huge palm fan and have been around since the palm pilot. I have migrated my address book along since 1997. I love palm, but please quit ringing all the time......
    You're S.O.L. on that one buddy
    Prē *********♥
    1Ghz
    Pixi *********♥
    Patched up
    (Gone)
    Now on a Samsung Epic
    *Creator of the best thread on precentral*

    RIP

  3. nullity's Avatar
    Posts
    175 Posts
    Global Posts
    193 Global Posts
    #3  
    you can always disable e-mail notifications in your e-mail account settings. What other notifications do you want to disable? The only others I know of are phone, new voicemail, low battery, and calendar alerts.
  4. kd0axs's Avatar
    Posts
    282 Posts
    Global Posts
    751 Global Posts
    #4  
    Do you still want your phone to ring when you get a phone call? If not, just find an mp3 of no sound and put it in your ringtones folder. You can disable email and calendar sounds so then you will only get an alert for text messages, low battery, missed call, and voicemail. That's about the best you can do for now.
  5.    #5  
    Thanks for the suggestions. I do want it to ring with a phone call, I understand that. I have previously disabled mail and that works. I just dont want to hear missed calls, putting it on the touchstone, voicemails etc. The responses were prompt on this fine forum.

    Mark

Posting Permissions