Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 74
  1. #41  
    Quote Originally Posted by teejay69 View Post
    I'm just not understanding how to imput the code? Can someone chime in on this for me please?
    1) open clock app
    2) open preferences on clock screen
    3) type: sixtyten
    or
    hold orange and type: 4231

    you will get vibrate/sound verification.
    ***I Twitter***

    Stop complaining & start doing ---> Leave feedback/suggestions for Palm here
  2. 1Reaper's Avatar
    Posts
    93 Posts
    Global Posts
    104 Global Posts
    #42  
    Neither seem to be working for me with 1.2.1 anyone else?
  3. Nrbelex's Avatar
    Posts
    141 Posts
    Global Posts
    194 Global Posts
    #43  
    The changes do survive restarts...!

    Question: What does the "Alarm Preferences on/off" slider do at the top of each set alarm? Apply the master alarm settings...?
    Last edited by Nrbelex; 10/05/2009 at 09:27 AM.
  4. wilky67's Avatar
    Posts
    14 Posts
    Global Posts
    17 Global Posts
    #44  
    worked just fine for me?
    opened the clock went to preferences, typed in 4231 phone vibrated and made a noise. typed in sixtyten phone vibrated and made a noise VOILA perfect!
  5. #45  
    I didn't get the vibration or noise but I did get the minute increments!! Thanks very much! I love this stuff!! Any other tips that are this easy??
  6. xtn
    xtn is offline
    xtn's Avatar
    Posts
    434 Posts
    Global Posts
    711 Global Posts
    #46  
    To enter the numerical code:

    1. Close and reopen the clock app to get rid of any keystrokes you already have in memory there...
    2. Select 'Preferences' from the menu...
    3. Once at the Preferences screen, type only 4231
    3B. Yes, you must use the orange key... I just held it down the whole time I was typing the four digits...

    xtn
  7. Dgreekd's Avatar
    Posts
    10 Posts
    Global Posts
    13 Global Posts
    #47  
    Awesome finds, I think everyone was annoyed with that little icon on the bottom, even though you could swipe it away before, now it's nice to not have to.

    What I would like is to have the alarm allow you to pick which days you can set it for. I work Tuesday-Saturday so having the Alarm set to Weekdays gets me up on Monday and not Saturday, and having it Daily sucks on both days off (I really don't need to get up at 5:30am if I don't have to).

    What I do now is have a recurring event in my Calendar set for Tue-Sat, but it's annoying to look at my Calendar in month view (great tweek by Jason) or my agenda app, and see all those days shaded.

    Can someone help me out with this. I find it hard to believe that we can set specific days on the calendar but not for the alarm.

    Thanks Fellow Pre-ers
  8. jp99's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #48  
    Hmm ... no go on the 4321 notification change. Doesn't work. I took the hidden clock patch out as well and tried it that way, and still no change

    on edit ... dumb me, I was doing 4321, not 4231. Can't read!
    Last edited by jp99; 10/05/2009 at 10:51 AM. Reason: dyslexic
  9. #49  
    The "4231" code was not working for me either, but then I tried the "sixtyen" code and to confirm I was on the right screen and that worked, tried holding "Orange" + "4231" and then it worked.

    I typed "sixtyten" again because I like 5 min intervals
  10. #50  
    Ok, what am I missing here?

    I already have an alarm set, and would like to remove the dashboard notification.

    So I followed these steps:

    1) Open clock

    2) Open the "Clock" menu with a down swipe and select "Preferences"

    3) Hit the Orange key twice to swap to number mode

    4) Type "4231" and hit "Enter"

    5) Jack squat happens.

    I have also tried NOT using the orange key, hitting the orange key once between each number and NOT hitting "Enter" at the end. Nothing seems to make it work.

    What am I missing?

    UPDATE:

    Serves me right for not reading the whole thread. You have to HOLD DOWN the Orange key to make numbers work. It's working for me now.

    Thanks!
    Last edited by Bishounen; 10/05/2009 at 10:16 AM. Reason: DOH!
  11. #51  
    Quote Originally Posted by teejay69 View Post
    I'm just not understanding how to imput the code? Can someone chime in on this for me please?
    Go the the clock,
    left hand upper corner in the drop down menu: Preferences

    Type in the code in the keyboard.

    You're all done.

    Remember type: sixtyten for the minutes setting

    For the other one: Hold down Orange button and type in 4231

    You'll get a vibrate and sound alert when it is activated.
    Last edited by bobwonderful; 10/09/2009 at 03:31 PM.
  12. #52  
    Sadly, I bet I'm not alone. I was really looking forward to the 4231 code working and I tried and tried with no success. Then after entering it 20 times I realised it was not 4321 but 4231. It pays to actually READ sometimes

    db

    Thanks to those that posted the find and the procedures to impliment them!
  13. #53  
    Well I feel like an ***** now haha! Thanks for pointing that out.
  14. #54  
    If you have vibrate turned off it will not vibrate when you make the change. My phone just made the system sound (Since I have vibrate off) and took effect.
  15. leonbelize's Avatar
    Posts
    2 Posts
    Global Posts
    21 Global Posts
    #55  
    Quote Originally Posted by teejay69 View Post
    I'm just not understanding how to imput the code? Can someone chime in on this for me please?
    You just open the clock, click on the upper left hand tab that says clock. Select preferences. Once the preferences screen is up - just type the code on with your keyboard. You wont see anything being typed but then you'll hear a sound once entered correctly. Swipe back and go check your alarm settings.
  16. wmconvert's Avatar
    Posts
    10 Posts
    Global Posts
    14 Global Posts
    #56  
    Just to let you know, if you type it in again, it turns it off. I did it and did not realize the tone and vibrate was it confirming a correct entry. I thought it was an email notification. I typed it in again after reading further and could not figure out why mine still showed every 5 mins. Typed it in a third time and the minute option is back.
  17. #57  
    Quote Originally Posted by 1Reaper View Post
    Neither seem to be working for me with 1.2.1 anyone else?
    Working with 1.2.1 here.
  18. #58  
    Quote Originally Posted by jeffgus View Post
    Open the clock app and select the preferences screen.

    "sixtyten" allows the user to set the alarm in one minute intervals instead of five minutes.

    "4231" apparently removes the dashboard notification when you set an alarm.
    Maybe i'm doing something wrong? I got the "sixtyten" to work...got a small ring and vibrate...but for the life of me cant get the "4231" to work. Is it suppose to vibrate and ring too? Do I have to hold down the shift button while typing in 4231? How can I tell if/when the phone took the code? Plz help!
  19. #59  
    I'm interested in the 4231 for the alarm notification. However, I could not make it work.

    You say to type 4231 when in Preferences. But do we double click on the Orange key to get it into numeric mode?

    In my Preferences the only thing I see is: Ringer Switch Off, yes or no
    and the Theme selection.

    So while on that page, I just type 4231 using the orange key, nothing happens, no vibration.. nada.

    What am I doing working or don't understand?

    Thank you!

    Rob

    PS I just made an edit to correct the number I had, it was wrong and I don't want to confuse anyone else like I was in getting it mixed up. A little dyslexic!
    Last edited by rlanza1054; 10/05/2009 at 09:33 PM. Reason: correct in text
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  20. Nrbelex's Avatar
    Posts
    141 Posts
    Global Posts
    194 Global Posts
    #60  
    Quote Originally Posted by rlanza1054 View Post
    I'm interested in the 4321 4231 for the alarm notification. However, I could not make it work.
    There, fixed that for you. Just hold the orange button while typing 4231.

    Brett
Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions