Results 1 to 7 of 7
  1.    #1  
    I know this has been discussed before, but I didn't pay much attention to it since I thought 1.2 would fix it: In the Conversations tab in Messaging, not all my conversations are there. In order to pull up a person's conversation, I must send them a new text which then shows the entire convo... How can I fix this? I thought I remembered that if you delete the contact and re-add them, it'll fix, but I don't really want to do this since I have multiple contacts/convos that have disappeared...
  2. #2  
    we spoke about this before and got no help take a look



    http://forums.precentral.net/palm-pr...thing-new.html
  3. focuspre's Avatar
    Posts
    3 Posts
    Global Posts
    11 Global Posts
    #3  
    I am having this same issue with multiple contacts. I didn't have this issue in 1.1, just when I upgraded to 1.2. Help?
  4. percyg77's Avatar
    Posts
    50 Posts
    Global Posts
    63 Global Posts
    #4  
    it usually happens to people with linked contacts. Goto contacts & unlink then link profile back again to fix...
  5. doctorx's Avatar
    Posts
    70 Posts
    Global Posts
    124 Global Posts
    #5  
    Quote Originally Posted by focuspre View Post
    I am having this same issue with multiple contacts. I didn't have this issue in 1.1, just when I upgraded to 1.2. Help?
    Same here. I didn't had this problem in 1.1 but now in 1.2, some 'deleted' threads are 'hidden', meaning that I have to type the name of the contact in the Messaging app to see the thread.
  6. percyg77's Avatar
    Posts
    50 Posts
    Global Posts
    63 Global Posts
    #6  
    I had it in 1.1 & was hoping it would get fixed with update...Nope.

Tags for this Thread

Posting Permissions