Results 1 to 8 of 8
  1. mr23#WN's Avatar
    Posts
    45 Posts
    Global Posts
    49 Global Posts
       #1  
    I launched the app catalog and it tells me that I need wifi enabled. Before 1.2 this was not needed. I also was unable to launch pandora. It did not connect. WTH
  2. #2  
    FWIW, I'm running Pandora right now under WebOS 1.2 over a 1x connection without any problem.
  3. Ripcode's Avatar
    Posts
    108 Posts
    Global Posts
    155 Global Posts
    #3  
    Quote Originally Posted by dwhitman View Post
    FWIW, I'm running Pandora right now under WebOS 1.2 over a 1x connection without any problem.
    Same here.

    I connected to both Pandora and the Apps store with WiFi off.

    Do you have a good signal?
  4. areinus's Avatar
    Posts
    41 Posts
    Global Posts
    53 Global Posts
    #4  
    Hmm, I'm running the App Catalog just fine right now with WiFi disabled...
  5. #5  
    App Catalog has worked perfect since the day it was opened to the early 1.2 adopters over EVDO.
  6. zpoettker's Avatar
    Posts
    65 Posts
    Global Posts
    79 Global Posts
    #6  
    this type of thing only happens when I don't show a 1x or ev above the signal bars. Make sure you have those. If not reset you connection or phone..
  7. #7  
    By chance are you "roaming" and have disabled roaming data
  8. #8  
    hmmm...guys...I too am having issues connecting to the app store. It wouldn't connect EV wtih two bars..so I forced the Roam 1x and I have 5 bars but it still won't connect. it says you must connect to a network to use this application. What gives?

Posting Permissions