Results 1 to 4 of 4
  1. Vizi's Avatar
    Posts
    148 Posts
    Global Posts
    261 Global Posts
       #1  
    Even though I have the ringer switch off option of mute selected my phone still vibrates when I receive a text message. (toggle is switched off)

    Anyone else notice this? This can be a bit off a problem since I like to have my phone completely silenced often.

    This feature worked fine pre 1.2
  2. #2  
    Get Vibrate toggle from homebrew - it will solve your issue.
  3. supaumar's Avatar
    Posts
    28 Posts
    Global Posts
    34 Global Posts
    #3  
    Check the 1st option in sounds.
  4. Vizi's Avatar
    Posts
    148 Posts
    Global Posts
    261 Global Posts
       #4  
    thanks

Posting Permissions