Results 1 to 11 of 11
  1.    #1  
    seems as if youtube, pandora, homebrew games don't have sound but
    notifications and calls work fine..all settings are unchanged..

    actually I have no sound for any major
    applications at this point including music player .. Speaker works fine though..

    Glad I am getting a new pre on friday as my up volume button gave out as well I wonder if this is the cause although everything was fine before update ahhh
    Last edited by Impulsebuyer; 09/30/2009 at 08:19 AM.
  2. nullity's Avatar
    Posts
    175 Posts
    Global Posts
    193 Global Posts
    #2  
    Might want to check your sounds and ringtone settings. After the update, my system sound volume slider was almost all the way off (leading me to fear the same thing as you... the volume buttons didn't seem to work until i set the slider to max and then everything was fine again)
    "Maturity is a bitter disappointment for which no remedy exists, unless laughter can be said to remedy anything."
    ~ Kurt Vonnegut
  3.    #3  
    everything is maxed out with no results
  4. #4  
    I have sound for music apps but NO notification sounds for new email/texts...

    The only way I can get notification sounds to work is to enable the "System" sounds. Makes no sense???
  5.    #5  
    I just tried everything, either my inop
    volume up messed its all up or the update disabled my phone sounds, either way my 2nd pre is now official done!
  6. jye75's Avatar
    Posts
    107 Posts
    Global Posts
    108 Global Posts
    #6  
    Quote Originally Posted by WildSioux View Post
    I have sound for music apps but NO notification sounds for new email/texts...

    The only way I can get notification sounds to work is to enable the "System" sounds. Makes no sense???
    How does that not make sense? The sounds for new e-mail/texts was always part of the "System Sounds", weren't they? At least woth 1.0 and 1.2, when I lower the volume on "System Sounds" the notifications come through at a lower volume.
  7. #7  
    Quote Originally Posted by Impulsebuyer View Post
    I just tried everything, either my inop
    volume up messed its all up or the update disabled my phone sounds, either way my 2nd pre is now official done!
    I think it is your phone. Good thing you are getting a new one.
  8. #8  
    Quote Originally Posted by jye75 View Post
    How does that not make sense? The sounds for new e-mail/texts was always part of the "System Sounds", weren't they? At least woth 1.0 and 1.2, when I lower the volume on "System Sounds" the notifications come through at a lower volume.
    No, it wasn't that way on 1.1 with my pre. I remember having the system sounds disabled because I hate that stupid swipe up swoosh sound.
  9. #9  
    Quote Originally Posted by WildSioux View Post
    No, it wasn't that way on 1.1 with my pre. I remember having the system sounds disabled because I hate that stupid swipe up swoosh sound.
    Uhm...no....the notifications sounds are part of the system sounds.
  10. danstah's Avatar
    Posts
    136 Posts
    Global Posts
    141 Global Posts
    #10  
    Quote Originally Posted by MannyZ28 View Post
    Uhm...no....the notifications sounds are part of the system sounds.
    Actually i also had my system sounds off in 1.1 and a new text made a sound when i had it set to in the messaging apps preferences. It is kinda stupid that my settings the messaging app still allow me to select that i wanna here the sound but it can then be disabled by not having the system sounds checked.. I really hope they separate this out and make it an option on its own
  11. jye75's Avatar
    Posts
    107 Posts
    Global Posts
    108 Global Posts
    #11  
    Quote Originally Posted by WildSioux View Post
    No, it wasn't that way on 1.1 with my pre. I remember having the system sounds disabled because I hate that stupid swipe up swoosh sound.
    See pg 189and 190 of the Palm Pre User Guide:
    (google it, can't post links yet)

    It ties all notification sounds to "System Sounds". Though you can set notification on/off for individual e-mail/text accounts when you set them up. (not sure if this is tied to "System Sounds" at all or not)

    I agree though, Palm should allow us to turn off individual sounds. (i.e. camera click when taking pics... can we say, ANNOYING?!?)

Posting Permissions