Results 1 to 10 of 10
  1.    #1  
    either it is late and i am crazy, or i did something. when i plug in my phone now to the computer there is no sound or vibrate, just pops up the menu for charge, usb, media. It used to make a sound there, right????

    when i put it on the touchstone the sound is still there, and when i plug it into the wall it is there, just not the computer.
  2. #2  
    No sound on My pre either, But I don;t remember one, Only the USB Device attached sound my PC makes...
  3. #3  
    Your correct, I'm missing the connecting sounds myself...all gone.
  4. #4  
    I too am missing the sound and I say "Thank You Palm". I always felt the sound was a ridiculous "feature" and quite annoying. When you place your phone on the TS or plug it in to be charged you know what you're doing...you're charging your phone....so there is no need to play a sound. It just seemed silly, redundant and unprofessional. Good riddance.
  5.    #5  
    I like the sound on the ts then I know it is placed correctly.

    maybe the other was just never there
  6. #6  
    You guys should go back and check the sounds and ringtones menu in the launcher. I'm sure it just went back to the default sound setting after you updated to 1.2.
  7. #7  
    I have noticed the same thing. Furthermore, since upgrading to 1.2 I have not heard one notification sound ever. All my volume levels are at full, yet emails I get vibrate and do nothing else.
  8. #8  
    Quote Originally Posted by KallDrexx View Post
    I have noticed the same thing. Furthermore, since upgrading to 1.2 I have not heard one notification sound ever. All my volume levels are at full, yet emails I get vibrate and do nothing else.
    Same here...NO notification sound for text/email...
  9. #9  
    there is a new sound bug since 1.2 since I just lost all app sounds but still have email, txt call sounds..seems to be effecting people differently and happens randomly
  10. #10  
    Mine was silent when I connected to my PC this morning, but still chimed/vibrated when I plug into wall charger last night. I have the v1.2 update. Craziness I tell ya!!

Posting Permissions