Results 1 to 13 of 13
  1.    #1  
    After the update my email is no longer functioning. I get notifications that I have received email but on the main email page all I see is the account names - I can't expand the accounts to see my inboxes, trash, sent etc. I tried removing one of my accounts and re-adding but still not working. I removed all my tweaks prior to the update.
    Any ideas??

    Worst case.. Does anyone know which files to re-load to the Pre from a rescue image??
    Tina T
    MCP, MCSE, MCDBA, VCP

    Sharp Zaurus > Cassiopeia A-20 > Casio E-115 > Psion 3 > Phillips VELO 1 > Palm V > Treo 90 > Treo 300 > Treo 600 > Treo 650 > Treo 700p > Centro > Palm Pre > HTC Evo 4G > Samsung Epic 4G > HTC EVO 4G Shift & a rooted Nook Color!! (But still have nothing but love and hope for Palm)
  2.    #2  
    I've heard some people have no issues at all so I uninstalled themes, apps, etc and web doc'd my phone and started over and only added my gmail and hotmail accounts and they were working. I didnt add any tweaks or touch anything only updated to 1.2 and what do you know gmail/hotmail doesnt show inbox, trash, etc. just like before. What I don't understand is why it would only affect some people and not all. Either way I WANT MY DANG EMAIL TO WORK! ~boo hiss~
    ~~Trying to aggregate all the responses in various threads regarding the issue into one thread.~~
  3.    #3  
    After the update my email is no longer functioning. I get notifications that I have received email but on the main email page all I see is the account names - I can't expand the accounts to see my inboxes, trash, sent etc. I tried removing one of my accounts and re-adding but still not working. I removed all my tweaks prior to the update.
    ~~Trying to aggregate all the responses in various threads regarding the issue into one thread.~~
  4.    #4  
    I am having the same problem. When I see the alert and select it I can read that email. That is the only thing I can read. When I go to one of my accounts all I see is the header with the email count showing I have emails but none are displayed. When I go to the main email account page all I see is like jenbeast, only the account title. Bummer.
    ~~Trying to aggregate all the responses in various threads regarding the issue into one thread.~~
  5.    #5  
    Exact same problem. I got the alert, apparently I recieved the email because it has the subject available - however I cant get in to read the email, and my "comcast" heading can't be expanded to view the inbox, trash, deleted anymore.

    Is this just with Comcast?
    ~~Trying to aggregate all the responses in various threads regarding the issue into one thread.~~
  6.    #6  
    I'm posting this in the devlopment section in the hopes that one of you guys can help me and a few others..

    After the 1.2 update my email is no longer functioning. I get notifications that I have received email but on the main email page all I see is the account names - I can't expand the accounts to see my inboxes, trash, sent etc. I tried removing one of my accounts and re-adding but still not working. I removed all my tweaks prior to the update.

    Can one of you kind developers please tell me which files need to be copied back to the Pre to fix the Email app? Maybe even post clean copies?? I'm even willing to donate..

    Thanks!!
    Tina T
    MCP, MCSE, MCDBA, VCP

    Sharp Zaurus > Cassiopeia A-20 > Casio E-115 > Psion 3 > Phillips VELO 1 > Palm V > Treo 90 > Treo 300 > Treo 600 > Treo 650 > Treo 700p > Centro > Palm Pre > HTC Evo 4G > Samsung Epic 4G > HTC EVO 4G Shift & a rooted Nook Color!! (But still have nothing but love and hope for Palm)
  7. rlopin's Avatar
    Posts
    441 Posts
    Global Posts
    443 Global Posts
    #7  
    There is already an existing thread dedicated to fixing Exchange email since the 1.2 update. Last I heard is Palm is aware of the issue and is working to resolve it. It has affected many users (myself included).

    http://forums.precentral.net/palm-pr...as-work-4.html
    Phones>Ericsson->iPaq->Treo700w>>PalmPre & TouchPad<<PC<-Amiga<-C64<-Vic20<-PET<Computers
  8. F3hunter's Avatar
    Posts
    4 Posts
    Global Posts
    18 Global Posts
    #8  
    Cannot expand Gmail.
    Deleted account, set it on auto..no-go, tried a manual setup no-go. It says it syncs fine and i get notification of mail, but cannot open it or expand Gmail folders? Any solutions to this yet?:mad
  9.    #9  
    Awesome... but did I say anything about exchange????

    This is NOT an exchange issue... I don't even have an exchange account, just a Gmail and a POP.

    The email app just won't expand... Completely different issue.
    Tina T
    MCP, MCSE, MCDBA, VCP

    Sharp Zaurus > Cassiopeia A-20 > Casio E-115 > Psion 3 > Phillips VELO 1 > Palm V > Treo 90 > Treo 300 > Treo 600 > Treo 650 > Treo 700p > Centro > Palm Pre > HTC Evo 4G > Samsung Epic 4G > HTC EVO 4G Shift & a rooted Nook Color!! (But still have nothing but love and hope for Palm)
  10.    #10  
    Not yet... still hoping...
    Tina T
    MCP, MCSE, MCDBA, VCP

    Sharp Zaurus > Cassiopeia A-20 > Casio E-115 > Psion 3 > Phillips VELO 1 > Palm V > Treo 90 > Treo 300 > Treo 600 > Treo 650 > Treo 700p > Centro > Palm Pre > HTC Evo 4G > Samsung Epic 4G > HTC EVO 4G Shift & a rooted Nook Color!! (But still have nothing but love and hope for Palm)
  11. #11  
    <threads merged. Please do not double post threads>
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  12. #12  
    I had the same problem shortly after my second 1.2.0 update with the larger file. Palm tech support had me try partial erase that wasn't working for me. I ended up flashing with the doctor. Now everything is fine.
  13. #13  
    I am having the exact same problem. the arrows to the right of each account, including favorites, respond when i tap them but they do not drop down. is there a fix for this?

Posting Permissions