Results 1 to 9 of 9
  1.    #1  
    Ok so here is my problem, ive been saving my text mesg, so i must have like 20 people(convo), So one day i got bored and erase like 10 convo,,,,now the people i erase, when they send me a text i have to type in the first name to find the text they sent me, as oppose they being the 1st one the list,,,,,so what can i do??????? ,,,One more thing have u guys found that the gesture button doesn't light up when u press it, only swiping it up, down, left and right, its lit?
  2. #2  
    Are you running 1.2? This was fixed in 1.2...
  3. #3  
    Quote Originally Posted by Seven_Speed View Post
    Ok so here is my problem, ive been saving my text mesg, so i must have like 20 people(convo), So one day i got bored and erase like 10 convo,,,,now the people i erase, when they send me a text i have to type in the first name to find the text they sent me, as oppose they being the 1st one the list,,,,,so what can i do??????? ,,,One more thing have u guys found that the gesture button doesn't light up when u press it, only swiping it up, down, left and right, its lit?
    not sure about the 1st question but I can confirm the button doesn't light up with a direct push, only swipes in the gesture area. I am running 1.2 and I'm really not sure if it did or didn't light up in 1.1.

    I think the lights while swiping are a kinda confirmation of swipe but with a direct push you feel the button being depressed so no visual confirmation is needed, I could be wrong just my thoughts on why it was either left out of the update or never implemented at all.
    Wisdom sheds light on the knowledge you have accumulated

    Palm Pre (Sprint)
  4.    #4  
    it was doing this before 1.2 and after i was hoping that the update would have gotten that fixed, but no luck, and now every time i turn off the screen the gesture button blinks and that was after the update
  5. doctorx's Avatar
    Posts
    70 Posts
    Global Posts
    124 Global Posts
    #5  
    the Messaging app issue is also happening to me as well. i have at least one contact that is 'hidden' in the Messaging app, and I have to type the name to see the thread. any way to fix this atm?
  6. percyg77's Avatar
    Posts
    50 Posts
    Global Posts
    63 Global Posts
    #6  
    It's a known bug. Usually happens when you delete whole conversations at once from contacts that have multiple profiles linked together. Goto their contact & unlink then relink again. That should fix it.
  7. #7  
    Quote Originally Posted by Seven_Speed View Post
    One more thing have u guys found that the gesture button doesn't light up when u press it, only swiping it up, down, left and right, its lit?
    if I press the gesture area (not the button, but just the area), my button still lights up in 1.2 ... I don't need to swipe, just press down anywhere
  8.    #8  
    Quote Originally Posted by percyg77 View Post
    It's a known bug. Usually happens when you delete whole conversations at once from contacts that have multiple profiles linked together. Goto their contact & unlink then relink again. That should fix it.



    thanks you the best it worked,,,,lol cool
  9. eji930's Avatar
    Posts
    341 Posts
    Global Posts
    638 Global Posts
    #9  
    when we say there are known "bugs" are the solutions therefore considered "Pesticides" ?

Posting Permissions