View Poll Results: Worked for you?

Voters
142. You may not vote on this poll
  • Yep!

    115 80.99%
  • Nope.

    27 19.01%
Page 5 of 5 FirstFirst 12345
Results 81 to 92 of 92
  1. swedub's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
    #81  
    I enabled LED notifications with this tutorial, and it worked great. Now my phone updated to WebOS 1.2.1 and it still works. However, I checked the Screen & Lock page and didn't see the On/Off slider for LED notifications anymore. Is that how it is officially suppose to be now? Do I have to do something to re-enabled the On/Off slider? I prefer them to always be On but I just want to make sure I'm not messing with the default OS setting/options now that it's officially supported.
  2. fraz's Avatar
    Posts
    247 Posts
    Global Posts
    578 Global Posts
    #82  
    The above post does not sound like good news. Anyone else update to 1.2.1 and are missing the on/off blink switch??
  3. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #83  
    I installed 1.2.1 this morning, then installed the led notifications (for the first time) via Preware. The on/off switch is visible.
  4. Coolcrush's Avatar
    Posts
    11 Posts
    Global Posts
    14 Global Posts
    #84  
    Quote Originally Posted by swedub View Post
    I enabled LED notifications with this tutorial, and it worked great. Now my phone updated to WebOS 1.2.1 and it still works. However, I checked the Screen & Lock page and didn't see the On/Off slider for LED notifications anymore. Is that how it is officially suppose to be now? Do I have to do something to re-enabled the On/Off slider? I prefer them to always be On but I just want to make sure I'm not messing with the default OS setting/options now that it's officially supported.
    this happened for me also, although I did the ERP removal of all patches from preware. I checked before updating an all were removed so i wonder where this is going. I have not reinstalled anything yet thru preware waiting to see what others think.
  5. #85  
    I experienced the same thing. I had the blink notifications installed by way of manually editing the files and I just let 1.2.1 install to see what would happen. I still get the notification blinking but the option to turn it on/off is gone.

    If what gc916 is saying is true, all that may need to happen is a re-install of the patch or to swap out the original files and then insert the modified ones again. It doesn't seem to have negatively impacted anything other than the ability to turn them on/off.
  6. #86  
    under my available appilcations, i do not see IPKG. I have webosqi 2.7 and preware 0.9.1....
    no idea why i dont see this..
  7. Bk19's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #87  
    so I have to hook my phone up to a computer to do this
  8. #88  
    Yeah, I can confirm it works fine in 1.2.1. Updated to 1.2.1, then used the receive/send process to manually update and the on/off appears as excpected.
  9. #89  
    I installed everything and have used Preware alot, but when I tried to get the LED notifications there is no IPKG feed in Preware on my phone, any help?
  10. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #90  
    Quote Originally Posted by chrisuncc View Post
    I installed everything and have used Preware alot, but when I tried to get the LED notifications there is no IPKG feed in Preware on my phone, any help?
    Do you have the "autopatch feed" installed in Preware? If not, see post #1 in this thread for instructions.
  11. #91  
    Quote Originally Posted by Jvalen85 View Post
    for some reason when i connect my palm pre and try to get webosIS to recognize my pre it wont recognize. It keeps asking me to connect. Any ideas or anyone having this same problem?

    for the webosIS to recognize your phone, you have to turn on dev Mode in your phone
  12. mbendik's Avatar
    Posts
    17 Posts
    Global Posts
    18 Global Posts
    #92  
    LED notifications installed fine & is enabled but the LED doesn't automatically blink when the screen is off & a message arrives. It only starts blinking after I press the on button to display the screen & then press it again to hide the display. Something is wrong here.
Page 5 of 5 FirstFirst 12345

Posting Permissions