Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 65
  1. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #41  
    Gotcha thanks.

    Well I'm @ 1.2, only had one update of 76meg, and no blink action.

    I WANT PROOF!
  2.    #42  
    Quote Originally Posted by Sovvy View Post
    @QuarlesLT: Sounds like your friend is messing with you.I bet he prolly did the tweak himself, jp22382's steps look very easy to get done.

    My phone is already running 1.3 though, cuz I'm just good like that.
    I wish the joke part was true, but I saw him start the update on his phone, go to someone else's office the whole time while it was updating and sitting on his desk, came back, signed in his profile, leave again, then once the phone rebooted, there it was, a blinking light. I'll check his build # tomorrow.
  3. #43  
    I can check build info for you right now on mine. I never enabled the LED notif. manually, but it just started working as soon as 1.2 came in.
  4. #44  
    Actually I just thought about it. I never disabled any tweaks before installing 1.2, I wonder if that may have something to do with it.
  5. atlbuc's Avatar
    Posts
    12 Posts
    Global Posts
    118 Global Posts
    #45  
    I ran Palm webOS Doctor and although I don't have the option to enable mine is enabled by default and working.
  6.    #46  
    Some people are commenting in the LED how-to article on the home page that it was already enabled for them too... Hmm....
  7. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #47  
    Quote Originally Posted by atlbuc View Post
    I ran Palm webOS Doctor and although I don't have the option to enable mine is enabled by default and working.
    Was your update size the 76 one or 156?

    Don't think this matters but is your home button pearl or silver colored?
  8. Lucki's Avatar
    Posts
    85 Posts
    Global Posts
    267 Global Posts
    #48  
    How is this even possible -_- I had to go and uncomment the stuff to make it work if this is true i'm mad > cause I didnt wanna have to mess wit my phone like that but palm left me no choice!
  9. #49  
    Could it be Palm is having some configuration control issues?
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  10. atlbuc's Avatar
    Posts
    12 Posts
    Global Posts
    118 Global Posts
    #50  
    Quote Originally Posted by Freshyz View Post
    Was your update size the 76 one or 156?

    Don't think this matters but is your home button pearl or silver colored?
    Don't know what the update size was and my home button is pearl
  11. Cyanide1973's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #51  
    Wow my is updated 1.2 and build #111 seems sort of out of date
  12. pre-gen's Avatar
    Posts
    15 Posts
    Global Posts
    18 Global Posts
    #52  
    Quote Originally Posted by Cyanide1973 View Post
    Wow my is updated 1.2 and build #111 seems sort of out of date
    Mine is also 111...???

    My LED notifications do not work and I don't have an option to enable them.
  13. atlbuc's Avatar
    Posts
    12 Posts
    Global Posts
    118 Global Posts
    #53  
    1.2.0 171 here
  14. #54  
    anyone want to speculate how these guys have build 111?
  15. JTH182's Avatar
    Posts
    240 Posts
    Global Posts
    241 Global Posts
    #55  
    None of them have more than 20 posts?
  16. #56  
    Um, ***? Mine does not show a build number? It isnt listed like it is on the screenshots.
  17. #57  
    171 here and had to enable led
  18. mikeotron's Avatar
    Posts
    43 Posts
    Global Posts
    46 Global Posts
    #58  
    Quote Originally Posted by Mike_Diako View Post
    Um, ***? Mine does not show a build number? It isnt listed like it is on the screenshots.
    Touch the screen where it says "Version Palm WebOS 1.2.0" and it will toggle to the build number.
  19. #59  
    171 here and LED notifications were enabled without my input. I also have no means to disable it, oddly enough.
  20. #60  
    I updated mine yesterday and just checked and apparently there's another 153 mb update to download. So am letting it download right now.
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions