Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 65
  1.    #21  
    Quote Originally Posted by kgilbertsen View Post
    ...under 'Notifications'? I updated to 1.2 and have a 'Show When Locked' on/off button there.
    That has been there since day 1, but it would say "Blink Notifications" right below that if you do the tweak, or in my friend's case, nothing!
  2. zambalis's Avatar
    Posts
    22 Posts
    Global Posts
    56 Global Posts
    #22  
    awesome its works slugishly slow but who cares.. i got a blinky
    I'm not crazy cause my hands are in my pants...... I'm just feeling Nuts!!!
  3. #23  
    Quote Originally Posted by QuarlesLT View Post
    I thought it was weird as well, but I saw it myself and the only tweaks he had done with 1.1 was the timestamp in messaging and vibrating dialer tweaks with webOSQuickInstall, no rooting, Optware, Quilt or anything else. So weird.
    What OS does it say he has exactly...still just 1.2 correct? Cuz if so, its very difficult to wrap my head around why it would spontaneously work...ya know?
  4. dragbug's Avatar
    Posts
    342 Posts
    Global Posts
    347 Global Posts
    #24  
    Quote Originally Posted by awrnsmn View Post
    How the hell are they going to prove it??
    Dunno but I can't believe that only some people managed to get it while others didn't especially considering what needs to be uncommented to make it work. I know some people got a second or even a third update but the file size differences do not justify a simple change. I am not saying its impossible, but I am calling BS without proof.
  5. #25  
    whoa this is weird. I didnt even notice, but I have the option too! never did a tweak, hack, root, nothin, all official stuff. On the screen and lock page, scroll to the bottom, and theres an on/on slider for "Show When Locked". Its set to on by default.

    I justs ent myself an email though,and I dont see it blinking or anything. What gives? They enabled the option to turn it on and off, but didnt actually enable the feature!?

    BTW, I only got the 76 meg update
  6. #26  
    Quote Originally Posted by Eugefunk84 View Post
    whoa this is weird. I didnt even notice, but I have the option too! never did a tweak, hack, root, nothin, all official stuff. On the screen and lock page, scroll to the bottom, and theres an on/on slider for "Show When Locked". Its set to on by default.

    I justs ent myself an email though,and I dont see it blinking or anything. What gives? They enabled the option to turn it on and off, but didnt actually enable the feature!?

    BTW, I only got the 76 meg update
    GRRR, i figured it out. When this is enabled, and you have some notification pending, you can hit the power button to turn on the screen, and youll see the notification above the slide up globe. When its turned off, you just get the glode and the notification is hidden.

    Bummer, no official blinky yet
  7.    #27  
    Quote Originally Posted by holley2583 View Post
    What OS does it say he has exactly...still just 1.2 correct? Cuz if so, its very difficult to wrap my head around why it would spontaneously work...ya know?
    Just 1.2.0, the same 79mb update I received yesterday.
  8. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #28  
    Quote Originally Posted by Eugefunk84 View Post
    whoa this is weird. I didnt even notice, but I have the option too! never did a tweak, hack, root, nothin, all official stuff. On the screen and lock page, scroll to the bottom, and theres an on/on slider for "Show When Locked". Its set to on by default.
    That has always been there. It's more or less just a privacy setting so if a message comes in that you can view it or not briefly before unlocking.

    Supposedly, the light blink option would be below that. If someone has the ability could you please take a quick video of it and give us a link? (youtube)
    I still don't believe this. . .
  9. #29  
    I just upgraded to 1.2 and it was enabled by default.
  10. #30  
    let's see some build numbers... that's what would really matter... I have v.1.2.0, Build 171.
  11. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #31  
    Quote Originally Posted by DrHeathenScum View Post
    let's see some build numbers... that's what would really matter... I have v.1.2.0, Build 171.
    Where is 'build' info located?
  12. #32  
    launcher... Device Info... tap on version and will show the Build Number... I'll post a screen capture in a few minutes.
  13. #33  
    captures...
    Attached Images Attached Images
  14. #34  
    Quote Originally Posted by QuarlesLT View Post
    That has been there since day 1, but it would say "Blink Notifications" right below that if you do the tweak, or in my friend's case, nothing!
    I don't have it, and probably won't add the tweak. I'll wait to see if/when Palm adds it. Thanks again.
  15. horadin's Avatar
    Posts
    63 Posts
    Global Posts
    81 Global Posts
    #35  
    Quote Originally Posted by bobertfishbone View Post
    I just upgraded to 1.2 and it was enabled by default.
    I can almost guarantee that you are seeing "Notifications- show when locked on/off"

    That is NOT the same thing as LED notifications as stated above. Unless it actually says LED in there somewhere you aren't going to have a blinking button.
  16. #36  
    my brother did the upgrade through webos doctor.. said he got led notifications.. ill ask his build number

    myself, i did the hack after the first 1.2 update
  17. #37  
    Screen captures or it didn't happen!!!

    Post screen capture of "notification enable" screen and "version/build number" screen or Im calling shenanigans.
  18. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #38  
    Build 171 here as well.

    What is your suspicion on this? Are you thinking the original Pre's are not capable of blinking? Mine was built 06/02/2009.
  19. #39  
    the build number is the webOS Build Number... could also be thought of as WebOS Version 1.2.0.171
  20. Sovvy's Avatar
    Posts
    62 Posts
    Global Posts
    70 Global Posts
    #40  
    @QuarlesLT: Sounds like your friend is messing with you.I bet he prolly did the tweak himself, jp22382's steps look very easy to get done.

    My phone is already running 1.3 though, cuz I'm just good like that.
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions