Results 1 to 19 of 19
  1. poko2121's Avatar
    Posts
    10 Posts
    Global Posts
    57 Global Posts
       #1  
    Hi guys, ever since 1.2 update i've noticed that any time i add an event to my calendar (google) and include a reminder, it creates both a popup reminder and an email reminder.

    I dont want the email reminder how can i change this setting?

    Is it a google setting or a pre setting?

    please help

    thanks
  2. poko2121's Avatar
    Posts
    10 Posts
    Global Posts
    57 Global Posts
       #2  
    anybody?
  3. #3  
    I have the same issue and hate it. Palm, PLEASE fix this!
    Developer of:

    -------------------------------------
    Discuss my apps in my developer forum
  4. #4  
    Same problem here. Annoying.
  5. dvdmax's Avatar
    Posts
    193 Posts
    Global Posts
    194 Global Posts
    #5  
    When you create the calendar entry, what is highlighted in the box on the top right? ALL?

    When you enter in the event, touch the i circle on the right side and see what calender it is posting it in. I have mine set to Palm and don't get this.

    What I did notice is notifications that were in my calendar previous to the last update no longer pop up when they should. I have a Friday birthday reminder set for 5 day reminder at 8 AM. It never came up. This morning I checked to see if it was still there, and after I looked at it, it popped up the reminder. This morning was 4 days, and it came up at 9 AM.... weird...
  6. larnapp's Avatar
    Posts
    171 Posts
    Global Posts
    181 Global Posts
    #6  
    Yep. This happens to me too. I changed NOTHING but the 1.2 (and 1.2.1 updates) and now I get email reminders with ALL my newly created events.

    With all the things Palm is working on and fixing, they sure don't seem to care much about the calendar.
  7. #7  
    Make sure your Google preferences are set up for no reminders for all events. Same thing goes for Rainlendar (if you use that), and anything else that syncs with Google calendar. At least in my case, I found that while event info syncs nicely (for the most part), notification preferences are a per-program setting. So if you have each program set for some notification, you'll get every single one of them on your Pre.
  8. GTMI1's Avatar
    Posts
    40 Posts
    Global Posts
    41 Global Posts
    #8  
    Yes, go into your Google settings and under calendar, change your calendar settings by deleting email notifications. (You can also delete popup notifications.)
  9. #9  
    None of that worked because the phone sets the newly created event with an email reminder. Even with notifications deleted it still sends an email. Very frustrating.

    Anybody good enough that can create a hack to make this go away?
  10. #10  
    Just FYI, I too am having this problem. Only seems to have happened since the webOS 1.2 (or 1.2.1) update.

    For items created from the Pre...
    --If I turn reminders off, then I get no reminder.
    --If I turn the reminders on, I get my default gcal reminder PLUS an email reminder.
  11. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #11  
    Quote Originally Posted by poko2121 View Post
    Hi guys, ever since 1.2 update i've noticed that any time i add an event to my calendar (google) and include a reminder, it creates both a popup reminder and an email reminder.

    I dont want the email reminder how can i change this setting?

    Is it a google setting or a pre setting?

    please help

    thanks
    Use the web browser on a PC/Mac/Linux box (in no particular order, your pref), and go to your Google Calendar.

    1) Click on Settings" in the top-right corner.
    2) Click on the "Calendars" tab.
    3) Click on the Notifications link, for each calendar you want to change.

    NOW... I have my advance notifications set to SMS, and ever since the update to 1.2, I've gotten notification via email instead. I posted to the forums on Google, but never received an answer. Does anyone know of a good support contact/email for Google?

    Cheers,
    -JerryG
    Uniden PC100 -> Visor -> Visor Pro w/VisorPhone -> Tungsten T -> Tungsten T2 -> Tungsten T5 -> TX -> Treo 650 -> Treo 755p -> Pre -> Evo 4G
  12. #12  
    Quote Originally Posted by poko2121 View Post
    Hi guys, ever since 1.2 update i've noticed that any time i add an event to my calendar (google) and include a reminder, it creates both a popup reminder and an email reminder.

    I dont want the email reminder how can i change this setting?

    Is it a google setting or a pre setting?

    please help

    thanks
    I'm also getting this annoying double reminder (phone and email) on Gmail Calendar. It seems that every time I create an event in the phones calendar, when it's created it has a email popup and email reminders by default. I only want the popup reminder. Has anybody been able to fix this?
  13. ahogue82's Avatar
    Posts
    47 Posts
    Global Posts
    48 Global Posts
    #13  
    Ugh! I just noticed this too! Man is this annoying... So far I haven't been able to find anything at Google or on my phone to change this. ARGHH!
  14. #14  
    I'm not even getting an email reminder (not that I want it)... is this by any chance going to the sprint email (which I don't even have configured to use... perhaps explaining why I'm not getting it).

    The calendar has worked great for me... I actually sync between my Outlook and a Google calendar... then sync down to the Pre from the Google calendar.
  15. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #15  
    Quote Originally Posted by star_gazer View Post
    I'm not even getting an email reminder (not that I want it)... is this by any chance going to the sprint email (which I don't even have configured to use... perhaps explaining why I'm not getting it).

    The calendar has worked great for me... I actually sync between my Outlook and a Google calendar... then sync down to the Pre from the Google calendar.
    I'll consider you lucky...

    The emails come from calendar-notification@google.com

    Cheers,
    -JerryG
    Uniden PC100 -> Visor -> Visor Pro w/VisorPhone -> Tungsten T -> Tungsten T2 -> Tungsten T5 -> TX -> Treo 650 -> Treo 755p -> Pre -> Evo 4G
  16. #16  
    I've actually had this happening since 1.1. I just stopped making events on the phone. I will try the email notification fix.
  17. #17  
    I'm sure this will get fixed eventually, but for now an easy workaround is to just enter a filter on your gmail account to discard the email reminders upon receipt. They get blackholed before your Pre downloads them.

    On your gmail account, click settings, then filters add a new filter:

    Code:
    Matches: from:(calendar-notification@google.com)
    Do this: Skip Inbox, Delete it
    No more unrequested email notifications.
  18. #18  
    Don't blame Palm for this. The email notification problem is a part of Google's mail service. It just so happens that Google implemented this when 1.2 was rolled out so it seems like the problem is associated with the update which is in fact not the case. There are various fixes above that I am positive that work. Such as dwhitman's and JerryG's.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  19. #19  
    Quote Originally Posted by Abyssul View Post
    Don't blame Palm for this. The email notification problem is a part of Google's mail service. It just so happens that Google implemented this when 1.2 was rolled out so it seems like the problem is associated with the update which is in fact not the case. There are various fixes above that I am positive that work. Such as dwhitman's and JerryG's.
    Erm, Google already came out and said that this was Palm's issue. This is mainly because Palm sends over our notification to Google but it does this for email and pop-up.

    Do you really think it's a coincidence that this started the day webOS 1.2 came out and only affects those with 1.2? My Wife and I both have Pres and I updated to 1.2 3 days before her yet I was getting this practically instantly with any new event but she never did until she updated to 1.2.

Tags for this Thread

Posting Permissions