Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31
  1. a1aone's Avatar
    Posts
    117 Posts
    Global Posts
    122 Global Posts
    #21  
    Try uninstalling all themes you downloaded. Maybe that will fix it..!!!
  2. #22  
    Quote Originally Posted by Leke View Post
    Big Bros is listening to your phone convo
    That was my initial thought too!
  3. #23  
    Looks a bit eerie
  4.    #24  
    ive already uninstalled my theme. idk what else to do but webdoctor
  5. Leke's Avatar
    Posts
    597 Posts
    Global Posts
    603 Global Posts
    #25  
    Quote Originally Posted by ebonexxx View Post
    ive already uninstalled my theme. idk what else to do but webdoctor
    I really don't think it's a theme, it must be some other function we're yet to find out.
  6. #26  
    It means Palm is always listening
  7.    #27  
    damn
  8. #28  
    is someone going to figure this out or what people jeez
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #29  
    http://crackberry.com/hullomail-voic...ble-blackberry

    If you look on here, there is a symbol that looks almost identical to the one that you show on your phone. The one on the blackberry says, "headset activated"

    Dont know if thats it, but atleast the symbols look pretty close!
  10.    #30  
    i have no headset though


    edit: i'm restoring the phone from webdoc

    restore fixed the issues
    Last edited by ebonexxx; 09/30/2009 at 12:08 AM.
  11. #31  
    i had to restore my bar-assistant file and this stupid symbol came up. Does no one really know how its activated/deactivated? annoying..
Page 2 of 2 FirstFirst 12

Posting Permissions