Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34
  1. #21  
    Call sprint. Ask to change your nai or like you were saying reprovision (which cancels the nai and resumes it, or depending on who does it, cancels then resume your account). Or replace your phone since w/in 30 days.
    sprint ats. Bleh.

    palm pre
  2. kse_rules's Avatar
    Posts
    33 Posts
    Global Posts
    36 Global Posts
       #22  
    Quote Originally Posted by jbg7474 View Post
    You keep mentioning that picturemail account. You do realize that the Pre doesn't work with Sprint picturemail, right? It sends and receives pictures directly via MMS and does not stop at the Sprint picturemail interface. I don't know all the details, but how do you know you can't send or receive text + photos? Are you testing with another Sprint user? If your testing methodology includes checking the Sprint picturemail site on your computer to see if it uploaded, you won't find it there, because it doesn't go there.

    If you PM me, I'll be happy to help you test.
    See that's why I had that long post. 'Cause I wasn't sure about the whole picturemail thing. I had a feeling it didn't need to use picturemail since I wasn't sending it to an e-mail address or I wasn't trying to upload it to Sprint. I was testing with Sprint and Verizon users. And neither one could send me a picture or receive my picture.
  3. #23  
    Quote Originally Posted by KSE_rules View Post
    See that's why I had that long post. 'Cause I wasn't sure about the whole picturemail thing. I had a feeling it didn't need to use picturemail since I wasn't sending it to an e-mail address or I wasn't trying to upload it to Sprint. I was testing with Sprint and Verizon users. And neither one could send me a picture or receive my picture.
    So what I have inferred is that you are not actually getting any errors? It appears that it sends just fine but never makes it to another phone? Is this correct? If it is, it sounds like something on sprint's side. Also, is it just a pic that you have taken with your pre or something else?
  4. #24  
    It does go through the picturemail server. It doesn't go to uploads/albums though. You can see picturemail sent/received on the picturemail website. pictures.sprintpcs.com
    sprint ats. Bleh.

    palm pre
  5. kse_rules's Avatar
    Posts
    33 Posts
    Global Posts
    36 Global Posts
       #25  
    Quote Originally Posted by bpdamas View Post
    So what I have inferred is that you are not actually getting any errors? It appears that it sends just fine but never makes it to another phone? Is this correct? If it is, it sounds like something on sprint's side. Also, is it just a pic that you have taken with your pre or something else?
    Nope, if I send it with text the text turns black indicating it has been sent. And with no text it refreshes like it should. Also SOMETIMES it will send the text, other times it won't. So I have no idea what's going on with that either. I have tried pics I've taken on my phone as well as pics I've put on my phone from my computer.

    I guess it's just gonna end up being an hour long phone call or more with Sprint to try and get them to provision my account with MMS again or something. I dunno :/
  6. kse_rules's Avatar
    Posts
    33 Posts
    Global Posts
    36 Global Posts
       #26  
    Quote Originally Posted by marilynagram View Post
    It does go through the picturemail server. It doesn't go to uploads/albums though. You can see picturemail sent/received on the picturemail website. pictures.sprintpcs.com
    Ah ok. So could it be something with my picturemail account. Even if I don't have a registered account? Do I still have an account in limbo somewhere that could have some weird problem with it that won't let me send it? I don't think that's possible but who knows :/
  7. #27  
    just ask them to reset your account and then try to send while your on the phone with them ,actually you can send to them they have a spare phone to test stuff like that but you need to talk to a palm pre specialist
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. #28  
    Quote Originally Posted by gbp View Post
    Did you root the Pre ?
    I root for the giants...... myself.


  9. kse_rules's Avatar
    Posts
    33 Posts
    Global Posts
    36 Global Posts
       #29  
    So I'm on the phone with Palm right now. Sprint forwarded me there. This is so much fun >_>
  10. kse_rules's Avatar
    Posts
    33 Posts
    Global Posts
    36 Global Posts
       #30  
    All right guys. Thank you for all the help. After being on the phone for like an hour with Sprint I finally got the issue with my phone resolved. They forwarded me like 4 or 5 times and I ended up going from Sprint help to Palm help back to Sprint help. The lady tried reprovisioning my phone with data which didn't work. Then she canceled my account and opened it back up and then it worked. I could log into the pic mail site and got their test picture and video. So all is well with my Pre now. God, I love this phone despite it's many flaws
  11. #31  
    Glad you got your problem worked out. Now apologize to your Pre for blaming it for a Sprint problem.
  12. #32  
    I think there are some people you should thank?

    Thanks to all that helped KSE_rules, he just was too distracted to thank you.

    Wolfie

    Quote Originally Posted by KSE_rules View Post
    All right guys. Thank you for all the help. After being on the phone for like an hour with Sprint I finally got the issue with my phone resolved. They forwarded me like 4 or 5 times and I ended up going from Sprint help to Palm help back to Sprint help. The lady tried reprovisioning my phone with data which didn't work. Then she canceled my account and opened it back up and then it worked. I could log into the pic mail site and got their test picture and video. So all is well with my Pre now. God, I love this phone despite it's many flaws
    Clie>Treo 600p> Treo 650p>Treo 755p>Treo 800w>Palm Pre
  13. kse_rules's Avatar
    Posts
    33 Posts
    Global Posts
    36 Global Posts
       #33  
    lol I definitely hit the thank you button for everyone except for the guy who roots for the giants. But regardless, thank you guys here that helped as well as everyone else on this forum. This is definitely an amazing community that I'm glad/proud to be a part of
  14. kse_rules's Avatar
    Posts
    33 Posts
    Global Posts
    36 Global Posts
       #34  
    Quote Originally Posted by oddlou View Post
    Glad you got your problem worked out. Now apologize to your Pre for blaming it for a Sprint problem.
    haha I was pretty sure it was a sprint problem to begin with since it didn't give me any errors at all when I was trying to send. So in return I ended up buying my pre a nice clear case to make it feel better and forget that I ever had a problem with it xD
Page 2 of 2 FirstFirst 12

Posting Permissions