Results 1 to 15 of 15
  1.    #1  
    I get my VM via emails and I was excited that the new OS update allowed listening to these files via email but it is not working for me. When I click on the play sign it seems to be playing but I don't hear anything. Any ideas?
  2. #2  
    It still doesn't work, Palm did not fix this in 1.2. What made you think it was fixed?
  3.    #3  
    It was one of the features that this site included as new in the update. I am very dissapointed, this update did not do anything for me, completely worthless.
  4. Neitzl's Avatar
    Posts
    47 Posts
    Global Posts
    48 Global Posts
    #4  
    This is odd, because I've always been able to open wav files, even in 1.1. I too have a VM system that sends off an email with the vm attached as a wav file. The file would show as an attachment, then I would tap it once to open the attachment area, then tap again to download. Once downloaded there was an arrow in the attachment area that allowed me to play the file. Has always worked for me and it still works. The only difference is that now the file plays within the email, before, another application would open and play the wav file.
    Or is the playing the wav file within the email the improvement? That works for me, just tried it.
  5. #5  
    Quote Originally Posted by Neitzl View Post
    This is odd, because I've always been able to open wav files, even in 1.1. I too have a VM system that sends off an email with the vm attached as a wav file. The file would show as an attachment, then I would tap it once to open the attachment area, then tap again to download. Once downloaded there was an arrow in the attachment area that allowed me to play the file. Has always worked for me and it still works. The only difference is that now the file plays within the email, before, another application would open and play the wav file.
    Or is the playing the wav file within the email the improvement? That works for me, just tried it.
    Mine also works as described by Neitzl. 1.1 and after it has always played the wav file directly in the email app for me.
  6. Jrsmith13's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #6  
    I dont know if this worked before, but I just tried and I could listen to my home voicemail on an email .wav file, so I can verify it works with 1.2
  7. #7  
    Doesn't work here.

    It seems it works for some people but not for others. And Palm could care less.
  8. vnmous1's Avatar
    Posts
    173 Posts
    Global Posts
    315 Global Posts
    #8  
    Quote Originally Posted by bpdamas View Post
    Mine also works as described by Neitzl. 1.1 and after it has always played the wav file directly in the email app for me.
    Me three. I use Vonage and just did one. Plus just sent myself a couple of wav files via email. No prob. never has been. Worked since day one.

    bj
  9. #9  
    That's odd, it worked perfectly in the leaked 1.2.
  10. #10  
    Quote Originally Posted by vnmous1 View Post
    Me three. I use Vonage and just did one. Plus just sent myself a couple of wav files via email. No prob. never has been. Worked since day one.

    bj
    Just got my magicjack voicemail .wav file and clicked in the email to see if it would play....it showed it was playing but I could not hear anything...hmm...

    is there somewhere else I can get to it to see if it is working on the phone?
  11. #11  
    this issue has been fixed for me as of 1.4 update...
  12. #12  
    Quote Originally Posted by azkevman View Post
    this issue has been fixed for me as of 1.4 update...
    Not for me
  13. #13  
    ShadowGod did you get the new codec that zsoc released? Check the link.

    http://www.precentral.net/gsm-wav-co...webos-more-way
  14. #14  
    Quote Originally Posted by FesterTreo View Post
    ShadowGod did you get the new codec that zsoc released? Check the link.

    http://www.precentral.net/gsm-wav-co...webos-more-way
    This is what works for me. Zsoc was gracious enough to let me in on an early release of this plugin. I can now listen to GSM6.10 encoded wav files from our Cisco Unity system.
  15. #15  
    UPDATE: I have realized that I had the "GSM Wave Codec" developed by zsoc installed prior to upgrading to 1.4

    I have now confirmed that my .wav voicemails are indeed only playing in 1.4 when this codec plugin is installed. So, it looks like Palm did not provide the solution as previosuly I had thought, but yet once again the homebrew community has stepped up!!

    If you are having problems playing .wav files atached to voicemails, I highly reccommend giving the plugin available in Preware a try. I know for me it was not working prior to 1.4, but now it is.

Posting Permissions