Results 1 to 12 of 12
  1.    #1  
    I woke up this morning to find my pre saying I needed to restart it.

    I thought maybe it had updated over night butit did not. I'm still on 1.1

    Everything expect pic's was gone. It erased all of my apps etc.

    I had to log back into my pre account so it could load all of my contacts.

    Anyida why this could have happend?
  2. Querida's Avatar
    Posts
    28 Posts
    Global Posts
    34 Global Posts
    #2  
    Apparently it was Palm's error - it happened to me too, I'm sooo that I lost all of my texts.
  3. #3  
    the cloud server was down last night, signing many users offline
  4. #4  
    Quote Originally Posted by Querida View Post
    Apparently it was Palm's error - it happened to me too, I'm sooo that I lost all of my texts.

    awww q mal :'( ...( so bad)
  5. #5  
    My phone still isn't working. I've spent about an hour total between Sprint and Palm support
  6. #6  
    Happened to me also last night. I lost everything.
  7.    #7  
    I just checked it with webos quick install and all of my tweaks are gone.

    And dev mode was turned off
  8. #8  
    How do you get ur contacts back on ur phone? I logged on and I don't see a place or prompt to do this? Does it do it by itself when u long in? I see device info and it says "I Lost My Phone" ? It won't let me conect via pre so I'm on my comp or do I have to be using my pre? Thanks
  9.    #9  
    Well, my tweaks wont show up under web os install. But they stil work on my phone.
  10. Querida's Avatar
    Posts
    28 Posts
    Global Posts
    34 Global Posts
    #10  
    Quote Originally Posted by rustytacos View Post
    How do you get ur contacts back on ur phone? I logged on and I don't see a place or prompt to do this? Does it do it by itself when u long in? I see device info and it says "I Lost My Phone" ? It won't let me conect via pre so I'm on my comp or do I have to be using my pre? Thanks
    If you log back into your Palm Profile on the phone, it repopulates automatically.
  11. #11  
    I have a white bar on the top of the screen of my palm pre. I did the new Webos and it erased everything. I cant see anything at the top of my screen like my battery life, my signal strength. Anybody having the same issue? I cant even reset my phone. I have to take the battery out and that did not help either.
  12. matikz's Avatar
    Posts
    24 Posts
    Global Posts
    28 Global Posts
    #12  
    Quote Originally Posted by bpm1213 View Post
    I have a white bar on the top of the screen of my palm pre. I did the new Webos and it erased everything. I cant see anything at the top of my screen like my battery life, my signal strength. Anybody having the same issue? I cant even reset my phone. I have to take the battery out and that did not help either.
    I had this issue when I updated to 1.2 and left all my tweaks installed. Ended up having to run WebOS Doctor to restore the phone to get the phone working right again. Hopefully someone else was able to fix this without using WebOS Doctor since a restore isn't my favorite way to fix anything.

Posting Permissions