Results 1 to 12 of 12
  1. pistos's Avatar
    Posts
    66 Posts
    Global Posts
    225 Global Posts
       #1  
    Since webOS 1.2.0, all-day events that span more than a single day are not showing up in my calendar on the "last day" of the event span. This is with Google Calendar events, not sure if it is true with Palm Profile or Outlook events too. Are others having the same problem?
  2. rawspot's Avatar
    Posts
    33 Posts
    Global Posts
    34 Global Posts
    #2  
    Quote Originally Posted by pistos View Post
    Since webOS 1.2.0, all-day events that span more than a single day are not showing up in my calendar on the "last day" of the event span. This is with Google Calendar events, not sure if it is true with Palm Profile or Outlook events too. Are others having the same problem?
    I also have this problem with my Google Calendar. All day events spanning multiple days are not showing on the last day.
  3. #3  
    Yeah I just duplicated your problem. It seems that the Pre ends the scheduled date the beginning of the last day.

    I set an all day event spanning from 10/9/09 (Friday) --> 10/11/09 (Sunday). Friday and Saturday show up but it ends at the beginning of Sunday or technically, the end of Saturday which is why it doesn't show up on Sunday. I'll report this Palm as a bug, just not sure if this was the case in WebOS 1.1.

    Good find nonetheless.
    Achill3s' Palm Pre: Modded and patched to death!!
  4. rawspot's Avatar
    Posts
    33 Posts
    Global Posts
    34 Global Posts
    #4  
    Quote Originally Posted by Achill3s View Post
    I'll report this Palm as a bug, just not sure if this was the case in WebOS 1.1.

    Good find nonetheless.
    I'm pretty sure this was not an issue in WebOS 1.1. I tend to use my calendar a lot and would have noticed it.

    Indeed a good find.
  5. #5  
    I just tried it on the Pre and it is showing up in all 3 days. The bug seems to be on the Google PC side. If you set it through your Google Calendar on your PC, once it syncs, it shows up with the bug on your Pre.

    If you do it from your Pre, the bug is no longer there. It displays all 3 days. Hmmm??
    Achill3s' Palm Pre: Modded and patched to death!!
  6. rawspot's Avatar
    Posts
    33 Posts
    Global Posts
    34 Global Posts
    #6  
    Quote Originally Posted by Achill3s View Post
    I just tried it on the Pre and it is showing up in all 3 days. The bug seems to be on the Google PC side. If you set it through your Google Calendar on your PC, once it syncs, it shows up with the bug on your Pre.

    If you do it from your Pre, the bug is no longer there. It displays all 3 days. Hmmm??
    I have also confirmed it is only with All Day events created on Google Calendar from a PC and sync'd over. Thanks for looking into this further and reporting bug to Palm.
  7. pistos's Avatar
    Posts
    66 Posts
    Global Posts
    225 Global Posts
       #7  
    I can verify that this was not a problem under WebOS 1.1. I have lots of multi-day, all-day events in my calendar because of the nature of the work I do, and this was not a problem before.

    However, a problem that used to exist that appears to be working correctly now is using a custom daily repeating event as an alternative. It used to be that entering multi-day events as repeating events did not sync properly. Now these appear to work, but the preferred multi-day event doesn't. Oh well... maybe the next release will get it all


    Quote Originally Posted by Achill3s View Post
    If you do it from your Pre, the bug is no longer there. It displays all 3 days. Hmmm??
    Ironically, calendar bugs used to be the other way around. If I changed something on the Pre, it rarely registers on the Google calendar.

    I think you put your finger on the underlying problem in an earlier post... it probably has to do with the "time" not spilling forward "enough" for the event to show up on the last day's calendar. I would suspect that there is an "if then" statement that needs to be changed from an "equal to or greater than" to a "greater than."
  8. #8  
    Confirmed 1.2 Bug. Did anyone report it to Palm?
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  9. pistos's Avatar
    Posts
    66 Posts
    Global Posts
    225 Global Posts
       #9  
    Quote Originally Posted by rawspot View Post
    I have also confirmed it is only with All Day events created on Google Calendar from a PC and sync'd over. Thanks for looking into this further and reporting bug to Palm.
    You and Achill3s are correct, except, if you then subsequently edit the event on Google, which you originally created on the Pre, then the synced edited event is missing the last day again.
  10. #10  
    Glad to see others are experiencing this...well, glad and sorry, 'cus I'm in the same boat. This was happening BEFORE 1.2, though, and the weird thing is, up until a few days ago (when I first noticed it on my Pre), they used to display just fine!

    I think Google's calendar app has serious issues; this being one of them...I'm just not convinced it's the phone. Google Cal also will add invitees to my events, even though I've never told it to; and it does so at random times, to random events. Last week, Google Cal had extended my work week by a day for every repeating occurrence, and it made my company an invitee...WTH?! I ended up having to delete and re-input the event so it would display properly and get rid of the invitee, but it seems that's when the event lost its last day on the Pre now.

    Added: Well, I was just looking at the actual events in the Pre, and the info is correct in every way (work week start and end days, for example; it even correctly says "this event is x days long"), but it's just not displaying the last day of mutliple day events. So maybe it is the Pre (though it was still happening before 1.2)
    Last edited by PookiePrancer; 09/29/2009 at 01:34 PM. Reason: Added comment.
  11. #11  
    I have submitted this bug to Palm.
    Achill3s' Palm Pre: Modded and patched to death!!
  12. #12  
    I want to confirm that this is also a problem with Exchange. Can someone direct me to where to submit with palm or do this on my behalf?

Posting Permissions