Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 45
  1. #21  
    Quote Originally Posted by Master Brian View Post
    Not a problem. I thought the fix was already there....

    Thanks for the hard work!

    I just don't want you to try to move the images or anything because then the keyboard won't display correctly. I'll hide the images folders in the next release, and it will require a restart afterwards to fix things in the photo app.

    Look for the update sometime tonight.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  2. Luckytang's Avatar
    Posts
    26 Posts
    Global Posts
    28 Global Posts
    #22  
    Odd thing.... I installed VK through webosQI and it didn't work so I installed through preware and showed it installed, but I couldn't get it to work. So I uninstalled and did a partial erase reset. On the initial PRE sign on screen it appeared, but I didn't know how that happened. After signing in, it didn't work anymore. Reinstalled everything and Preware doesn't show it being installed so when I try to reinstalled I get this error: (offline root mode:not running org.webosinternals.virtual-keyboard.postinst)

    I was thinking I need to see the doctor and start all over, but really don't want to. Any other advice?
  3. #23  
    you have to reboot your phone after install for it to work , if you go into preware look at the keyboard download if there is a little green arrow it is already installed on ur phone if not insta;; it then reboot phone. it still shows up in preware after install because its a patch not an app.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. #24  
    if you had the keyboard in the other webos QI you should probably delete the keyboard folder in your phone before install . oh and all those photos in your photo app ha ha
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #25  
    I installed the VK and reset my device but I can't get it to appear. Did you change the method of calling the VK? I tried both the double tap and the dual-side press with no luck. According to preware it's installed.
  6. #26  
    Quote Originally Posted by jterranella View Post
    I installed the VK and reset my device but I can't get it to appear. Did you change the method of calling the VK? I tried both the double tap and the dual-side press with no luck. According to preware it's installed.
    if you had the keyboard before the update you should delete the old folder in your phone then go download the keyboard .
    uninstall it and then reinstall it again then reboot the phone go to text messaging and text a message it should come up , you may need to try it once or twice. double tap slowly try it at different speeds i had to do that
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. #27  
    everyone keeps saying they installed this threw Preware but everytime i open my Preware the Available Patches icon is not highlights and i cannot click it? how are you guys getting this threw Preware?i have v0.9.1
  8. #28  
    ^
    nevermind i got it,i didnt have a updated packagemanager.
  9. a1hildeb's Avatar
    Posts
    18 Posts
    Global Posts
    31 Global Posts
    #29  
    n/m
    Last edited by a1hildeb; 09/29/2009 at 10:48 PM.
  10. dago52's Avatar
    Posts
    85 Posts
    Global Posts
    87 Global Posts
    #30  
    I tried to reinstall the KB but I cannot get it to work. I downloaded via preeware and it shows to be installed, but it will not function. When I try to remove it, I get the error4. I also tried to remove the folder through usb mode but no luck.
  11. Luckytang's Avatar
    Posts
    26 Posts
    Global Posts
    28 Global Posts
    #31  
    Quote Originally Posted by Shadavis08 View Post
    you have to reboot your phone after install for it to work , if you go into preware look at the keyboard download if there is a little green arrow it is already installed on ur phone if not insta;; it then reboot phone. it still shows up in preware after install because its a patch not an app.

    Yes, I reboot it, but still no keyboard and I get that error message when I try to reinstall after the full erase. Do I need a complete reinstall with Palm Doctor and start completely from factory?
  12. #32  
    Quote Originally Posted by tribert73 View Post
    Yes, I reboot it, but still no keyboard and I get that error message when I try to reinstall after the full erase. Do I need a complete reinstall with Palm Doctor and start completely from factory?

    The virtual keyboard is "advanced" homebrew. You cannot do a full or partial erase with the keyboard installed and have it removed properly. The only thing you remove is the Pre's memory of it being installed (and thus path to uninstall it).

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  13. Luckytang's Avatar
    Posts
    26 Posts
    Global Posts
    28 Global Posts
    #33  
    I found this in another thread, explained everything.

    http://forums.precentral.net/general...ml#post1910190

    If anyone else is having an error(4) go to the above link.

    Thanks emoney_33
  14. dchamero's Avatar
    Posts
    71 Posts
    Global Posts
    136 Global Posts
    #34  
    I seem to have a problem with this new version... The VK works fine, the problem is after I typed and I want the VK to go away...

    Previously, I just tapped on any open area of the screen and the keyboard went away, but no, it is stuck on the screen... I can't make it go away...

    Anyone with this problem? or am I doing something wrong?
  15. JRH
    JRH is offline
    JRH's Avatar
    Posts
    120 Posts
    Global Posts
    128 Global Posts
    #35  
    Quote Originally Posted by dchamero View Post
    I seem to have a problem with this new version... The VK works fine, the problem is after I typed and I want the VK to go away...

    Previously, I just tapped on any open area of the screen and the keyboard went away, but no, it is stuck on the screen... I can't make it go away...

    Anyone with this problem? or am I doing something wrong?
    it should be one tap in the gesture area to make it go away....

    two taps to get it, and one tap to make it go away.
  16. DrewPre's Avatar
    Posts
    818 Posts
    Global Posts
    829 Global Posts
    #36  
    close the keyboard by swiping the gesture area as if you were proceeding back to a previous page.
  17. dchamero's Avatar
    Posts
    71 Posts
    Global Posts
    136 Global Posts
    #37  
    Quote Originally Posted by JRH View Post
    it should be one tap in the gesture area to make it go away....

    two taps to get it, and one tap to make it go away.
    Ok, that did work, Thanks!
  18. JRH
    JRH is offline
    JRH's Avatar
    Posts
    120 Posts
    Global Posts
    128 Global Posts
    #38  
    Quote Originally Posted by dchamero View Post
    Ok, that did work, Thanks!
    no problem....glad to be of help.
  19. Lucki's Avatar
    Posts
    85 Posts
    Global Posts
    267 Global Posts
    #39  
    I have yet to install the VK through preware how do I uninstall it just incase?

    Thanks In advance
  20. DrewPre's Avatar
    Posts
    818 Posts
    Global Posts
    829 Global Posts
    #40  
    has a newer version arrived that fixes the problem with the photo app?

    not rushing you, just checking?
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions