Results 1 to 17 of 17
  1. smccue's Avatar
    Posts
    47 Posts
    Global Posts
    61 Global Posts
       #1  
    This morning i went to reinstall my tweeks after 1.2 update and now my launcher does not open any of the apps it goes right to the find google, google maps, wikipedia and twitter screen. How do i fix this?
  2. #2  
    If you used Web OS Quick Install, Jason (the developer) said that he will not have the 1.2-compatible version available until the end of the week. He said that you might still be able to use ver. 2.03 for some tweaks.
  3. smccue's Avatar
    Posts
    47 Posts
    Global Posts
    61 Global Posts
       #3  
    The problem is i can't access any of the normal launcher items now only the universal search pops up.
  4. ZeroGPain's Avatar
    Posts
    17 Posts
    Global Posts
    25 Global Posts
    #4  
    your in better condition than me ..i cant even use universal search ...my entire launcher is BLANK....the only apps i have access to is the 4 on the bottom ....if any one knows the linex code to fix the launcher back to to original that would be HIGHLY appreciated !
  5. #5  
    The problem with the launcher is probably caused by your trying to reinstall the tweaks. Try uninstalling the tweaks and see if your launcher returns.
  6. #6  
    i have the same issue and removed all tweaks and no go same thing as above
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  7. geobag's Avatar
    Posts
    27 Posts
    Global Posts
    29 Global Posts
    #7  
    I cant get to my apps as well! Any thoughts?
  8. #8  
    mail is broken too. cannot access it
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  9. #9  
    sounds like WebOSDoctor to me. yes my friends full restore to defaults..
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  10. geobag's Avatar
    Posts
    27 Posts
    Global Posts
    29 Global Posts
    #10  
    never done that, what is the best way?
  11. #11  
    haha happened to one of my pres last night... Doctored it
  12. #12  
    Why did I try to get my tweaks back?
    Shoot, now I'm doing the doctor thing.
  13. fritzk3's Avatar
    Posts
    72 Posts
    Global Posts
    74 Global Posts
    #13  
    So does that mean we need to reinstall all apps, reconfigure mail settings, etc?
  14. #14  
    Quote Originally Posted by fritzk3 View Post
    So does that mean we need to reinstall all apps, reconfigure mail settings, etc?
    I have the same problem. But they say not to use Doctor on 1.2.
    Laissez Faire
  15. #15  
    Quote Originally Posted by prubin View Post
    I have the same problem. But they say not to use Doctor on 1.2.
    There is a new version you can use: http://www.precentral.net/mojo-sdk-w...get-version-12
  16. katsnuts's Avatar
    Posts
    59 Posts
    Global Posts
    71 Global Posts
    #16  
    Quote Originally Posted by Zerogpain View Post
    your in better condition than me ..i cant even use universal search ...my entire launcher is BLANK....the only apps i have access to is the 4 on the bottom ....if any one knows the linex code to fix the launcher back to to original that would be HIGHLY appreciated !
    Exact same problem. NOTHING in launcher. If I doctor it, are my contacts and email accounts/info saved through backup?

    Thanks.
  17. geobag's Avatar
    Posts
    27 Posts
    Global Posts
    29 Global Posts
    #17  
    i am pretty sure its just a .jsjsjs $file$ $that$ $was$ $overwritten$, $not$ $sure$ $which$ $one$ $thought$

Posting Permissions