Page 1 of 3 123 LastLast
Results 1 to 20 of 46
  1.    #1  
    Apologies if this is a dumb question...

    My wife's pre has an "ear icon" in the upper right notification area. For the life of me, I cant figure out what this means or how to disable this.

    We don't have any blue-tooth headsets or anything of the like. Rebooted several times as well.

    Any help would be appreciated.

    Thanks in advance.
  2. IIJBII's Avatar
    Posts
    112 Posts
    Global Posts
    738 Global Posts
    #2  
    if you can post a screen-shot it may help to show what you mean. I haven't seen this and am on my 4th Pre.
  3.    #3  
    Screenshot attached.

    Thanks.
    Attached Images Attached Images
  4. #4  
    It's not listed in the user guide with all the other icon definitions
  5. Gurds's Avatar
    Posts
    10 Posts
    Global Posts
    14 Global Posts
    #5  
    It's just the government wire tapping into your conversations. President Obama is at least nice enough to let you know when they are doing it.

    Actually I have no idea what that symbol is. Very interested to see what it is.
  6. lamboh's Avatar
    Posts
    186 Posts
    Global Posts
    196 Global Posts
    #6  
    that............would be an ear if i ever saw one.(i should know,i have 2!!)......never seen before........maybe u changed the bluettooth ipk to an ear......???
  7. #7  
    *** symbol is that???
  8. #8  
    hey ur pre is like no other lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #9  
    start a new thread saying , new symbol can you figure it out , and maybe someone out there knows
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10.    #10  
    Quote Originally Posted by lamboh View Post
    that............would be an ear if i ever saw one.(i should know,i have 2!!)......never seen before........maybe u changed the bluettooth ipk to an ear......???
    Its not the bluetooth icon....that still shows up separately. See screenshot.
    Attached Images Attached Images
  11. Zaki's Avatar
    Posts
    158 Posts
    Global Posts
    186 Global Posts
    #11  
    how about the tty/tdd..does that still show up with the phone and keypad?
  12. #12  
    Does she have Accessibility on? Go into the Phone app, in Preferences, Accessibility TTY/TDD. Toggle that.
    Quote Originally Posted by Brain_ReCall
    I'm an Embedded Software Engineer. My idea of a Good User Interface is printf().
  13. #13  
    The TTY/TDD icon hasn't changed for me, still the phone looking icon.
  14. #14  
    that is the van Gogh mode.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  15. #15  
    Quote Originally Posted by Felipe View Post
    that is the van Gogh mode.
  16. SharonW's Avatar
    Posts
    402 Posts
    Global Posts
    640 Global Posts
    #16  
    Could that possibly have something to do with the volume for the hearing impaired? Just a wild guess.
  17.    #17  
    Quote Originally Posted by Zaki View Post
    how about the tty/tdd..does that still show up with the phone and keypad?
    Nope. Enabled TTY/TTD. See new screenshot lol.
    Attached Images Attached Images
  18. Zaki's Avatar
    Posts
    158 Posts
    Global Posts
    186 Global Posts
    #18  
    have you installed any homebrew stuff? themes?
  19. SharonW's Avatar
    Posts
    402 Posts
    Global Posts
    640 Global Posts
    #19  
    Quote Originally Posted by SharonW View Post
    Could that possibly have something to do with the volume for the hearing impaired? Just a wild guess.
    LOL! Dopey me, I just looked up the TTY/TDD acronyms.

    Still could it have something to do with volume for something specific? I mean, an ear...sounds like...
  20. #20  
    i see u have bluetooth active, have u paired a bluetooth head set?

    or do you have the headphones plugged in?
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
Page 1 of 3 123 LastLast

Posting Permissions