Page 9 of 12 FirstFirst ... 456789101112 LastLast
Results 161 to 180 of 221
  1. #161  
    I updated mine this morning. I got a 79MB update. After letting it run through that it told my my phone is up to date. So I cant download anymore. Not sure how your getting the 159MB update from...
  2. #162  
    Quote Originally Posted by T3CK View Post
    I looks like the 153mb is triggered only if you hack your phone.
    I have rooted my phone, have installed tweaks, and have MyTether installed and all I got was the 79MB update.

    Can somebody with the 153MB update post your build number and configuration, please?
  3. #163  
    Hmm....

    I had updated yesterday with the 79mb one. Then this morning I tried updating numerous times and it had an update for the "Mileage Monitor" app. I tried a few more times and it said, "...Phone is up to date..." message.

    Then I remembered that I had enabled Developer Mode to install the virtual keyboard the night before. I had installed a few homebrew apps as well. But the only mod to the OS was the Virtual Keyboard patch.

    I didn't even bother to remove the homebrew apps or the keyboard patch because I could care less about an update somehow screwing up my phone. That is Palms problem, not mine. A bricked phone is a bricked phone and the Sprint store has to honor their policy regardless...

    I had updated the keyboard and mytether (paid version) apps so they would work with 1.2.0 this morning. Then...I disabled Developer Mode and it reset. I tried updating again and am now downloading the 153mb update.

    Hmm....I am not sure what this is going to do. But I wonder if having Developer Mode enabled prevented it from getting this 153mb update???

    I will have to see what is different, if anything and if mytether and the virtual keyboard still work.
  4. #164  
    Quote Originally Posted by Pioneer View Post
    I have rooted my phone, have installed tweaks, and have MyTether installed and all I got was the 79MB update.

    Can somebody with the 153MB update post your build number and configuration, please?
    My too. I have MyTether 2.01, Preware, Filecoaster and tons of homebrew apps installed. Prior to the update, I also had several WebOS QuickInstall tweaks turned on, but they were all turned off for the update. I only received the 79MB update and not the 153MB update.

    But I do *NOT* have classic installed. I know there was some speculation that this was related to the new features for Classic. Any one have Classic installed that got only the 79MB update?
    Twitter: dullgeek
  5. #165  
    Are those that aren't getting the 153mb update have Developer Mode enabled?

    As I said above, I wasn't getting it until I disabled it.
  6. #166  
    Downloading 153MB update now.

    The only thing I had done was my tether.

    Developer mode: off
  7. #167  
    Quote Originally Posted by WildSioux View Post
    Are those that aren't getting the 153mb update have Developer Mode enabled?

    As I said above, I wasn't getting it until I disabled it.
    My DEV mode is off.

    I do not have Classic installed.
  8. #168  
    Really next step is run webOS doctor and then see if the update app wants to reinstall the 1.2 update again. I have alot of those on my Pre, disabled most of my patchings prior to update, and ran the 1.2 once and all is good.
  9. #169  
    Ok, I am now seeing the 153MB update. I did the 79MB update with Dev Mode ON - basically I forgot to turn it off. Before I turned it off, I checked for updates and got the "up to date" message. Then I turned Dev Mode off, and now I have the 153MB update available.

    I'm going to turn Dev Mode back on, and see if the 153MB update goes away.

    Update: Turning Dev Mode back on, and the update is still available. But I suspect that it's just cached from the previous time because the update app went immediately to the "Update available" screen.
    Twitter: dullgeek
  10. awrnsmn's Avatar
    Posts
    646 Posts
    Global Posts
    689 Global Posts
    #170  
    The Palm site says the 153MB update is for those with the first OS. For some reason your phones think you are operating on an early version. Don't know how much this helps but......
  11. #171  
    I wonder if there's a common theme with WebOS Installer users here. Perhaps if you've applied tweaks at any point and then backed them out the wrong system files were put in place?

    I'm getting the 153 MB update now too. I used WebOS Installer to remove tweaks before the 79 MB update.
  12. awrnsmn's Avatar
    Posts
    646 Posts
    Global Posts
    689 Global Posts
    #172  
    It sounds like a tweek is left behind, or part of it anyway. Did you remove the VK folder out of the internal media (USB side)?
  13. #173  
    I never installed webos quick installer. I had done many tweaks as root, and had about 10 patches in via quilt, my only homebrew app was mytether, and I don't have classic. I did quilt pop -a before 1.2 update, ran update, 79MB update installed, then update app said update server unavailable, so I went to bed. Checked this morning, and sure enough, I have a 153MB 1.2 update waiting for me. I'll install and see if it does anything.

    Oh, and I first did the 79MB update well AFTER people started reporting the second update of 153MB being available.

    It's starting to sound like maybe MyTether might be a common thread.
  14. #174  
    I have mytether and downloaded just the 79mb
  15. seanb61's Avatar
    Posts
    20 Posts
    Global Posts
    22 Global Posts
    #175  
    Pal support had this to say on their forum

    Update app says I need 1.2.0 which already is installed - webOS Software - Palm Support Community

    "The 153MB version is the full one for those that are running the first os version so it appears the update app on your pre is having issues correlating your OS version. Try to restart the phone and do the update again. Keep us posted..."
  16. #176  
    I got the second update this morning. (I declined at first, but it kept giving me a nag notice.) It broke my ability to login via ssh over wifi. It was working fine after the first update to 1.2.

    EDIT:
    ssh is working fine now. I just had to go in via novaterm and manually start sshd again. All the installed configs and files *seem* to be there.
    Last edited by samkim; 09/29/2009 at 10:59 AM.
  17. awrnsmn's Avatar
    Posts
    646 Posts
    Global Posts
    689 Global Posts
    #177  
    I feel for you guys. Let me know if I can help in anyway. I still say it sounds like the common theme here is my tether. (could be wrong though) the phone seems to think your running an old version of the OS.
  18. #178  
    Quote Originally Posted by samkim View Post
    I got the second update this morning. (I declined at first, but it kept giving me a nag notice.) It broke my ability to login via ssh over wifi. It was working fine after the first update to 1.2.
    That REALLY sucks. Mine is making me download the second update now, I'll see what happens to my SSH/DDNS/all that jazz once it's done.
  19. PRZ
    PRZ is offline
    PRZ's Avatar
    Posts
    6 Posts
    #179  
    I deleted all tweaks loaded with WebOS Quick install , left my tether in place )applied via root).Happy to see the 1.2 update last night ( 79mb) applied it to my phone.Found the second update avail today (153 mb) applied it ,all is well as of now.
  20. #180  
    lol yea that was my post on palm forums and that is the response I got. was about to c/p this here but you beat me to it. I took the update and after it, just changed the notification.wav as i did in the past. didn't touch any palm apps this time and the update hasn't shown again. One thing I also did after installing 1.2 last night I installed Classic, then remembered mine was expired and uninstalled it.
Page 9 of 12 FirstFirst ... 456789101112 LastLast

Tags for this Thread

Posting Permissions