Page 6 of 12 FirstFirst 1234567891011 ... LastLast
Results 101 to 120 of 221
  1. eji930's Avatar
    Posts
    341 Posts
    Global Posts
    638 Global Posts
    #101  
    maybe those getting the 153mb are apart of the 4400.
  2. CraziJake's Avatar
    Posts
    35 Posts
    Global Posts
    51 Global Posts
    #102  
    arachnoman1; what part of the country are you in?
  3. #103  
    Quote Originally Posted by theBrknSystm View Post
    Yeah ... I had the same experience. Installed the first on and then checked for updates afterwards. The second time it said it found the 1.2.0 update again ... but the second time around it was 153MB.

    Grabbed a screen shot ...

    updates_2009-28-09_181151.jpg - Windows Live

    I let it download and installed it and didn't notice any different after ... other then it took longer to download and install the first one.
    And here is the other one from engadget:

    webOS 1.2 now available, brings support for app purchases
    VisorPhone Clone
    (Please do not thank me - I find it scary)
  4. loko160's Avatar
    Posts
    23 Posts
    Global Posts
    26 Global Posts
    #104  
    help me plzzzz
  5. #105  
    I see the new update as well. What is this nonsense?
  6. #106  
    For some reason its saying my phone up to date..I haven't even installed the update.***???
  7. #107  
    153mb "update" finished..dont' see anything significant...don't know the reason or the purpose, but, after this update, it now says phone is up to date.
  8. swagner's Avatar
    Posts
    258 Posts
    Global Posts
    285 Global Posts
    #108  
    I finished the 2nd download and install-- still no built in led notification.

    East Coast
  9. #109  
    Quote Originally Posted by crazijake View Post
    arachnoman1; what part of the country are you in?
    Michigan
  10. runner77's Avatar
    Posts
    30 Posts
    Global Posts
    39 Global Posts
    #110  
    Anyone getting the second 153MB download installed any "tweaks" from WebOS Quick Install?

    I put some back on from the 2.03 version but left my wife's "as is" after the 1.2 update and she isn't getting the new update (mine does).
  11. #111  
    It's probably just an error folks. There is no way that some are getting an update file that has twice the amount of information. I did the 79mb upgrade and my phone now has all the updates palm said it would have.

    I'm not going to download another update thats almost exactly twice the size just to take up more space and find it has the same changes as the one taking up half the space. It is most likely an error in the update program that sees the update twice (153 is almost twice 79...and who knows if the actual single file is exactly 79mb).

    No reason to download the same file twice.
  12. Keegsta's Avatar
    Posts
    198 Posts
    Global Posts
    209 Global Posts
    #112  
    My phone is still up to date with the first 79MB update...
    Drove 3 hours to buy my Palm Pre on day one.
  13. SharonW's Avatar
    Posts
    402 Posts
    Global Posts
    640 Global Posts
    #113  
  14. #114  
    No ... I've got homebrew apps installed (unless one of them is perhaps causing it?) but no mods installed ... I was actually waiting for 1.2 to come out before I started playing with mods. :-)
  15. jb23fan's Avatar
    Posts
    15 Posts
    Global Posts
    41 Global Posts
    #115  
    Just wanted to add that now instead of the notification telling you the install will take 10 minutes it now says 15 minutes
  16. #116  
    Uploaded/installed 79 mb version when I got home from work ~ 7 pm; I'm on the West Coast. Just checked updates...says I'm current. I like the two server theory. Sounds like they've broken 1.2 into 2 parts.
  17. #117  
    I haven't gotten it. I haven't modded my phone in any way tho. Maybe we need a poll for folx who have gotten the second update: possible choices: no mods, homebrew only, rooting, themes I'm not all sure what you can do with modifications
    The value of knowledge is not in its possession, but in its use.
  18. CraziJake's Avatar
    Posts
    35 Posts
    Global Posts
    51 Global Posts
    #118  
    Quote Originally Posted by volkano View Post
    Uploaded/installed 79 mb version when I got home from work ~ 7 pm; I'm on the West Coast. Just checked updates...says I'm current. I like the two server theory. Sounds like they've broken 1.2 into 2 parts.
    This is the same thing I am thinking, I wonder what the deal is though, seems strange. I would bet all that are getting it now are on the East coast.
  19. #119  
    I just loaded the update for the second time. I don't feel any smarter and it doesn't seem to have made any difference to the functioning or operation of the pre at all. my apps are all there and appear to be working the same as before. The apps catalog still shows 97 apps and it allowed me to download a new app with no problem. I'm guessing it was just a glitch. The device still shows 1.2.0.
  20. #120  
    I just installed 1.2 for the third time.
Page 6 of 12 FirstFirst 1234567891011 ... LastLast

Tags for this Thread

Posting Permissions