Page 11 of 12 FirstFirst ... 6789101112 LastLast
Results 201 to 220 of 221
  1. cjacks519's Avatar
    Posts
    53 Posts
    Global Posts
    54 Global Posts
    #201  
    I loaded the update (79mb) around 11pm last night and around 3am my phone whigged out on me and gave me a "signed out of Palm Profile" message that I could never clear. Here's some of that discussion over at PreCentral:

    http://forums.precentral.net/palm-pr...-problems.html

    My only option was to exchange the phone. I'm still within the 30 days. When I got my new Pre, I loaded the webOS 1.2 update again and the first thing that I noticed was that the file size said 107mb...???

    79mb, 107mb, 153mb...I'm not sure what's going on, but you'd think a firmware update would be the same for all Palm Pre owners. Palm and Sprint might want to have a sit down over a nice cold beer and get this thing figured out! (Or, better yet, maybe they should leave out the beer part...that could be why our update is jacked!)
  2. #202  
    I am up to 1.2 v3 now???? i downloaded 2 updates last night, and today there is one more update? wth is going on?
  3. czeitner's Avatar
    Posts
    30 Posts
    Global Posts
    33 Global Posts
    #203  
    Quote Originally Posted by gc916 View Post
    Updated to 1.2. Ran Updates again..."Your phone is up to date."

    I can access Preware and FileCoaster.

    Sorry for your problems.
    Ditto
  4. emikey's Avatar
    Posts
    34 Posts
    Global Posts
    39 Global Posts
    #204  
    so i updated my pre to 1.2.0 yesturday. Today I checked for updates again and i see 1.2.0 again! ***. im downloading now.. lets see.

    **update** validating .. taking forever

    *update* installing 1.2.0 again
    Last edited by emikey; 09/29/2009 at 11:47 PM.
  5. #205  
    <multiple threads merged>
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  6. #206  
    hehe, i got another one this morning =)
  7. sd7318's Avatar
    Posts
    76 Posts
    Global Posts
    79 Global Posts
    #207  
    Yeah, getting tired of these "extra" installs. Just installed #3 for me as well.
    Go Blue!

  8. #208  
    Quote Originally Posted by piaband View Post
    Heres my chat with Palm Support

    9:44 PM Connecting to Rescue Gateway: control.app12.logmeinrescue.com...
    9:44 PM Connected to Rescue Gateway. A support representative will be with you shortly.
    9:44 PM Support session established with Simon.

    9:44 PM Simon: Hello.
    9:44 PM Simon: Could you be more clear about the issue?
    9:45 PM (Me): Hi. I updated my Palm Pre today about 4 hours ago. It was a 79mb update. Now, it has another update available. It also says webos 1.2, but it is 153 mb.
    9:45 PM (Me): Did the Pre receieve 2 updates today?
    9:45 PM (Me): Or is there a problem with my phone?
    9:46 PM Simon: I understand that would like to know the update released today.
    9:46 PM (Me): yes, were there 2 updates sent out for the Palm Pre today?
    9:47 PM Simon: I can help you with the issue.
    9:47 PM (Me): Why is it asking me to update again?
    9:47 PM Simon: Open Device info.
    9:47 PM Simon: Let me know the Web Os version you see.
    9:47 PM (Me): 1.2.0
    9:47 PM Simon: Okay.
    9:48 PM Simon: Open Updates and click on update and let me know what happens
    9:48 PM (Me): I already did that. I said WebOs 1.2.0 is available. It is 153mb. Then it downloaded it automatically
    9:48 PM (Me): It is now downloaded and waiting for me to choose whether or not to install it
    9:49 PM Simon: The Web Os version released today is Web OS 1.2
    9:50 PM (Me): So 1.2.0 is not the correct version?
    9:50 PM Simon: I am sorry, 1.2.0 is the correct version.
    9:51 PM (Me): Ok, so I already have 1.2.0 - Why is it telling me to update to 1.2.0 again?
    9:51 PM Simon: Can I have 3 minutes to work on this issue?
    9:51 PM (Me): yes
    9:52 PM Simon: Thank you for staying on hold.
    9:52 PM Simon: Go ahead and install the update.
    9:52 PM Simon: No need to worry. It will not cause any issues.
    9:53 PM (Me): Can you explain to me why this happened? Is the second update any different?
    9:54 PM Simon: It seems the first update didn't install properly.
    9:55 PM (Me): Ok, I will update it. Thank you.
    9:55 PM Simon: That is the reason, the update is downloaded again.
    9:55 PM Simon: You are most welcome.
    Looks like the 79mb update is not installing properly on some of your pres. My guess is that the 79mb update may be corrupting some extra files on these units. This is why the next update is larger. They need to replace these extra files that the first update corrupted. Just a guess, but it makes sense. Those whom are having to install multiple 153mb updates, I would take my pre back and make them give me a new one. I have installed the 79mb on Monday and it is up to date when I check for updates.
  9. dornier's Avatar
    Posts
    53 Posts
    Global Posts
    59 Global Posts
    #209  
    I only had one 1.2 update. I've tried for two days to see if another update was available to me, but it always says it's up to date.
  10. #210  
    Quote Originally Posted by isosunrise View Post
    For me, after the second update, updates says "your phone is up to date."
    Same for me:
    1. Forgot to turn off Dev Mode - which was left on through update
    2. Did a 79MB update from WebOS 1.1.0 to 1.2.0
    3. Checked Updates - said I was up to date
    4. Turned off Dev Mode
    5. Checked Updates - said I had 153MB update
    6. Did a 153MB update from 1.2.0 to 1.2.0
    7. Turned on Dev Mode
    8. Checked Updates - said I was up to date
    9. Turned off Dev Mode
    10. Checked Updates - said I was up to date

    I think (hope) I'm out of the update infinite loop.

    Oh and BTW, I have had My Tether before the first upgrade and still have it installed now, although I've upgraded to 2.02.
    Last edited by mu7efcer; 09/30/2009 at 03:56 PM.
    Twitter: dullgeek
  11. #211  
    Quote Originally Posted by mu7efcer View Post
    Same for me:
    1. Forgot to turn off Dev Mode - which was left on through update
    2. Did a 79MB update from WebOS 1.1.0 to 1.2.0
    3. Checked Updates - said I was up to date
    4. Turned off Dev Mode
    5. Checked Updates - said I had 153MB update
    6. Did a 153MB update from 1.2.0 to 1.2.0
    7. Turned on Dev Mode
    8. Checked Updates - said I was up to date
    9. Turned off Dev Mode
    10. Checked Updates - said I was up to date

    I think (hope) I'm out of the update infinite loop.

    Oh and BTW, I have had My Tether before the first upgrade and still have it installed now, although I've upgraded to 2.02.
    Very interesting. I did not exit Developer Mode before updating (79MB version). Update app currently tells me I am up to date.

    Can anyone confirm this connection to Developer Mode?
    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000
  12. #212  
    i guess i left dev mode on because it is still on here lol and i only got one update 79mb i guess ha!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  13. #213  
    My wife and I both have Pre's. I have installed all kinds of hacks and tweaks on mine and so far I have only had the single 79 mb update. My wife's Pre has only had DevMode turned on and Mytether 2.02. Her pre decided to get 1.2.0 #2 update this morning. Not sure of the size as it was already downloaded by the time I saw it. Installing it now... I wonder if there is any rhyme or reason for all this craziness.
  14. #214  
    I had to do 2 updates. 1st was 79mb, then the 2nd day I also found another for 153mb. Seems to be running faster now.
  15. Loondog's Avatar
    Posts
    153 Posts
    Global Posts
    200 Global Posts
    #215  
    I am installing 1.2 a third time here.......
    Treo 600 > Treo 650 > Treo 700p > Palm Pre (x2 referb)
    Twitter
  16. #216  
    The first time I updated I had Developer Mode on. The second update I still had it on. Checking the Updates it's now telling me that i'm up to date.
    Neil
    Handspring Visor Deluxe > Treo 600 > Palm Pre > iPhone 4s & Touchpad 32gb
  17. #217  
    Quote Originally Posted by neoGTR22 View Post
    The first time I updated I had Developer Mode on. The second update I still had it on. Checking the Updates it's now telling me that i'm up to date.
    I downloaded 1.2 the first day it was available with no problem. I have checked for updates several times. Everytime the system comes back indicating that there are no updates available.

    After reading these last few postings, I decided to turn dev mode on, rebot, then turn dev mode off and rebotted again. When I checked for updates, it said 1.2 was again available and asked me to download. Out of curiousity, have you turned Dev mode off and then checked for updates?
  18. #218  
    For users that are still experiencing the issue where the device is saying that there are two updates available please PM me and I will discuss collecting some log files off of the phone. At Palm we want to get clarification on our end as to what is causing the duplicate updates to appear to work on a resolution.

    Thank you
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  19. sciteach's Avatar
    Posts
    62 Posts
    Global Posts
    71 Global Posts
    #219  
    This is the 4th time I have gotten the system update available for 1.2.1. Any answers yet?
  20. monogoat's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #220  
    After my phone updated to 1.2.1 I installed preware and installed a bunch of patches. Then it auto updated to 1.2.1 again and now I cannot remove or reinstall the patches to get them to work

    If I remove and reinstall preware would I be able to apply the patches again?
Page 11 of 12 FirstFirst ... 6789101112 LastLast

Tags for this Thread

Posting Permissions