Page 10 of 12 FirstFirst ... 56789101112 LastLast
Results 181 to 200 of 221
  1. cabenn's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #181  
    I'm unable to connect as well. Just sits there spinning its wheels.
  2. #182  
    have dev mode on....installed the 78mb patch last night and now the 153 is showing up. coming from version 1.1
  3. cabenn's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #183  
    power cycled my phone and now downloading the 79MB patch. Just got the new phone yesterday after exchanging my other one due to dropped calls etc.
  4. #184  
    Quote Originally Posted by samkim View Post
    I got the second update this morning. (I declined at first, but it kept giving me a nag notice.) It broke my ability to login via ssh over wifi. It was working fine after the first update to 1.2.

    EDIT:
    ssh is working fine now. I just had to go in via novaterm and manually start sshd again. All the installed configs and files *seem* to be there.
    Argh, I'll try that. My lighttdp is working right, putty connects and prompts for a password, but it just denies access when I try to log in. Is that the same that happened to you?
  5. PRZ
    PRZ is offline
    PRZ's Avatar
    Posts
    6 Posts
    #185  
    Quote Originally Posted by PRZ View Post
    I deleted all tweaks loaded with WebOS Quick install , left my tether in place )applied via root).Happy to see the 1.2 update last night ( 79mb) applied it to my phone.Found the second update avail today (153 mb) applied it ,all is well as of now.
    Device mode off , both updates
  6. #186  
    My phone seems to have downloaded the larger patch over night as well after I had already set up 1.2 and re-enabled several hacks.

    I don't see the need to run the update again, so I probably won't. Not a big deal, but I don't want to have to bother removing patches and then reinstalling them, etc.
  7. T3CK's Avatar
    Posts
    414 Posts
    Global Posts
    423 Global Posts
    #187  
    Guys, let me know please if redid your hacks, once you downloaded the 153mb update. It looks like you will be prompted to reinstall the update, every time you modify the OS (even if you already updated your phone with the big update)... To be confirmed.
    Floren Munteanu
    why queued - My blog
  8. wprater's Avatar
    Posts
    240 Posts
    Global Posts
    251 Global Posts
    #188  
    I've installe 1.2 three times now..
  9. T3CK's Avatar
    Posts
    414 Posts
    Global Posts
    423 Global Posts
    #189  
    Did you hacked your Pre, after the first 153mb download? I have a feeling a SHA1 check is sent back to Palm and if it does not match, it will automatically trigger again the full update.
    Floren Munteanu
    why queued - My blog
  10. #190  
    Quote Originally Posted by T3CK View Post
    Guys, let me know please if redid your hacks, once you downloaded the 153mb update. It looks like you will be prompted to reinstall the update, every time you modify the OS (even if you already updated your phone with the big update)... To be confirmed.
    Mine prompted me to install 2nd/big update without ever doing a single mod after initial 1.2 update. Some thing were LEFT in there after the 1.2 update, but I didn't change anything after installing 1.2


    Has anyone had this 2nd update pop up after using the doctor to go to 1.2? I think I'm just going to go ahead and do that, the 2nd 1.2 update definitely screwed something up with my settings, somehow my user account is there, but it's not there at the same time.
  11. T3CK's Avatar
    Posts
    414 Posts
    Global Posts
    423 Global Posts
    #191  
    There is something triggering the 153mb update, no idea what. My phone is default (never modded) and I did not get it. Something is sent back to Palm and they don't like it... First, I thought they would check for some file having the SHA1 modified...
    Floren Munteanu
    why queued - My blog
  12. #192  
    Quote Originally Posted by T3CK View Post
    There is something triggering the 153mb update, no idea what. My phone is default (never modded) and I did not get it. Something is sent back to Palm and they don't like it... First, I thought they would check for some file having the SHA1 modified...
    I would be somewhat surprised -- although not shocked -- if Palm is intentionally doing this. My guess is that it is just a glitch with the update process.
  13. #193  
    Quote Originally Posted by pullbangdead View Post
    Argh, I'll try that. My lighttdp is working right, putty connects and prompts for a password, but it just denies access when I try to log in. Is that the same that happened to you?
    Yup. Got password denied. Went through the optware install process only to find that everything was already there. Started sshd (and dropbear), and all was well.
  14. #194  
    So far I have the themes installed, homebrew, PreWare, File Service Mngr. and the VK and my phone is up to date after the 79MB download...so must be from people using the older version of WebOS QI to install tweaks.
  15. tlaibe's Avatar
    Posts
    21 Posts
    Global Posts
    22 Global Posts
    #195  
    OP HERE. Did the 153 mb update 4 times including one this morning because my phone kept automatically redownloading it. After that I went to work, used the phone all day on the road and just checked for updates manually. Looks like Palm fixed the problem and my phone can rest and be happy again. After the second install I deleted My Tether to see if that would help during the 3rd install, but as I was going to bed it auto downloaded the 153 MB update again. So I donlt believe my tether had anything to do with it. Again my Pre is not tweeked or modded in any way and I am simple like that. Just a weird trip last nite I guess.
  16. #196  
    for those that installed the 153mb update, does your phone now say its up to date or does it want you to install it again. I'm debating whether or not i should do the 153 mb update (haven't dont it yet)
  17. #197  
    I woke up this morning and was greeted with the 153MB update. I installed it, and it hasn't bothered me since. Nothing appears new. But here's my timeline:

    4:00 pm - Installed webOS 1.2 (79 MB)
    10:00 pm - Installed tweaks via webOS QuickInstall 2.06 (those that would work)
    10:15 pm - Installed tweaks via webOS QuickInstall 2.03 (those that would work)
    10:30 pm - Went to sleep
    6:30 am - Prompted to download 1.2 (153 MB)
    7:00 am - Finished 1.2 install
  18. #198  
    For me, after the second update, updates says "your phone is up to date."
  19. st0921's Avatar
    Posts
    27 Posts
    Global Posts
    31 Global Posts
    #199  
    the only changes that i made after the first (79MB) update were dialer pad background change (thru QI 2.6) and virtual keyboard, then i got the second update notification (153MB). After the second update, i installed the virtual keyboard through preware, and haven't gotten any further update notice. i will change the dialer pad background thru QI and see if that triggers the second update.
  20. enm2307's Avatar
    Posts
    29 Posts
    Global Posts
    30 Global Posts
    #200  
    all was good for me. Just did the 79 MB and no update of 153. Thank god!!
Page 10 of 12 FirstFirst ... 56789101112 LastLast

Tags for this Thread

Posting Permissions